1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Internet-Verbindung ständig unterbrochen!

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von donnerwolke, 03.12.2011.

  1. donnerwolke, 03.12.2011 #1
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    Hallo zusammen,

    Mir fällt seit gestern Abend auf, das mein Internet mit vielen Unterbrechungen belastet wird.

    Ich habe jetzt zb 3g, und wenn die Leistung nicht mehr stimmt, dann schaltet jedes gewöhnliche Handy um auf das H-netz. Also ganz normal. Aber - bei mir ist es so, das die Verbindung erst mal für 3-4 Sekunden ganz unterbrochen ist, also das Zeichen für die Verbindung ins Internet verschwindet ganz, und dann loggt sich das teil ins h -netz ein...

    Womit kann das zusammen hängen???
    Ich nutze das sgs2 mit originaler Rom, ist gerootet.
    Ich bin bei O2, habe einen Vertrag dort.

    Wäre sehr dankbar.
    Falls fragen offen sind, einfach stellen.

    Donnerwolke

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  2. MyLeeTellO, 03.12.2011 #2
    MyLeeTellO

    MyLeeTellO Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    11.11.2011
    wohnst du zufällig im nahen grenzgebiet?
    ich wohne direkt an der grenze zu NL. und wenn ich ausserhalb meines W-lan bin habe ich das auch öfter. mir ist aufgefallen das sich der netzbetreiber nicht manuell auswählen lässt was extrem dumm ist, da dass netz aus NL hier oft stärker ist als mein eigenes. :(
     
  3. donnerwolke, 03.12.2011 #3
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    Nein, momentan halte ich mich in der Gegend von Stuttgart auf.
    Also daran liegt es wohl nicht :(
    Das ärgert mich voll..

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  4. carphunter, 03.12.2011 #4
    carphunter

    carphunter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    01.10.2011
    Is bei mir zur zeit mit O2 das selbe

    Gesendet mit der Android-Hilfe.de-App
     
  5. donnerwolke, 03.12.2011 #5
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    Das das Internet beim Wechsel ins 3g oder h -netz (habe die korrekte Bezeichnung vergessen) für kurze Zeit komplett ausfällt?
    Denn normal ist ja direkt ne?
    Also ohne das das Symbol für kurze Zeit komplett verschwindet?

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  6. Peter Griffin, 03.12.2011 #6
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    definiere kurze zeit ... also der wechsel zwischen den symbolen geht normalerweise in einem über
     
  7. donnerwolke, 03.12.2011 #7
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    Ja das tut es seit gestern nicht mehr. 4 Sekunden kann das dauern und in dieser Zeit ist das Symbol weg, also auch kein Internet verfügbar.

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  8. triumph61, 03.12.2011 #8
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
  9. Peter Griffin, 03.12.2011 #9
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    denk mal drüber nach ;)
     
  10. donnerwolke, 03.12.2011 #10
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    Habe es gemeldet. Liegt es also nicht an meinem Handy? :(

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  11. donnerwolke, 03.12.2011 #11
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    Dachte 3g ist schnell?!

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  12. Peter Griffin, 03.12.2011 #12
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    also es wird wohl nicht am s2 liegen, eher an o2 .... 3g ist i.o. allerdings nicht "schnell"
     
  13. donnerwolke, 03.12.2011 #13
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    Also H+ ist das beste von allen?? Okay das wusste ich nicht. OO

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  14. Peter Griffin, 03.12.2011 #14
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    kein problem ... o2 ist halt eine sache für sich .... schneller als h+ ist glaub ich nur noch 4g (LTE) ... in D. aber noch relativ neu ... kannst aber ja mal über einen vertragswechsel nachdenken ;) ... ein anruf bei der o2 hotline schadet auch nicht, da kannst du das problem ja mal schildern und durchklingen lassen, dass du sonst wechselst
     
  15. donnerwolke, 03.12.2011 #15
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    War jetzt Jahre lang bei o2 und im April habe ich erst Vertrag gemacht. Davor hatte ich prepaid mit Internet Option. Darum kann ich über ein Wechsel jetzt noch nicht nachdenken.. anrufen kann ich trotzdem..

    Der Hammer ist aber, bin ich mit "e" online dann bleibt die Verbindung bestehen.

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  16. donnerwolke, 05.12.2011 #16
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    Also.. im Moment scheint es mir, liegt es wirklich am netz.. bin jetzt nicht mehr Stuttgart sondern Richtung aalen... hier geht es wieder einiger maßen... komisch. Stuttgart ist doch Gut ausgebaut dachte ich immer?

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  17. Randall Flagg, 05.12.2011 #17
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Ich habe gestern Abend genau das gleiche Problem im Nexus S Forum gelesen.
    Der war auch bei O2.
    Wer weiß was da los ist.
     
  18. donnerwolke, 07.12.2011 #18
    donnerwolke

    donnerwolke Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    16.02.2011
    O2 halt , was willst machen ^^
    Das ist normal bei denen mittlerweile..

    'Gesendet von meinem SGS2 mit der Tapatalk-App!
     
  19. triumph61, 07.12.2011 #19
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    O2 can´t do....:flapper:

    Wenn man wenig bezahlt kann man eben nicht erwarten auch alles zu bekommen.
     
  20. franc, 07.12.2011 #20
    franc

    franc Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    101
    Registriert seit:
    29.09.2011
    Phone:
    Samsung Galaxy S2
    Zur Erinnerung, die Reihenfolge ist: G, E, 3G, H(+)
    G = GPRS (lahm)
    E = EDGE
    3G = UMTS
    H = HSDPA
    H+ = HSPA+ (am schnellsten).

    Wenn dein Handy also von 3G auf H umschaltet, dann schaltet es hoch in einen schnelleren Datenübertragungsmodus.
    Ich vermute, dass dieser dort entweder überlastet oder noch nicht gut ausgebaut ist, also o2 halt, wie schon gesagt.
    Ein Trost: Mit eplus hättest du noch viel mehr Probleme und insgesamt haben alle Provider mehr oder weniger Probleme damit ;)
     
    Zuletzt bearbeitet: 07.12.2011
    donnerwolke bedankt sich.

Diese Seite empfehlen