1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Internet

Dieses Thema im Forum "Huawei Ascend Y200 Forum" wurde erstellt von ekki, 11.06.2012.

  1. ekki, 11.06.2012 #1
    ekki

    ekki Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    Hallo,

    ich bin ein absoluter Smartphoneanfänger. Das Y200 ist mein erstes.
    Irgendwie bin ich nicht in der Lage ins Internet zu kommen weder über WLAn von zuhause noch über die neu gebuchte Flat von Bildmobil...
    Kann mir jemand helfen??

    Gruß
    Ekki
     
  2. Kevihiiin, 11.06.2012 #2
    Kevihiiin

    Kevihiiin Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    19
    Registriert seit:
    04.05.2012
    Zuerst musst Du WLAN aktivieren. Das machst du z.B auf Einstellungen, dann drahtloseNetzwerke ( das erste) und dann WLAN an. Anschließend gehst Du auf die Einstellungen vom WLAN ( eins drunter) suchst deinen Passenden WLAN Router aus und verbindest ihn mit dem Handy. Du kannst aber auch die leiste ganz oben ( dort wo die Zeit steht) runterziehen und dann auf WLAN tippen und warten bis es grün ist, dann ist WLAN auch an. Auf der selben leiste ist auch " datenschalter". Dieses Symbol kannst du ebenfalls tippen und dein Handy baut eine Internetvebindung über dein Mobilfunknetz.
     
  3. Roxy, 11.06.2012 #3
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,355
    Erhaltene Danke:
    6,408
    Registriert seit:
    11.12.2010
  4. ekki, 11.06.2012 #4
    ekki

    ekki Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    Danke für die schnellen Antworten aber das funkt. alles nicht.

    WLAN ist grün, der Schalter ist grün aber ich bekomme keine Verbindung.

    Ich möchte nicht Bild mobil öffnen sondern normal ins Internet kommen, dafür habe ich mich ja mit einer Datenflat freischalten lassen.

    Gruß
    E
     
  5. pumbaa, 12.06.2012 #5
    pumbaa

    pumbaa Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    07.04.2012
    Zur WLANSeite:
    WLANasswort eingegeben?
    Ansonsten WPS-Verbindung versuchen. (---> google. Ist oft ein Schalter am Router und im WLAN Menu von y200 ein Punkt)

    Bild-APN musste auch eingeben, wenn du ohne WLAN ins "normale" Internet willst...
     
  6. ekki, 12.06.2012 #6
    ekki

    ekki Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.06.2012
    Hallo an alle,

    ich habe es geschafft, WLAN + Mobile funkt.

    vielen Dank für Eure Hilfe.

    Gruß
    E
     
  7. tea, 12.06.2012 #7
    tea

    tea Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    25.01.2012
    Erklär' doch mal, an was es lag oder welcher Tipp geholfen hat.
    Das kann dann vllt jmd anderem weiterhelfen.
     
  8. Roxy, 12.06.2012 #8
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,355
    Erhaltene Danke:
    6,408
    Registriert seit:
    11.12.2010
    würde mich auch mal in...................................
     
  9. OLIVER81, 15.10.2012 #9
    OLIVER81

    OLIVER81 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2012
    Tag zusammen!

    ich habe auch seit einigen Tagen das Y200 und Probleme ins W-Lan Netz gelangen. Vielleicht findet sich ja jemand, dem was zu meinem Problem einfällt.

    Unter Einstellungen/WLAn steht "Verbunden mit ***". Unter W-Lan Einstellungen/W-Lan Netzwerke steht "*** Verbunden". Oben in der Leiste erscheint dieses kleine Signalzeichen (aber nicht die Pfeile) und das WLan Zeichen ist grün. Soweit so gut, nur baut der Browser keine Verbindung auf, es steht also trotz der Einstellung "Verbunden" keine Verbindung.

    Die W-Lan Verbindung steht aber, da ich ebenfalls mit meinem Rechner über W-Lan im Netz bin. Habe ich vielleicht eine Einstellung nicht beachtet?

    Ich war übers Handy übrigens bereits über das Mobilfunknetz online. Da ich aber den Anbieter wechseln möchte und derzeitauch keine Flat habe, möchte ich erstmal ausschließlich über WLan ins Netz/mit dem Handy online sein.

    Die Punkte unter Mobile Netzwerkeinstellungen (Daten aktivieren und Always on Mobilldaten) sind deswegen deaktiviert (wenn ich sie aktiviere und wlan gleichzeitig deaktiviere bin ich übrigens online, jedoch eben nicht über wlan, was übrigens sowieso merkwürdig ist, da ich wie gesagt kein mobilfunknetz internet momentan habe. die sim karte stammt aus einem alten nicht internetfähigem handy, was ich schon seit jahren ohne internet nutze...). nun gut, das ist ersteinmal auch nciht so wichtig...

    die frage nach den korrekten Einstellungen für die WLAn Verbindung bleibt. Vielleicht kann das ja noch mal jemand kurz beschreiben. Die oben von Kevihiiin beschrieben Punkte zur Aktivierung des WLANs habe ich gemacht...

    Besten Dank für etwaige Antworten!
     
  10. KatyB, 15.10.2012 #10
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    ist in Ordnung, da ja WLAN und kein UMTS o.ä.
    Gutes Zeichen, da im Hintergrund die Verbindung zum Googlekonto hergestellt wurde.
    Evtl. mal die DNS Einstellungen am Router überprüfen.
    Wenn du im Browser am Smartphone mal testweise "173.194.35.184" statt Google eingibtst, ruft er die Seite dann auf?
     
  11. det-happy, 15.10.2012 #11
    det-happy

    det-happy Ehrenmitglied

    Beiträge:
    6,594
    Erhaltene Danke:
    3,149
    Registriert seit:
    26.04.2012
    Phone:
    Xiaomi Redmi 1S
    Tablet:
    Lenovo IdeaPad A8-50
    Klingt vielleicht blöd: Akku für 10 Sekunden raus und dann Neu testen?

    #geschrieben auf meinen Huawei Honor mit Tapatalk 2
     
  12. OLIVER81, 15.10.2012 #12
    OLIVER81

    OLIVER81 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2012
    Hallo MorphX,

    danke für deine Antwort.

    nein, es zeigt die Seite trotdem nicht an.

    DNS Einstellungen am Router?

    Der ursprüngliche Beitrag von 14:01 Uhr wurde um 14:08 Uhr ergänzt:

    auch der Akku hat nichts gebracht. Im Browser wird immer noch nichts angezeigt....
     
  13. OLIVER81, 16.10.2012 #13
    OLIVER81

    OLIVER81 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2012
    Guten Morgen,

    ich hatte mittlerweile zwei weitere Smartphones hier, die ebenfalls keine Verbindung über WLAN herstellen konnten. Das Problem liegt also nicht am phone.

    Was kann ich jetzt am Router noch machen? Aus- und Angeschaltet habe ich ihn bereits....

    Danke!
     
  14. KatyB, 16.10.2012 #14
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
  15. OLIVER81, 17.10.2012 #15
    OLIVER81

    OLIVER81 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2012
    Danke für den Link. Leider kann ich damit nicht so viel anfangen, da einfach das nötige technische Verständnis fehlt.

    Fallen jemanden vielleicht noch Möglichkeiten ein, denen ich nachgehen kann ohne ein tieferes Verständnis von Android sowie WLAN-Router zu besitzen?

    Hier noch einmal das Problem in Kurzform:

    Keine Verbindung möglich (Browseraufbau, Apps runterladen etc.), obwohl WLAN in den WLAN-Einstellungen verbunden ist (Passwort wurde akzeptiert, Verbindung wurde "hergestellt"). Es erscheint das WLAN Netzwerkzeichen in der oberen Leiste, auch ist das WLAN-Zeichen grün.

    Mobilfunknetzverbindung ist mit dem Handy möglich. Auch andere Smartphones konnten hier keine WLAN-Verbindung aufbauen. Dies lässt den Schluss zu, dass es nicht am Telefon, sondern am Router liegt. Allerdings komme ich mit meinem Laptop problemlos ins WLAN-Netz.

    Ich habe gestern mal meinen Internetanbieter (Alice bzw. O2) angerufen. Die haben problem-runs durchgeführt aber keinen Fehler gefunden. Ich habe den Akku herausgenommen und den Router ausgeschaltet und wieder gestartet. Alles hat nichts gebracht. Die Anweisungen auf der WLAN-Problemlösungsseite sind mir leider zu hoch.

    Ich habe keinen WPS-Button am Router (ALice IAD WLAN 3232) und konnte somit auch keine WPS-Verbindung aufbauen (was auch immer das bedeutet).

    hat jemand noch Ideen? habe ich vielleicht eine Einstellung nicht beachtet? Bin wie gesagt auch Smartphone Neuling....

    Vielen Dank!
     
  16. det-happy, 17.10.2012 #16
    det-happy

    det-happy Ehrenmitglied

    Beiträge:
    6,594
    Erhaltene Danke:
    3,149
    Registriert seit:
    26.04.2012
    Phone:
    Xiaomi Redmi 1S
    Tablet:
    Lenovo IdeaPad A8-50
    Hast du vielleicht am Route eine MAC-Adressen-Filterung aktiviert?
     
  17. OLIVER81, 17.10.2012 #17
    OLIVER81

    OLIVER81 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2012
    Das ist eine Funktion, die sicherstellt, dass sich nur bestimmte Geräte anmelden können, oder? Also zumindest nicht bewusst. Höre das auch von dir zum ersten mal.....

    Eigentlich müssten das noch die standardeinstellungen vorherrschen. habe da eigentlich nie groß was verändert....
     
  18. KatyB, 17.10.2012 #18
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Naja wohl oder übel musst du dich ja mit den Einstellungen im Router vertraut machen. Zur Not machst du von jeder Einstellungsseite einen Screenshot und postest den hier. Vertrauliche Daten dann schwärzen. Man kann dir jetzt ja schlecht Tips geben die du umsetzen sollst, wenn du die nicht umsetzen kannst.

    WPS kannst du vergessen. Das hilft lediglich, neue Geräte einfacher mit dem vorhandenen Router zu verbinden. Du hast aber ja bereits mit Passwort eine Verbindung hergestellt.
     
  19. OLIVER81, 19.10.2012 #19
    OLIVER81

    OLIVER81 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2012
    schönen guten abend zusammen,

    bevor ich mich tiefgehender mit der von MorphX geposteten Seite beschäftige, möchte ich noch einmal kurz eine Sache ansprechen, von der ich mittlerweile denke, dass sie für mein Problem verantwortlich ist (hatte ich erst leider gar nicht so aufm Zettel):

    Es ist seit einigen Wochen so, dass ich mit meinem Laptop immer auch via Breitband verbinden muss, um eine WLAN Verbindung aufzubauen, was früher nicht der Fall war (früher: Breitband + Kabel = Verbindung; WLAN auch ohne Breitband möglich).

    D.h. Wenn ich mit dem Laptop via Breitband + Kabel ins Netz möchte, ist das kein Problem (WLAN muss also nicht aktiviert sein). Auch die Verbindung via WLAn funzt, nur dass ich dann immer auch zusätzlich noch eine Breitbandverbindung herstellen muss, obwohl kein Kabel am Laptop angeschlossen ist. Komisch, oder?

    Mit dem Smartphone kann ich nun natürlich keine Breitbandverbindung herstellen, was erklären würde, dass ich vollen WLAN Empfang habe, aber eben doch keine Verbindung.

    Ich habe nun gelesen, dass das daran liegen könnte, dass ich keinen vollwertigen Router hier von Alice stehen habe, sondern lediglich ein Modem oder irgend so ein Zwischending. Hier noch mal der Link zu dem Modem:

    Alice: IAD WLAN 3232 (HomeBox) - o2 Community

    Die Frage ist nun, was für mich als Laie die einfachste Option ist, endlich auch mal mit dem Handy via WLAn ins Netz zu können. Den Router/das Modem austauchen ist wohl nicht möglich, da in dem Teil von Alice irgendwelche Daten versteckt konfiguriert sind.

    Die Frage ist auch, ob das überhaupt das Problem ist. Das ganze ist ja irgendwie schon ein bisschen komisch (zumindest für mich als Laie), vor allem, da WLAn früher auch ohne zusätzliche Breitband Verbindung möglich war...

    Besten Dank für Tipps!
     
  20. KatyB, 19.10.2012 #20
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Also wenn du am Laptop dich nur per WLAN mit dem Router verbindest, kommst du nicht ins Internet? Was verstehtst du unter Breitband? Musst du d ich da über WLAN am Router die DSL Verbindung erst manuell aufbauen oder wie?

    PS. Die Alice HomeBox ist lt. Info nen ganz normaler WLAN-Router inkl. DSL-Modem
     

Diese Seite empfehlen