1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Internetflat

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Elmo78, 22.11.2010.

  1. Elmo78, 22.11.2010 #1
    Elmo78

    Elmo78 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Phone:
    Huawei Honor 7
    Hi!

    Jetzt hab ich schon einige Beiträge von Nutzern gefunden die keine Internetflat haben und verhindern wollen, dass sie sich versehentlich ins Netz einwählen. Die Einstellungen hatte ich bis heute auch. Allerdings bin ich seit heute Flatbesitzer und frage mich nun: Ist mein Handy jetzt immer mit dem Netz verbunden? Oder kann ich die Internetverbindung so einstellen, dass sie nur zustande kommt, wenn ich auf´s Internet gehe? Der Offlinemodus ist ja nicht grade eine Lösung.
     
  2. Handymeister, 22.11.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    Android ist dafür ausgelegt immer online zu sein! Leg Dir am besten ein entsprechendes Widget auf den Homescreen, damit Du es bei Nichtgebrauch entsprechend deaktivieren kannst.

    Viele Grüße
    Handymeister
     
  3. Spandauer, 22.11.2010 #3
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    Hi,

    also ich habe das Widget APN on/off auf dem Desktop.

    Leider funktioniert das manchmal nicht, so dass man in den Flugmodus gehen muss und wieder raus.

    Hat jemand noch andere Tipps
     
  4. Elmo78, 22.11.2010 #4
    Elmo78

    Elmo78 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Phone:
    Huawei Honor 7
    Klar, auf ein WIdget hätt ich auch kommen können. Bin noch neu in der Materie :unsure:. Werd mich schnell mal drum kümmern!

    Danke für den Tip!
     
  5. criskross, 22.11.2010 #5
    criskross

    criskross Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    22.11.2010
    Hey, gehe wie folgt vor:

    1. gehe auf Menü
    2. Einstellungen
    3. Drahtlos und Netzwerk
    4. Mobile Netzwerke
    5. Zugangspunktnamen
    6. *** Internet reingehen
    7. APN-Typ auf MMS einstellen

    Somit is gewährleistet, dass du kein Internet benutzt...

    Ich hoffe, ich konnte Dir helfen..
     
  6. Elmo78, 22.11.2010 #6
    Elmo78

    Elmo78 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Phone:
    Huawei Honor 7
    Ja, neee. Die Einstellung hatte ich, als ich noch keine Internetflat hatte. Ist ja im Prinzip jetzt nicht mehr schlimm wenn mein Handy eingewählt ist. Mir geht es ja nur um die Akkuleistung. Das jedes Mal so umzustellen ist mir leider etwas zu kompliziert. Trotzdem danke!
     
  7. Spandauer, 22.11.2010 #7
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    Ich sagte ja ein Widget :p
     
  8. Elmo78, 22.11.2010 #8
    Elmo78

    Elmo78 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Phone:
    Huawei Honor 7
    Jaa, aber welches? Das o.g. soll ja nicht immer funktionieren. Hach ist dat schwer:confused2:
     
  9. Spandauer, 22.11.2010 #9
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    hm ich hab auch keine ahnung...ich werd mich mal umhören ansonsten hat hier bestimmt noch jemand Ahnung :)
     
  10. Elmo78, 22.11.2010 #10
    Elmo78

    Elmo78 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Phone:
    Huawei Honor 7
    Danke. bei APN on-off gab es zu viele schlechte Bewertungen. Bei meinem Glück funktioniert dann nämlich gar nix mehr...
     
  11. okrad, 22.11.2010 #11
    okrad

    okrad Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    9
    Registriert seit:
    18.09.2010
    Hallo,
    ich verwende APNdroid. Das hat bisher immer zuverlässig funktioniert.

    Quick Settings ist auch eine gute Alternative.
     
  12. masterchris_99, 22.11.2010 #12
    masterchris_99

    masterchris_99 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    22.11.2010
    Also ich habe auch APNDroid und das funktioniert super. Läuft auch bei meiner Freundin auf dem i5800. Kann das nur empfehlen!
     
  13. Spandauer, 22.11.2010 #13
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
  14. Elmo78, 22.11.2010 #14
    Elmo78

    Elmo78 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2010
    Phone:
    Huawei Honor 7
    Soo, hab jetzt APNDroid auf dem Handy. Und es scheint gut zu funtionieren!!!

    DANKE!!!
     
  15. DaBigFreak, 22.11.2010 #15
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    APN on-off widget macht bei mir einwandfreie Arbeit...noch keine Probleme gehabt.
     
  16. Spandauer, 22.11.2010 #16
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    Hm naja ich hab manchmal das Problem, dass ich Internet einschalten möchte, aber dann passiert überhaupt nichts. Warum auch immer.

    Kann man eigentlich gleichzeitig telefonieren und ins Internet? Bei mir funtkionierts nämlich manchmal nicht und manchmal schon...
     
  17. grissli1, 23.11.2010 #17
    grissli1

    grissli1 Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    88
    Registriert seit:
    20.11.2010
  18. Blackwater, 23.11.2010 #18
    Blackwater

    Blackwater Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    5
    Registriert seit:
    30.10.2010
    Phone:
    OnePlus One
    Du musst nur"daten im Hintergrund" ausschalten.Dann wird nur übertragen,wenn du surfst.
     

Diese Seite empfehlen