1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Internetverbindung bricht ständig ab - Cyanogen 5.0.7 stable

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von smartphoenix, 01.06.2010.

  1. smartphoenix, 01.06.2010 #1
    smartphoenix

    smartphoenix Threadstarter Android-Lexikon

    Beiträge:
    1,344
    Erhaltene Danke:
    199
    Registriert seit:
    07.05.2010
    Also,

    ich habe auf meinem Magic 32B, Cyanogen 5.0.7 stable - Recovery 1.7.0 - 3D Gallery und LauncherBeta Pro 0.3.0 drauf.

    Alles wurde nach einem Wipe komplett frisch geflasht. leider bricht nach einiger Zeit immer die Internet Verbindung ab. Nach einem neustart geht dann alles wieder...für eine unbestimmte Zeit.

    Hat hier jemand die gleichen Probleme? Und vielleicht auch eine Lösung?
     
  2. macvirus, 01.06.2010 #2
    macvirus

    macvirus Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    17.10.2009
    Hi,
    habe das gleiche Problem in der gleichen Konfiguration (bis auf 3D Gallery und LauncherBeta Pro 0.3.0).

    Die 3G Verbindung wird als verbunden angezeigt jedoch geht kein Traffic drüber.
    Meistens reicht ein kurzes deaktivieren des APN.

    Eine Lösung habe ich allerdings auch noch nicht gefunden :(
     
  3. dadonali, 01.06.2010 #3
    dadonali

    dadonali Ehrenmitglied

    Beiträge:
    2,570
    Erhaltene Danke:
    541
    Registriert seit:
    16.11.2009
    Phone:
    Galaxy S7
    schonmal versucht die build.prop einträge zu ändern? Das hat einigen hier geholfen im Forum. Ich hab es zwar jetz bei meinem ROm noch net gemacht aber probieren könnt ihr das ja mal ;)

    Klick Mich:cool:
     
    Zuletzt bearbeitet: 01.06.2010
  4. smartphoenix, 01.06.2010 #4
    smartphoenix

    smartphoenix Threadstarter Android-Lexikon

    Beiträge:
    1,344
    Erhaltene Danke:
    199
    Registriert seit:
    07.05.2010
    Ne...das bringt nichts.
     
  5. Wrapp, 01.06.2010 #5
    Wrapp

    Wrapp Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    32
    Registriert seit:
    11.03.2010
    Kann ich bestättigen (dass es nix bringt). CM5.0.7, Recovery 1.70, ADW Launcher 0.7 rc3.

    Gruss Wrapp
     
  6. macvirus, 03.06.2010 #6
    macvirus

    macvirus Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    17.10.2009
    Hi,
    bei mir scheint es was gebracht zu haben. Bisher keine Abbrüche mehr.
    Ich werde mal weiter beobachten.
     
  7. tweek, 05.06.2010 #7
    tweek

    tweek Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    4
    Registriert seit:
    22.11.2009
    Probiert habe ich das auch schon, aber irgendwie ist meine Internetverbindung (o2) saulangsam, obwohl ich in einer Großstadt (Darmstadt) wohne.

    Hat jemand einen Tipp?
     
  8. macvirus, 05.06.2010 #8
    macvirus

    macvirus Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    17.10.2009
    Hmm,
    hat anscheinend nichts gebracht. 3G bricht manchmal einfach ab.
    Habe jetzt mal das update-cm-5.0.8-DS-test1 installiert.
    Mal sehn, ob das was bringt. Bisher funktioniert alles ganz gut.

    Hast Du mal einen Speedtest gemacht?
    Komme auf 2376 kbps Downstream und 784 kbps Upstream über Vodafone 3G

    Gruß
     
  9. tweek, 08.06.2010 #9
    tweek

    tweek Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    4
    Registriert seit:
    22.11.2009
    Mit o2 G-Verbindung 42 kbps downstream/33 kbps upstream
     

Diese Seite empfehlen