1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Irgendwie geht nichts mehr...

Dieses Thema im Forum "Acer Liquid MT Forum" wurde erstellt von victorius, 07.11.2011.

  1. victorius, 07.11.2011 #1
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Hallo liebe Leute,

    ich hab jetzt seit einigen Monaten dieses Smartphone und es gefällt mir echt gut.
    Nach einigen Wochen hab ich mir dann, als Gingerbread 2.3.4 rauskam, auch das dazugehörige Gingerounay (glaub, das war 2.0) drauf geflasht.

    Alles lief super, bis ich mich dazu entschlossen hab, die neuste Firmware draufszupielen. Zuerst dacht ich, es wäre 2.3.5, und versuchte es mit Recovery 2.2. upzudaten.
    Nur fehlte da irgendwie das "update script". Irgendwann hab ich auch mal alle Dateien auf meiner sd-Karte gelöscht, weil das in nem Forum stand. Nach einigen Suchvorgängen hab ich auch gesehn, dass es schon 2.3.6 gibt und Recovery 3.0.
    Das Recovery konnt ich draufladen, die aktuelle Firmware nicht. Mit dem Recovery hab ich auch überall nen Wipe gemacht, alles formatiert, wo es nur ging.

    Das eigentliche Prolem ist jetzt, wenn ich das Handy normal starte, komme ich nur noch in den fastboot-mode mit den drei Farben.
    Wenn ich per Recovery Mode starte, kann ich die aktuellste Firmware nicht installieren, auch nicht per update.zip. Da steht dann immer

    Finding update package...
    Opening update Package...
    Installing update...
    Unstallation aborted.

    Diese Firmware kann man auch über Pc installieren, nur hab ich seltsamerweise keine 20mb auf dem internen Speicher frei, wie kann das sein? Nachdem ich doch alles gelöscht hab...
    Das mit dem "acer-ug"-Ordner funktioniert leider auch nicht.
    Ich bin echt ratlos, suche und probiere schon seit Stunden ohne jeglichen Erfolg, kann mir vllt jmd helfen?
     
    Zuletzt bearbeitet: 07.11.2011
  2. Skargo, 07.11.2011 #2
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Hast du im Gerätemanager deines Rechners mal den ADB Treiber kontrolliert? (Acer anschließen und im Gerätemanager nachsehen, ob der ADB Treiber korrekt angezeigt wird) Bei mir war auch mal "unter 20%" angegeben und nach dem ich den ADB Treiber gelöscht und wieder neu installiert habe, ging es. Aktualisieren half nichts. Ich musste ihn löschen und neu installieren.

    Kann natürlich auch an was anderem liegen, ist aber erstmal ne Idee.
     
  3. victorius, 07.11.2011 #3
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
  4. Skargo, 07.11.2011 #4
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Du brauchst nur den USB Treiber von der Acer Downloadseite neu zu installieren. Da ist alles dabei.
     
  5. victorius, 08.11.2011 #5
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Naja, hab trotzdem alles mal gemacht.
    Und laut diesem Programm

    QtADB Is ADB (Android Debug Bridge) For Beginners With A GUI

    sehe ich, dass mein Handy genug Speicherplatz hat...

    [​IMG]

    Und auf diesem Bild sieht man, dass ich in dem Firmwareordner keine Datei drin hab

    [​IMG]

    denke, dass is nich normal.

    Ich kann mein Handy ja auch nur bis ins Recovery Menu booten, weiter gehts nicht. Hab also nicht viele Möglichkeiten, die ich am Handy selbst einstellen kann...
     
  6. Skargo, 08.11.2011 #6
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Dass du genug Speicher im Acer mt frei hast, war abzusehen. Das 2. Bild zeigt einen Ordner auf dem Desktop deines Rechners? Wenn du den normal auf machst, ist der dann immer noch leer oder ist dann die Setup.exe Datei drin?
     
  7. victorius, 08.11.2011 #7
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Ja, das linke Fenster is das von meinem Rechner, und das rechte vom Acer.

    In dem Ordner befindet sich die normalen Setup-Dateien, also auch die .exe, die man hier im Forum laden konnte.

    Wenn ich über das Programm versuche die Firmware zu installieren (unten sind ja extra solche Buttons), auch die älteren, kommt zwar ein Ladebildschirm und danach steht, die Installation wäre abgeschlossen, aber am Handy geschieht nichts, bleibt einfach im Recovery Mode und wenn ich neustarte im Fastboot mode...
     
  8. Ocram, 08.11.2011 #8
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    Das mit den 20 MB ist ein bekannter "Bug". Du hattest/hast bestimmt eine Custom-Rom auf deinem Handy gehabt. Du musst das ADT 1.285 nehmen, damit dann (d)eine *.bin flashen.
     
  9. victorius, 08.11.2011 #9
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Bei ADT hab ich immer n roten Balken und es steht als Fehlermeldung:

    No Flashing dinfo.bin.
    >> .bin Class is : A4
    >> Merge OS File is damaged..., Quit whole process...
    >> Process finished. [Not Succ]
    >> Process Result : Download Process was failed...
    >> Process finished, USB cable can be removed now.

    Habs mit verschiedenen .bins getestet, überall das gleiche Ergebnis.

    Hab jetzt nen Cleanboot gestartet, und jetzt komm ich nicht mal mehr ins Recovery Menü,
    stattdessen kommt kurz das Androidmännchen mit nem Ladebalken, und danach sofort das weiße Dreieck mit dem Ausrufezeichen.
     
  10. Ocram, 08.11.2011 #10
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    Welche ADT Version benutzt du und wo hast du die *.bin's her?

    Steht oben in der Leiste.
     
  11. victorius, 08.11.2011 #11
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Hab die ADT 1.285 Version, die du vorgeschlagen hast,

    Bei den .bins hab ich

    Acer_LiquidE_1.100.05_EMEA_GEN1
    Acer_LiquidMT_3.008.03_EMEA-GEN1_03.08.03
    Acer_LiquidMetal_4.000.07_EMEA_GEN1.bin
    OS_Acer_4.000.13.EMEA.GEN1_A23G_A

    getestet, die ich alle hier ausm Forum hab.

    Inzwischen hab ich ne Email an den Laden geschickt, von dem ich den Acer hab. Die haben mir zum Cleanboot geraten, und wenns nicht klappen sollte, soll ich mich nochmal bei ihnen melden und die würden das wohl zu Acer schicken.

    Die Garantie is nicht mehr gültig, wenn ich das richtig verstanden hab, oder? Da ich ja selbst den Fehler verursacht hab...
     
  12. Ocram, 08.11.2011 #12
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    Dann versuch mal den Hard-Reset ;)

    Ansonsten: kommst du noch in den Bootloader?
     
    victorius bedankt sich.
  13. victorius, 08.11.2011 #13
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Dass mit dem Hard-Reset (hab ich jetzt Cleanboot genannt), hat nicht funktioniert, komme danach wieder in den fastboot mode.

    Der Bootloader ist ja der fastboot mode, da komm ich leider immer rein, brauche dazu nicht mal ne Tastenkombi gedrückt halten :D Also der Bildschirm mit den drei Farben.

    Und danke Ocram, dass du mir helfen willst, auch wenns aussichtslos erscheint ^^

    Könnte es sein, dass ich mein Handy "gebrickt" habe? Nennt man das so?
     
  14. Ocram, 08.11.2011 #14
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    Kannst du die Recovery 2.2 flashen?

    wenn ja, flash mit der Recovery einfach mal GingerOunay 2.5, Ginger_dmd oder T&L 2.3.5 :)
     
    victorius bedankt sich.
  15. victorius, 08.11.2011 #15
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Ohne vorher eine offizielle Firmware drauf zu haben? Sowas geht?
     
  16. Ocram, 08.11.2011 #16
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    jap, kannst es machen ;)
     
  17. victorius, 08.11.2011 #17
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Mein Gott... Es hat doch tatsächlich funktioniert!! Du bist mein Held!! xD
    Wieso ging das jetzt so einfach? Das is für mich jetzt überhaupt nicht logisch :D

    Naja, jetzt hab ich ja wieder GingerOunay drauf, kannst du mir jetzt vllt sagen, wie ich wieder die neuste offizielle Firmware draufspielen kann? Mir reichts erstmal mit den anderen...
     
  18. Ocram, 08.11.2011 #18
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    Probier noch einmal ADT 1.285 ;)
     
  19. victorius, 08.11.2011 #19
    victorius

    victorius Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    07.11.2011
    Ich wollts jetzt mit der neusten Version von dieser Seite versuchen

    http://www.android-hilfe.de/root-ha...sammlung-firmware-adt-recovery-downloads.html

    also die Acer_LiquidMetal_4.000.07_EMEA_GEN1.bin.7z

    Da kommt aber

    >> No Flashing dinfo.bin.
    >> .bin Class is : A4
    >> Merge OS File is damaged..., Quit whole process...
    >> Process finished. [Not Succ]
    >> Process Result : Download Process was failed...
    >> Process finished, USB cable can be removed now.


    Und ich hab am Handy noch nichts getan! :D
     
  20. Ocram, 08.11.2011 #20
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    eine vllt. etwas dumme Frage, aber die Datei hast du so entpackt, dass du eine *.bin-Datei am Ende hast?

    Hast du die Möglichkeit die Dateien von einer anderen Internetleitung zu laden?
     

Diese Seite empfehlen