1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Is das "Normal"? Freezes, No Internet

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Bondar, 28.05.2012.

  1. Bondar, 28.05.2012 #1
    Bondar

    Bondar Threadstarter Android-Guru

    Beiträge:
    2,012
    Erhaltene Danke:
    260
    Registriert seit:
    24.12.2010
    Hallo!

    Haben ein Galaxy 3 mit Original Froyo 2.2 zwecks Übergang...
    Habe 2-3 nervige Probleme:

    1 -> Internet hängt sich ständig auf, egal ob WLAN oder Mobile. Browser und Market, Apps..alles... oft ist plötzlich die Verbindung weg.
    2 -> Die Apps brauchen ewig zum laden...
    3 -> Es vibriert einfach mal, obwohl keine Messages oä kommen.

    Gruss
     
  2. frankymatt, 28.05.2012 #2
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Das Vibrieren kann auch daher kommen, dass sich eine App "aufhängt", bzw.die Software einfriert - vielleicht solltest du einen Werksreset probieren. Bei welchen Apps treten diese Fehler auf?
     
  3. Bondar, 28.05.2012 #3
    Bondar

    Bondar Threadstarter Android-Guru

    Beiträge:
    2,012
    Erhaltene Danke:
    260
    Registriert seit:
    24.12.2010
    Habe erst vor einigen Tagen per Kies Froyo draufgezimmert, war vorher 2.1 drauf.
    Internet : Ständig, mit dem Dolphin Browser und auch dem mit ab Werk.
    beim surfen bei Facebook z.b. schmiert der Browser ab, dann geht nix mehr.

    Es sind kaum Apps drauf derzeit...

    Hab schon über Custom nachgedacht...
     
  4. frankymatt, 28.05.2012 #4
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Auf jeden Fall solltest du einen Werksreset durchführen - das sollte man immer machen, wenn man die Firmware aktualisiert hat.
     
  5. Bondar, 28.05.2012 #5
    Bondar

    Bondar Threadstarter Android-Guru

    Beiträge:
    2,012
    Erhaltene Danke:
    260
    Registriert seit:
    24.12.2010
    Werksreset durchgeführt, die gleichen Probleme zwecks Internet wie vorher.
    Play Store sagt "Keine Verbindung" obwohl WLAN an, Surfen bricht nach ner Zeit auch plötzlich ab
     
  6. Malteser, 28.05.2012 #6
    Malteser

    Malteser Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    40
    Registriert seit:
    30.06.2011
    Flash mal mit Odin die neueste Firmware oder nimm gleich ne Custom-Rom
     
  7. email.filtering, 29.05.2012 #7
    email.filtering

    email.filtering Gast

    Mit Google's Play Store gibt's immer wieder mal solche "lustigen" Probleme, auch dann, wenn die (Gesamt)Software des Gerätes ok ist. Dennoch schadet es natürlich nie, eine aktuelle Version davon auf seinem Gerät laufen zu haben.
     

Diese Seite empfehlen