1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

JACHero 2.3.6

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von derfrost, 25.07.2009.

  1. derfrost, 25.07.2009 #1
    derfrost

    derfrost Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2009
    Phone:
    HTC Desire
    So, jetz mach ich mal nen neuen beitrag, in der hoffnung es,
    es gibt wirklich nichts darüber zu finden...
    ansonsten bin ich zu dumm, sorry

    ich hab mir jachero 2.3.6 geflashed mit optimized rosie...
    nur bekomm ich die oberfläche irgendwie ned wirklich zu laufen.
    anscheinend bin ich zu dumm oder so, aber ich durchsuch jetzt schon
    3 verschiedene foren seit ca 1 std und finde nichts -.-

    also bitte nicht niederflamen oder so wegen meiner blödheit xD

    thx im forraus

    frost
     
  2. Denyseus, 25.07.2009 #2
    Denyseus

    Denyseus Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2009
    Zuletzt bearbeitet: 25.07.2009
  3. derfrost, 25.07.2009 #3
    derfrost

    derfrost Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2009
    Phone:
    HTC Desire
    nein, hatte nur 2 partitionen, hab gerade 3 eingerichtet und schmeiss jetzt das rom rauf :) thx für deine antwort
     
  4. derfrost, 25.07.2009 #4
    derfrost

    derfrost Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2009
    Phone:
    HTC Desire
    hmm, hab das jetzt installed, hab meine fat32, ext3 und linux swap, aber rosi bekomm ich immer noch ned zum laufen ... ^^
     
  5. Denyseus, 25.07.2009 #5
    Denyseus

    Denyseus Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2009
    hi,

    wie macht sich dein Problem denn bemerkbar ? Irgendwelche Fehlermeldungen ?

    Hast du das Recovery image 1.31 von Cyanogen drauf ?

    Wenn ja kannst du in der Console(Recovery Alt-x) mit:

    parted /dev/block/mmcblk0
    print

    dir anzeigen lassen ob die Partitionen korrekt angelegt sind.


    Gruß

    Dennis
     
    Zuletzt bearbeitet: 25.07.2009
  6. derfrost, 26.07.2009 #6
    derfrost

    derfrost Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    20.05.2009
    Phone:
    HTC Desire
    ähm ja, danke, das problem hab ich behoben, hab die 3 partitionen neu gemacht, und jetzt funktioniert das alles, ich habs nur wieder runtergenommen, da ich relativ viel über sms mache und ich ca 2 - 3 von 10 nicht bekomme, ich halte gerade ausschau nach nem hero das halbwegs flüssig rennt, und welches das problem mit den sms ned hat -.-

    aber danke für eure antworten
     
  7. blitzwilli, 02.08.2009 #7
    blitzwilli

    blitzwilli Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    22.06.2009
    ein frage wenn ich in der console bin wie kann ich was schreiben???
     
  8. Denyseus, 02.08.2009 #8
    Denyseus

    Denyseus Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2009
    Das JacHeroski ist für das G1 Dream gemacht, ob und wie es auf einem Magic zum laufen gebracht werden kann weiß ich leider nicht.


    Gruß

    Dennis
     

Diese Seite empfehlen