1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Japanese Jellyfish RLS7 - Batterieverbrauch

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von natenjo, 17.01.2011.

  1. natenjo, 17.01.2011 #1
    natenjo

    natenjo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    5
    Registriert seit:
    20.11.2010
    Hallo ich habe das gefühl das mein Batterieverbruauch sehr hoch ist

    Mobielfunk Standby -->40%
    Telefon inaktiv --> 38%
    WLAN --> 13%
    Anrufe -->6%
    Display -->3%

    Oder sind diese werde normal?? Mich stört vor allem Mobielfunk Standby und
    Telefon inaktiv. Das find ich schon ziemlich hoch habe aber leider keine vergleichswerte zur hand.

    Vlt könnt ihr mal euren verbrauch posten? :)
     
  2. Gixxer, 17.01.2011 #2
    Gixxer

    Gixxer Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    13
    Registriert seit:
    31.05.2010
    Phone:
    Nexus 4
    ich hatte innerhalb von 2 stunden 25 % akkuverlust :scared:
     
  3. vf845, 17.01.2011 #3
    vf845

    vf845 Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    19
    Registriert seit:
    15.09.2010
    ich hab zwar das RSL 6 drauf, aber hab in der ersten Nacht im Standby 45% verloren, hab eigentlich nix verändert und jetzt passt alles, verlier noch 5% über Nacht ;)
     
  4. Gixxer, 17.01.2011 #4
    Gixxer

    Gixxer Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    13
    Registriert seit:
    31.05.2010
    Phone:
    Nexus 4
    wie lange hat es bei dir gedauert bis sich das so eingestellt hat ?
     
  5. vf845, 17.01.2011 #5
    vf845

    vf845 Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    19
    Registriert seit:
    15.09.2010
    ich hab das handy einfach nur neugestartet und aufgeladen ;)
     
  6. Gixxer, 17.01.2011 #6
    Gixxer

    Gixxer Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    13
    Registriert seit:
    31.05.2010
    Phone:
    Nexus 4
    okay, mach probier ich mal aus, mal gucken was bei rumkommt ;)
     
  7. natenjo, 29.01.2011 #7
    natenjo

    natenjo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    5
    Registriert seit:
    20.11.2010
    weiß jmd ob andeere releases (ich geh mal immer von den aktuellesten aus) stromsparender sind als die JJ Releases?
     
  8. salsaholic, 30.01.2011 #8
    salsaholic

    salsaholic Android-Lexikon

    Beiträge:
    1,135
    Erhaltene Danke:
    260
    Registriert seit:
    29.11.2010
    Bevor Du ein neues ROM ausprobierst, versuche erst mal Deinen Akku zu kalibrieren. S. Scheinbare Batterieprobleme? Hier die Lösung!
    Ich habe das nie selber probiert, da ich den Akku-Verbrauch meines JJ6 für normal halte (komme knapp 2 Tage hin, bei recht intensiver Nutzung, WLAN immer an). Ich vermute es hilft schon, das Handy ab und an mal die ganze Nacht lang aufzuladen.

    Wenn man eine neue Firmware draufpackt kann das die Abschätzung des Handys wie voll der Akku ist ziemlich durcheinander bringen. Deshalb diese Kalibrierung...
     
  9. Bundy, 04.02.2011 #9
    Bundy

    Bundy Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    15
    Registriert seit:
    03.01.2011
    HI,
    ich war gestern auch schockiert bin mit Google Navi unterwegs gewesen und da kann man ja zuschauen wie der Akku weniger wird hat glaube gerade mal bisschen über 2 Stunden gehalten.
     
  10. nOOby, 04.02.2011 #10
    nOOby

    nOOby Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    23
    Registriert seit:
    25.10.2010
    Phone:
    ZTE Axon mini
    Ich hab´s schon im JJ9-thread geschrieben;
    der (gefühlt) niedrigste Akkuverbrauch den ich bisher bei einer Rom hatte.
    Was hökert ihr denn immer mit den alten Versionen rum?
    Must have ist (imho) nat. SetCPU (kaufen, bei XDA anmelden oder googeln und ziehen - akt. 2.1.0)
    auch wenn man nicht oc`en will, underclocken (bei Display aus u.ä.) bringt ne Menge.

    Nur mal als Beispiel; wenn das Handy über Nacht ungenutzt aber angeschaltet rumliegt (~8Std) habe ich 0-1% Verslust!
     
  11. Flasche Pommes, 04.02.2011 #11
    Flasche Pommes

    Flasche Pommes Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    3
    Registriert seit:
    20.01.2011
    Hallo,
    ich hatte SetCPU drauf und irgenwie gar nichts gerafft und eh ich mir das Handy crashe hab ichs wieder runter. Ich habe bis jetzt keine mir verständliche Anleitung für Profile gefunden.

    Pommes
     
  12. nOOby, 04.02.2011 #12
    nOOby

    nOOby Fortgeschrittenes Mitglied

    Beiträge:
    309
    Erhaltene Danke:
    23
    Registriert seit:
    25.10.2010
    Phone:
    ZTE Axon mini
    versuchs doch mal hier ;)
    SetCPU for Root Users

    eigentl. ganz einfach,
    wenn du keine Profile gesetzt hast oder diese nicht aktiviert sind, nimmt er
    das Standard (on demand) vom Hauptfenster und regelt von selbst rauf und runter... nach Bedarf eben.
    Habe zwar Profile gesetzt, aber (bisher) nicht aktiviert

    [ wenn du keinen OC-Kernel inst. hast würde ich auch nicht über die 600max gehen,
    aber zum Runtertakten und Energie sparen taugts allemal]
     
    Zuletzt bearbeitet: 04.02.2011
    Flasche Pommes bedankt sich.

Diese Seite empfehlen