1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Jede Menge Abstürze

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von TCr, 13.04.2011.

  1. TCr, 13.04.2011 #1
    TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    Hallo Forum,

    ich bin langsam am verzweifeln. Seid ca. zwei Wochen nun hab ich ein Samsung Galaxy S I9000 von der Telekom.

    Da ich mit Android schon Erfahrung hatte (meine Frau hat ein X10 mini pro) hab ich natürlich gleich nach einer aktuellen Firmware gesucht und somit auf dem Gebrandetem Handy die Version I9000XXJVK mit Odin geflasht.

    Wie sich aber in der Benutzung herausgestellt hatte, stürzten andauernd Anwendungen ab / liesen sich nicht starten (Die Anwendung XY wurde unerwartet angehalten) oder das ganze Handy machte einfach einen reboot oder es rebootete andauernd usw.. bin so ca durch alles durch...

    Natürlich hab ich auch versucht das ganze nochmal zu flashen oder auch mal ein Custom Rom aber immer wieder das selbe..

    Dann hab ich mich heute dazu entschieden wieder die originale FW drauf zu machen. Also erst GT-I9000BOJP3 geflasht und dann lies sich das ganze über Kies auf die aktuellste Version updaten.

    Aber selbst da musste ich feststellen das das ganze immer wieder abstürzt.

    Mein Product Code ist: I9000HKYDTM
    PDA: I9000BOJS5
    Phone: Unknown
    CSC: I9000GDTMJS6
    Build Info: 2011.02

    Ich dachte dann als ich hier herum gelesen habe, dass evtl. die SD Karte (16 GB Team Group / Class 6) daran schuld ist, habe sie deswegen auch herausgenommen und wieder getestet. Ergebnis wieder bzw. immer noch abstütze...

    Meint ihr das Telefon hat nen schaden? Was könnte defekt sein? Wie geht man da vor? Oder hat noch jemand eine Idee?
     
    Zuletzt bearbeitet: 13.04.2011
  2. DrMole, 13.04.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Das bei Phone: Unknown steht ist nicht gut.
     
  3. stifflerx, 13.04.2011 #3
    stifflerx

    stifflerx Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    18.02.2011
    Und mal nen WIPE gemacht???
     
  4. boardmaster2009, 13.04.2011 #4
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Wipe faq punkt 4.2 dann sollte ruhe sein ;-)

    ---Getaptalked von unterwegs---
     
  5. TCr, 13.04.2011 #5
    TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    ja.. das steht da nu mal (info aus den sgs tools). Aber es verhält sich ja nicht nur bei der fw so... und ausserdem hat das Kies "erfolgreich" aktualisiert.
    :huh:

    Wenn du damit den Werkszustand - den man über Settings-> Datenschutz -> Zurücksetzten erreichst - meintst dann ja..

    ok, dann schmeiss ich mal den recovery modus an.. aber denke nicht das es was hilft.. habe das problem zumindest schon mit mehreren FWs ...

    melde mich dann wieder zurück...

    also bis jetzt schaut es noch gut aus... werde jetzt anfangen meine apps über titanium backup zurück zu sichern.. aber ich denke es wird wieder so kommen, dass es wieder alles abkackt...

    japp.. da haben wirs schon.. hab gerade mal eine app wieder hergestellt und nebenbei navigon über den markt upgedatat und aufgerufen und schon wieder "die anwendung wurde unerwartet angehalten"

    was ich jetzt bei den letzten abstürzen beobachtet habe sind diese immer von folgender exeption ausgelöst worden: java.lang.NullPointerException

    Dies aber an diversen stellen...
     
    Zuletzt von einem Moderator bearbeitet: 13.04.2011
  6. boardmaster2009, 13.04.2011 #6
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Nichts wieder herstellen, da liegt der Fehler. Nach dem Wipe alles per hand neu einrichten. Mach nochmal beide Wipes im recovery und dann alles neu runter laden und per hand einrichten! Nichts von irgendeinem Backup wieder einspielen!

    ---Getaptalked von unterwegs---
     
  7. presseonkel, 13.04.2011 #7
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    wollte ich auch gerade schreiben...:) - aber boardie war schneller...:).
    denke aber: er hat recht.
     
  8. TCr, 13.04.2011 #8
    TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    hmm.. aber wie ich gerade gesehen habe hatte titan nicht mal fertig her gestellt.. ich versuchs gerne nochmal... traue dem ganzen aber nicht ganz...
     
  9. susdiehl, 13.04.2011 #9
    susdiehl

    susdiehl Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Komisch, ich konnte ohne Probleme ALLE Apps von Froyo auf Gingerbread wiederherstellen...
    Stellst du auch die Systemdateien wieder her?
     
  10. TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    so.. wipe cache und wipe data gemacht..
    nach dem start den assi durchgeklickert
    dann den wlan key aus txt datei kopiert (liegt auf internen sd), wlan aktiviert und mit dem kopiertem key verbindung hergestellt
    markt geöffnet... mit google konto eingeloggt
    titanium backup pro installiert
    fahrtenbuch pro installiert
    nochmal zurück und nochmal in downloads rein
    alle updates eingespielt
    go launcher ex
    go launcher ex notification
    crazy snowboard zum download angeklick und dann kam mal wieder bevor der download fertig war -> das ganze fone hat sich ausgeschaltet..

    habe also keine einzige apk manuell installiert... alles aus dem markt..

    das kanns doch nicht sein.
     
  11. susdiehl, 13.04.2011 #11
    susdiehl

    susdiehl Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    @tcr wie flasht du denn?
    Mit den 3 einzelnen Dateien? Mal mit Repartition und Pit geflasht?
    Ich weiß sonst echt auch nicht weiter :-(
     
    Zuletzt von einem Moderator bearbeitet: 14.04.2011
    TCr bedankt sich.
  12. TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    ich habe in den letzten tests nur einzelne apps wieder her gestellt (app mit daten)..

    ich hatte schon alles versucht.. :huh:

    wie gesagt, bei meiner frau auf dem x10 mini pro hab ich ca die gleichen apps und NIE solche probs gehabt..

    das problem trat bei der 2.3er fw aber auch schon gleich am anfang auf.

    Ich denke wirklich dass das telefon nen macken hat..!?
     
  13. boardmaster2009, 13.04.2011 #13
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Tritt das Problem auch z.B auf JQ3 auf, wenn Du dort mit .pit und Re-Part geflasht hast ?

    2.3.3 ist immer noch eine Beta, bitte bedenken.

    Notfalls fomatiere mal beide SD-Karten, vorher die wichtigsten Sachen am PC sichern. Dann nochmal beide Wipes und dann mal JQ3 mit .pit und Re-Part flashen. Danach direkkt nochmal beide Wipes und dann nochmal per Hand neu einrichten.

    Irgendwie muss es klappen :thumbsup:
     
    TCr bedankt sich.
  14. TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    calendar.provider ist von google..

    evtl. com.android..., com.sec.android... oder sowas?

    man sollte es aber schon genau wissen. Am besten du schreibst mal genau wie die meldung lautet.

    JQ3 hatte ich garnicht?!

    joa schon klar... aber solche berichte über andauernde abstürze habe ich bis jetzt noch nirgends gefunden...

    was ist JQ3 für ne Version? Und woher bekommen? Das ganze kann doch auf jeden fall nicht so instabil sein? Hat denn noch niemand davon gehört das ein phone solche syntome hatte?
     
    Zuletzt von einem Moderator bearbeitet: 13.04.2011
  15. boardmaster2009, 13.04.2011 #15
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    JQ3 ist die letzte offizielle Version für Deutschland :winki:

    Lade sie Dir hier runter, musst dich nur kurz registrieren, kostet auch nichts.


    Login - www.SamFirmware.com

    Die genau Bezeichnung der Version ist I9000XXJQ3 ##


    Und dann mach so, wie ich gesagt habe. Mit 512er .pit und Re-Part flashen. Vorher die SDs formatieren und vorher und nachher beide Wipes.
     
  16. TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    also ich hab nochmal mehrere tests gefahren.. ich denke ich werde es zurück geben... :-(

    Habe als erstes mal angefangen nochmal die 3.3er drauf zu machen und ein paar apps installiert... aber nach und nach sind die fehler im laufenden betrieb zurück gekommen. Erst einfach neustart.. dann ist der Browser nicht mehr aufgegangen usw...

    Dann hab ich nochmal die von dir genannte FW I9000XXJQ3_XXJPY_DBTJS2 drauf gespielt und die settings nochmal gewipet...

    Hochgefahren, Kies zeigt an, dass es die aktuellste Version ist.. soweit so gut.

    Dann hab ich den Assi durch geklickert und schon als ich mein Google Konto eingeben wollte hat das Handy schon vibriert wie es immer macht wenn eine App abkackt (einmal mittel lang, dann lange pause und dann wieder 3 mal kurz)...

    Naja da hats mir schon wieder gestunken... Wie gesagt, kann mir nicht vorstellen, dass das ganze so "instabil" ist.

    Da muss was kaputt sein. Kann ja nicht sein, dass ich keine keine App installieren darf, ohne dass das Teil andauernd abkackt.

    :thumbdn:

    Ich werde es trotzdem nochmal so testen, mit den wirklich nötigsten Dingen und ohne su/root apps..
     
    Zuletzt bearbeitet: 14.04.2011
  17. presseonkel, 14.04.2011 #17
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    auch wenn ich Deinen Ärger nachvollziehen kann, bitte höflich bleiben (gilt für alle)...:)

    vorbeugend gemeint...:)
     
  18. Randall Flagg, 14.04.2011 #18
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Nun bleibt mal ganz ruhig hier!!
    Ich finde eigentlich auch das man softwaremäßig damit machen kann was man möchte!
    Bei einem PC tut man das ja auch,warum sollte das bei einem Handy anders sein??:blink:
    Habe schon so viele Sachen geflasht.Davon geht es nicht kaputt,es sei denn es läuft was richtig schief.
    Wenn Du nicht flashen möchtest musst Du es ja nicht,aber lass uns doch machen. Was stört Dich das?


    Zur Sache: Wie Dr.Mole schon geschrieben hat,das dort "unknown" steht ist nicht gut.
    Bei irgendeinem Flash ist was schief gegangen. Ich hatte das auch schon das ich nach einem Brick alle möglichen FW's probiert hatte.
    Habe dann irgendwie die JM8 halbwegs zum laufen gebracht.
    Unter IMEI stand da auch "unknown"
    Musste das Teil einschicken. Ich würde einfach auf JQ3 flashen und damit zum Service gehen.
    Sag Du hattest 2.2 drauf und wolltest updaten. Danach war es so und fertig.
    Wahrscheinlich kaufen sie Dir das ab denn Kies hat schon so viele Handy geschrottet,das es plausibel ist.
    Selbst kannst da scheinbar nix mehr retten. Bist halt 1-2 Wochen ohne Handy aber das Du zahlen musst glaube ich nicht,wenn Du die richtige Geschichte erzählst!
     
  19. TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    joa.. hab wieder die t-mobile fw drauf gemacht, so wie es ausgeliefert wurde..

    Momentan kommt bei *#1234#
    PDA: I9000BOJPB
    PHONE: I9000BOJP
    CSC: I9000GDTMJP6

    Schon in diesem neu geflashtem ROM kommt bei eingabe von *#*#3264#*#* ein Absturz "Die Anwendung com.sec.android.app.lcdtest (Prozess lcdtest) wurde unerwartet angehalten. Versuchen sie es erneut." - Und das obwohl ich vorher auch *2767*3855# für einen Full Reset aufgerufen habe.

    Und so werd ichs zurück schicken... oder hmm.. vielleicht mach ich auch nochmal das Update mit Kies... evtl. klappt es ja diesmal richtig...
     
    Zuletzt bearbeitet: 15.04.2011
  20. TCr

    TCr Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.04.2011
    habs gerade nochmal ausprobiert.. nochmal mit kies upgedatat und das war dann das selbe problem.. wieder unkown bei PHONE

    Da ich mir diesmal das tar von Kies weg kopiert habe, dachte ich mir flash ich es mal mit Odin. Hat auch geklappt, nur wieder unkown.. dann habe ich auch mal versucht aus einem anderen image die PHONE zu flashen... immer noch unkown..

    Also wieder das komplette Image mit Odin drauf gemacht und diesmal mit *2767*3855# einen Factory Reset gemacht und siehe da, er zeigt PHONE nun an.
     
    Zuletzt bearbeitet: 15.04.2011

Diese Seite empfehlen