1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Jf 1.51 !

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Denyseus, 24.05.2009.

  1. Denyseus, 24.05.2009 #1
    Denyseus

    Denyseus Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2009
  2. kanty2ka, 24.05.2009 #2
    kanty2ka

    kanty2ka Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    27
    Registriert seit:
    24.01.2009
    ist das neue radio bei ?
     
  3. krisz, 25.05.2009 #3
    krisz

    krisz Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    2
    Registriert seit:
    17.03.2009
    Phone:
    Nexus One
    Welches neue Radio? Für JFv1.5 hast du schon das Cupcake-Radio benötigt, meines Wissens gibt es da kein aktuelleres.
    Außerdem ist das Radio-Image in den JF-Versionen nicht integriert, da es ja nur einmal geflasht werden muss/darf. Die System-Images kannst du aber so oft draufbügeln bis sich das Gerät in Rauch auflöst.
     
  4. Kurt, 25.05.2009 #4
    Kurt

    Kurt Fortgeschrittenes Mitglied

    Beiträge:
    255
    Erhaltene Danke:
    49
    Registriert seit:
    11.03.2009
    Phone:
    HTC Desire
    Darf? Warum?
     
  5. DarkRoot, 25.05.2009 #5
    DarkRoot

    DarkRoot Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2009
    Ich wollte gerade zum ersten mal den JF Updater ausprobieren.
    Als erstes lädt der n 36MB image herunter.
    Und dann nochmal von nem anderen mirror.
    Als er das 3. mal angefangen hat, hab ich das abgebrochen.
    Ist das normal?
    Sitz jetzt auf Arbeit und hab kein WLAN hier.
     
  6. netbus, 25.05.2009 #6
    netbus

    netbus Fortgeschrittenes Mitglied

    Beiträge:
    385
    Erhaltene Danke:
    43
    Registriert seit:
    25.02.2009
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Galaxy Note 10.1, iPad mini
    Ist ja schon Zeit geworden das JF endlich 1.5 nachschießt.

    Ich hab ihn auch einmal probiert und hat auch gefunkt aber ich tu lieber manuell upgraden weil ich immer alles schön im Überblick habe
     
  7. cr1s, 25.05.2009 #7
    cr1s

    cr1s Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2009
    weis jemand ob es auf deutsch ist?:confused:

    lg cr1s
     
  8. netbus, 25.05.2009 #8
    netbus

    netbus Fortgeschrittenes Mitglied

    Beiträge:
    385
    Erhaltene Danke:
    43
    Registriert seit:
    25.02.2009
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Galaxy Note 10.1, iPad mini
    Da es eine US, ADP und EU Version gibt ist die Antwort :
    JA ;)
     
  9. cr1s, 25.05.2009 #9
    cr1s

    cr1s Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2009
    wunderbar:) vielen dank für die schnelle Antwort!

    lg

    cr1s
     
  10. manu, 25.05.2009 #10
    manu

    manu Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    25
    Registriert seit:
    29.03.2009
    Phone:
    Galaxy Nexus
    Ich bekomme im JF-Updater auch ein Radio-Update angezeigt. Aber benötige ich das? Habe doch schon bei JF 1.5 das Radio eingespielt.

    Weiß jemand, ob man einen Wipe durchführen muss?



    Gruß Manu
     
  11. DarkRoot, 25.05.2009 #11
    DarkRoot

    DarkRoot Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2009
    Nein, es gibt kein neues Radio. Direkt unter dem Radio Update steht doch auch, dass es kein neues ist.
    Wipe sollte nicht nötig sein wenn du vorher auch JF hattest.
     
  12. manu, 25.05.2009 #12
    manu

    manu Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    25
    Registriert seit:
    29.03.2009
    Phone:
    Galaxy Nexus
    Ok, danke.
    Dann werde ich das Update mal einspielen.
     
  13. m1santh3op, 25.05.2009 #13
    m1santh3op

    m1santh3op Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    4
    Registriert seit:
    04.05.2009
    Hab nun seit ein paar Stunden das JF 1.51 oben. Funktioniert einwandfrei. Da ich auch A2SD installiert habe, hab ich sicherheitshalber einen wipe durchgeführt.
     
  14. thymythos, 25.05.2009 #14
    thymythos

    thymythos Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2009
    Der EU-Build enthält aber nur Spanisch und kein Deutsch :(
    Kann man die JF Patches einfach auf ein Deutsches Update anwenden?
     
  15. Kino Joe, 25.05.2009 #15
    Kino Joe

    Kino Joe Android-Experte

    Beiträge:
    884
    Erhaltene Danke:
    128
    Registriert seit:
    13.02.2009
    Hast du schon ein JF-update gemacht??

    Da hast du aber nicht diese JFv1.51_CRB43-EU mit 37.030KB installiert.



    Es ist Deutsch vorhanden.
     
    Zuletzt bearbeitet: 25.05.2009
  16. netbus, 25.05.2009 #16
    netbus

    netbus Fortgeschrittenes Mitglied

    Beiträge:
    385
    Erhaltene Danke:
    43
    Registriert seit:
    25.02.2009
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Galaxy Note 10.1, iPad mini
    Aber der Browser hat kein Multitouch habe ich festgestellt :(
     
  17. Gorbi, 25.05.2009 #17
    Gorbi

    Gorbi Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    18.02.2009
    Phone:
    HTC Desire HD
    ist mir auch grad aufgefallen.War das bei JF 1.5 auch der fall?,hab nämlich direkt auf 1.51 geflasht.Gibt es die möglichkeit multitouch wieder zu aktivieren?
     
  18. DarkRoot, 25.05.2009 #18
    DarkRoot

    DarkRoot Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2009
    Unter 1.5 ging Multitouch auf jeden Fall.
     
  19. netbus, 25.05.2009 #19
    netbus

    netbus Fortgeschrittenes Mitglied

    Beiträge:
    385
    Erhaltene Danke:
    43
    Registriert seit:
    25.02.2009
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Galaxy Note 10.1, iPad mini
    In dem Multitouch in der Browser.apk integriert ist reicht es das App zu installieren.
    Zitat Xda-Devs


    Download
    http://www.wise-projects.com/android/browser.apk

    Und dann
    Code:
    adb remount
    adb push your_Browser_location system/app/
    Nun sollte der Browser wieder Multitouch haben :D
     
  20. Candyman-, 25.05.2009 #20
    Candyman-

    Candyman- Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    20.04.2009
    hm . perfekt wenn man bei der 1.51 wieder multitouch aktivieren kann.
    nur dass ich im Moment keine Ahnung habe , was du mit dem Code meinst.. also , könntest du dass bitte nur noch kurz für einen Laien erklären ? gehört die Datei einfach ins Root-Verzeichnis ? und wo gibt man dann den Code ein ?

    entschuldigung, aber ich bin da noch ein bisschen unbeholfen
     

Diese Seite empfehlen