1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

K-9: Löschen von Mails funktioniert nur lokal (IMAP)

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von LA80935, 16.05.2010.

  1. LA80935, 16.05.2010 #1
    LA80935

    LA80935 Threadstarter Gast

    Hallo,

    habe mir auf dem HTC Legend die App K-9 installiert und entsprechend für GMX (IMAP-Modus) eingerichtet. Bin soweit zufrieden mit der App, nur eines stört mich gewaltig:

    Lösche ich in K-9 eine Mail so verschwindet sie nur auf dem Legend. Damit die Mail aus meinem GMX-Konto verschwindet muß ich sie noch auf der Weboberfläche oder an einem meiner PCs (Mail-Client) löschen.

    Ist das ein Bug von K-9 oder habe ich K-9 nur falsch konfiguriert?
     
  2. Sylvia, 16.05.2010 #2
    Sylvia

    Sylvia Android-Experte

    Beiträge:
    579
    Erhaltene Danke:
    212
    Registriert seit:
    27.03.2010
    Phone:
    Galaxy Note 5
    Tablet:
    Galaxy Note 12.2
    In das jeweilige Konto gehen -> Menü -> mehr -> Kontoeinstellungen -> scrollen -> Aktion beim Löschen von Nachrichten -> auch auf Server löschen anklicken.

    Das muß für jedes Konto einzeln eingestellt werden.

    Gru Sylvia
     
  3. LA80935, 16.05.2010 #3
    LA80935

    LA80935 Threadstarter Gast

    Hallo Sylvia,
    das hatte ich so konfiguriert, Einstellung wird aber offenbar ignoriert.
     
  4. arez, 17.05.2010 #4
    arez

    arez Android-Experte

    Beiträge:
    514
    Erhaltene Danke:
    53
    Registriert seit:
    30.04.2009
    Sieht bei mir ähnlich aus - schon ärgerlich das ganze :(

    Viele Grüße,
    arez
     
  5. Princeton, 20.05.2010 #5
    Princeton

    Princeton Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    04.12.2009
    Hallo, ich hatte das schon in einem anderen Forum gelesen und beantwortet:
    Ich hatte das gleiche Problem, Provider ist GMX.
    Damit ist es zumindest bei mir gelöst:

    Issue 875 - k9mail - imap - delete email - still on gmx server - Project Hosting on Google Code

    Comment 10 by danapple0, Feb 11, 2010

    You can change which folder K-9 Mail uses for trash in Account Settings -> Incoming
    Server Settings. There is a button that will you choose another folder.

    It may also be that your IMAP prefix is set incorrectly. If you are using K-9 Mail
    version 2.4 or later, the prefix should be set automatically, as long as you leave
    the setting, also in Incoming Server Settings, blank. Do you see your folders, other
    than Inbox listed like:
    INBOX.Trash
    INBOX/papierkorb
    or anything similar?

    Ich habe dabei unter Einstellungen Posteingang den Ordner für gelöschte Obkekte auf "Gelöscht" gesetzt und jetzt wird eine Mail wenn sie in K-9 gelösht wird "Purged" angezeigt und nach einem "Expunge" ist sie weg.
    (und taucht im Ordner "Gelöscht" wieder auf)
     
    LA80935 bedankt sich.
  6. LA80935, 22.05.2010 #6
    LA80935

    LA80935 Threadstarter Gast

    Vielen Dank für den Tipp. Bei mir stand es auf "Papierkorb", habe es jetzt auf "Gelöscht" gestellt und werde es beobachten.
     
  7. LA80935, 22.05.2010 #7
    LA80935

    LA80935 Threadstarter Gast

    Jetzt funktioniert es wie gewünscht nach Umsetzung des Vorschlages von Princeton. Auch in meinem Fall ist es ein GMX-Account.
     

Diese Seite empfehlen