1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

K-9 und GMX

Dieses Thema im Forum "Individualisierung" wurde erstellt von daawuud, 10.08.2010.

  1. daawuud, 10.08.2010 #1
    daawuud

    daawuud Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    1
    Registriert seit:
    08.08.2010
    Guten Tag,

    habe folgende Einstellungen bei K-9 vorgenommen

    POP3-Server
    pop.gmx.net (und auch mit *.de versucht)

    Sicherheitstyp
    Keine Verschlüsselung (und auch SSL (falls verfügbar) versucht)

    Port
    110 (bei keiner Verschlüsselung [ändert sich von alleine])
    995 (bei falls verfügbar [ändert sich auch von alleine])


    geht leider nicht, kann mir da jemand weiterhelfen?

    MfG
    Nedim
     
  2. recynt, 10.08.2010 #2
    recynt

    recynt Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    16
    Registriert seit:
    19.07.2010
    Hast Du bei Benutzername auch darauf geachtet, dass die vollständige eMail Adresse angegeben ist? Mir ist es schon passiert, dass ich die vollständige eMail und Passwort im ersten Schritt angegeben habe, es im 2. Schritt aber auf einmal nur noch der Name(ohne@gmx.de) war und dadurch Fehlermeldungen kamen.

    Falls alles nicht klappt, lad Dir die gmx app runter. Sie basiert auf einer abgespeckten Version von K9 und richtet sich automatisch ein. Unterstützt auch imap.

    Ein Tipp: Seitdem gmx ihr eigenes App draussen hat, kannst Du auch imap bei K9 einrichten. Nachdem man eMail und Passwort angegeben hat, auf manuelles einrichten drücken. imap auswählen. (Den Benutzernamen erneut vervollständigen. Hier hatte ich oben beschriebenes Problem) Und als Posteingangsserver: imap.gmx.de Postausgangsserver: mail.gmx.de
     
    Catweazle_Hannover bedankt sich.
  3. daawuud, 11.08.2010 #3
    daawuud

    daawuud Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    1
    Registriert seit:
    08.08.2010
    welches sollte ich nehmen, das GMX App oder K-9 Mail?


    edit: habs mit dem GMX App versucht, funktioniert nicht?!

    kann es sein daran liegen, weil ich es heute Nachmittags erst eingerichtet hab mein Konto?


    edit 2: Also Postausgang hat mit folgenden Einstellungen hingehauen:

    SMTP-Server: mail.gmx.net
    Sicherheitstyp: keine Verschlüsselung
    Port: 25 (wird durch Sicherheitstyp automatisch zugewiesen)
    Authentifizierungstyp: PLAIN (wird auch automatisch zugewiesen)
    Benutzername: ...@gmx.de
    Passwort: ***************


    Der Posteingang hat durch folgende Einstellungen nicht funktioniert:

    Benutzername: ...@gmx.de
    Passwort: *********
    IMAP-Server: pop.gmx.de (*.net)
    Sicherheitstyp: SSL (falls verfügbar) [und auch mit keine Verschlüsselung und SSL immer versucht]
    Authentifizierungstyp: PLAIN [und auch mit CRAMD_MD5 versucht]
    Port: 995 (wird durch den Sicherheitstypen automatisch zugewiesen)

    Posteingang habe ich mit folgenden Variationen vergeblich versucht, es kommt ständig die selbe Fehlermeldung

    Setup konnte nicht abgeschlossen werden [Verbindung zum Server nicht möglich] -> Details bearbeiten ->


    edit 3:

    beim Posteingang habe ich jetzt folgendes eingestellt:

    IMAP-Server: imap.gmx.net
    Sicherheitstyp: SSL (falls verfügbar)
    Authentifizierungstyp: PLAIN
    Port: 993

    und es wird mir folgendes angezeigt: Setup konnte nicht abgeschlossen werden <Benutzername oder Kennwort fehlerhaft ()> -> Details bearbeiten -> Weiter


    Jetzt wenn ich logisch überlege, ist der IMAP-Server doch nur in den Tarifen ProMail und TopMail verfügbar, praktisch Tarife, für man die man zahlen muss?

    Des Weiteren habe ich bei K-9 Mail das Selbe versucht, wobei man hier zwischen drei Arten unterscheiden kann
    -> POP3-Konto
    -> IMAP-Konto
    -> WebDAVE(Exchange)-Konto

    Hier wird mir beim POP3- und IMAP-Konto dieselbe Meldung angezeigt:
    Setup konnte nicht abgeschlossen werden <Benutzername oder Kennwort fehlerhaft ()> -> Details bearbeiten -> Weiter


    Also um das Ganze zusammenzufassen:

    Habe im GMX Mail App funktioniert ausschließlich der Postausgang.
    Beim K-9 Mail App funktioniert dieses Programm, weder durch die POP3- noch durch die IMAP-Einstellungen.
     
    Zuletzt bearbeitet: 11.08.2010
  4. recynt, 11.08.2010 #4
    recynt

    recynt Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    16
    Registriert seit:
    19.07.2010
    Also ich benutze K9 mit gmx freemail und imap ohne Probleme.

    Bei der gms App müsste es eigentlich reichen, dass Du Dich mit eMail und Passwort anmeldest und es richtet es Dir automatisch ein.
    Hast Du die richtige gmx App runtergeladen. Da gibt's nämlich auch so ne komische gmx sms app.
    Ich meine diese hier:
    GMX Mail - Android Apps und Tests - AndroidPIT

    Bezüglich imap: Es ist eigentlich kostenpflichtig, stimmt. Aber seitdem gmx ihr eigenes App auf den Markt gebracht haben, funktioniert es auch mit freemail. Also ich hab nur ne freemail und kann's nutzen.

    EDIT:

    Hier mal ne Schritt für Schritt Anleitung für K9 (Hab mein Handy auf englisch, dürfte aber nicht schwer sein zu verstehen, was gemeint ist):

    1. Acount hinzufügen
    2. vollständige eMail (mit @gmx.de) und Passwort eintragen
    3. Manuel Setup anklicken
    4. imap auswählen
    5. - Unter Benutzername ist nun nur der Name (ohne @gmx.de), da @gmx.de ergänzen
    - unter imap server: imap.gmx.de eintragen
    - Security Type habe ich "always ssl" gewählt
    - port stellt sich automatisch ein (993)
    - dann auf weiter drücken
    6. nun müsste ein Posteingangsservertest starten und funktionieren
    7. - nun wird der Postausgangsserver eingestellt
    - hier müsste unter smtp server: mail.gmx.de stehen
    - security type wieder: SSL (always)
    - Port 465
    - Haken bei: require sign-in
    - auf weiter drücken
    - nun müsste ein positiver Posteingangsservertest laufen
    8. - Folder Poll Frequency: habe ich auf niemals, da durch push die Nachrichten sowieso kommen und kein poll spart Batterie.
    - Haken bei Enable push mail for this account
    und den Rest einstellen wie Du magst.
    Auf weiter klicken und der Account ist eingestellt.
    Im letzten Fenster kannst Du einen Namen für den account (nur für dich in der K9 App) und einen Absendernamen (sehen dann die Empfänger) eingeben.

    Fertig

    Hab eben so einen Account für dieses Tutorial eingerichtet und funktioniert.
     
    Zuletzt bearbeitet: 11.08.2010
    wchristi, FrankDr und kenny-G haben sich bedankt.
  5. daawuud, 11.08.2010 #5
    daawuud

    daawuud Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    1
    Registriert seit:
    08.08.2010
    Schritt 1 bis 5 wie beschrieben durchgeführt, jedoch kam die selbe Meldung

    Setup konnte nicht abgeschlossen werden <Benutzername oder Kennwort fehlerhaft ()> -> Details bearbeiten -> Weiter
     
  6. wasabi68, 11.08.2010 #6
    wasabi68

    wasabi68 Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    22
    Registriert seit:
    24.04.2010
    Phone:
    HTC One A9
    Tablet:
    Samsung Galaxy Tab A 2016 (SM-T585)
    Naja, DIE Fehlermeldung ist ja ziemlich aussagekräftig.
    Da rate ich Dir, einfach mal ´nen Login am PC auf der GMX-Seite mit Deinem Usernamen und Deinem Kennwort zu testen.
    Wenn das klappt, spul doch noch einmal die Anleitung von recynt herunter.

    vg, wasabi68
     
  7. daawuud, 11.08.2010 #7
    daawuud

    daawuud Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    1
    Registriert seit:
    08.08.2010
    die logindaten funzen
     
  8. wasabi68, 11.08.2010 #8
    wasabi68

    wasabi68 Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    22
    Registriert seit:
    24.04.2010
    Phone:
    HTC One A9
    Tablet:
    Samsung Galaxy Tab A 2016 (SM-T585)

    Dann könnte es noch an einem Passwort mit komplizierten Sonderzeichen wie dem § oder Leerzeichen liegen, die mit manchen Apps so ihre Probleme haben oder umgekehrt...ist das evtl. bei Dir der Fall???

    Falls ja, setz ein einfaches PW über das Webfrontend von GMX und teste mal damit

    vg, wasabi68
     
    Zuletzt bearbeitet: 11.08.2010
  9. daawuud, 11.08.2010 #9
    daawuud

    daawuud Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    1
    Registriert seit:
    08.08.2010
    hatte zuvor ein Passwort bestehend aus Ziffern und Buchstaben (einer von den Buchstaben groß geschrieben), so eben hab daraus einen achter Ziffernblock gemacht und geht trotzdem nicht... selbe Fehlermeldung
     
  10. PersonA, 11.08.2010 #10
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    Der POP3 SSL Port ist 995. Imap geht nur mit ProMail und TopMail.

    Ein:
    login: Email@gmx.net
    server: pop.gmx.net
    SSL wenn verfügbar
    Port: 995

    Aus:
    mail.gmx.net
    ssl falls
    Port: 465
    Anmeldung erforderlich
    Auth: PLAIN

    So geht es bei mir problemlos.
     
  11. daawuud, 11.08.2010 #11
    daawuud

    daawuud Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    1
    Registriert seit:
    08.08.2010
    Genauso hab ichs versucht, doch es kommt die selbe Fehlermeldung...
    Katastrophal
     
  12. PersonA, 11.08.2010 #12
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    Benutzt du die neuste K9 Version?
    Hast du es auch per WLAN probiert?
    Bist du sicher, dass du a) als Login deine vollständige Emailaddresse verwendest? und b) das du den entsprechenden Pop3 Server nutzt?

    Mehr weiß ich nicht, was da noch schief gehen könnte, eventuell nochmal deinstallieren und neu installieren.
     
  13. recynt, 12.08.2010 #13
    recynt

    recynt Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    16
    Registriert seit:
    19.07.2010
    @daawuud: Ich bin am Ende meines Lateins. Kann Dir leider nicht mehr weiterhelfen.

    @PersonA: Versuch mal imap einzustellen. Offiziel ist imap nur in den Pro Tarifen möglich. Aber seit gmx ein Android App rausgebracht hat, welches auf K9 basiert und bei allen Accounts imap unterstützt, kannst Du auch bei K9 imap einstellen. Ich habe wie bereits erwähnt nur einen Freemail Account und trotzdem kann ich imap mit K9 nutzen.
     
    PersonA bedankt sich.
  14. wasabi68, 12.08.2010 #14
    wasabi68

    wasabi68 Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    22
    Registriert seit:
    24.04.2010
    Phone:
    HTC One A9
    Tablet:
    Samsung Galaxy Tab A 2016 (SM-T585)
    Sorry Me2...da fällt mir auch nichts mehr ein. GMX funktionierte bei mir auf Anhieb, allerdings nutze ich Android Mail, aber das sollte keinen Unterschied machen, denn GMX ist ja nun nicht wirklich exotisch...

    vg, wasabi68
     
  15. PersonA, 12.08.2010 #15
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    Tatsache, danke dir!
    Fand ich schon immer eine Schweinerei von GMX das sie für IMAP extra Knete haben wollten.
     
  16. Spider098, 20.09.2011 #16
    Spider098

    Spider098 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    28.07.2011
    "PersonA" hat recht (habs eben per Zufall rausgefunden)
    Wollte jetzt mal ein wenig "auf dicke Hose machen"...
    Er war schneller ;)
    Und man muss noch nicht ein mal imap benutzen...

    Eigentlich ist es voll easy...
    Einfach 1 zu 1 die POP3 Einstellungen aus dem Outlook übernehmen und schon funzt das. :thumbup:
     
  17. Babylonprojekt, 20.09.2011 #17
    Babylonprojekt

    Babylonprojekt Fortgeschrittenes Mitglied

    Beiträge:
    364
    Erhaltene Danke:
    84
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 Active
    Komisch, ich nutze bei K-9 seit Anfang an (3 Monate ;)) IMAP mit 3 verschiedenen GMX-Accounts, alles FreeMail.
    Bisher keine Probleme, und auch keine beim Einrichten...

    Abrufen (Posteingang)
    Benutzername: <meine GMX-Adresse>
    Kennwort: <mein GMX-Kennwort>
    IMAP-Server: imap.gmx.net
    Sicherheitstyp: SSL (immer)
    Authentifizierungstyp: PLAIN
    Port: 993

    Senden (Postausgang)
    SMTP-Server: mail.gmx.net
    Sicherheitstyp: SSL (immer)
    Port: 465
    Anmeldung erforderlich: ja
    Authentifizierungstyp: PLAIN
    Benutzername: <meine GMX-Adresse>
    Kennwort: <mein GMX-Kennwort>
     
  18. Spider098, 20.09.2011 #18
    Spider098

    Spider098 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    28.07.2011
    [FONT=&quot]Die Wege[FONT=&quot] eines [/FONT][FONT=&quot]Betriebssystems sind unergründlich... ;)[/FONT][/FONT][FONT=&quot][/FONT]
     
  19. HTPProXy, 20.09.2011 #19
    HTPProXy

    HTPProXy Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    9
    Registriert seit:
    21.08.2011
    Phone:
    Nexus 5
    Ich nutze seit einigen Wochen meinen Freemail GMX Account über IMAP, sowohl in Outlook, als auch auf dem iPad und Smartphone mit K-9. Auch wenn es in den FAQs anders beschrieben ist, geht das einwandfrei.
     
  20. Spider098, 20.09.2011 #20
    Spider098

    Spider098 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    28.07.2011
    Siehst du...
    Ich habe mir heute K-9 Mail runtergeladen und wollte GMX einrichten.
    Nichts hat funktioniert auch imap nicht. Mein nächster Gedanke war, die Einstellungen von Outlook zu übernehmen, da K-9 ähnlich wie Outlook aufgebaut war.
    Und siehe da, es hat funktioniert.
    Ich denke der Spruch
    "Der Weg ist das Ziel"
    ist total falsch!!!
    Richtig wäre es:
    "Das Ziel ist das Ziel" vollkommen egal wie man hin kommt ;)
    Wobei man "je früher um so besser" nicht außer Acht lassen sollte! ;)
     

Diese Seite empfehlen