1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

K1 : So gut wie keine WLan WiFi Verbindung bzw. nur ganz schwacher Empfang

Dieses Thema im Forum "Lenovo IdeaPad K1 Forum" wurde erstellt von frescher, 26.06.2012.

  1. frescher, 26.06.2012 #1
    frescher

    frescher Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2012
    Hallo,

    habe mit meinem K1 nur wirklich guten Empfang in unmittelbarer Nähe zum Router. Auch die übrigen Netze im Haus werden so gut wie gar nicht gefunden.
    Habe kein Problem mit Abbrüchen, sondern der Empfang ist einfach viel zu schwach. Ich habe alles mögliche versucht (Kanal, DNS, statisch, Analyzer, Booster, DECT Tel. ausgeschaltet,...)

    Habe ein K1 mit 3.2.1, kann ICS evtl. Abhilfe schaffen oder habe ich ein Hardware Problem? Habe schon ein paar mal gelesen, das andere User ähnliche Probleme haben.

    Wäre über Hilfe sehr dankbar. Was kann ich noch ausprobieren?

    Danke.
     
  2. frescher, 26.06.2012 #2
    frescher

    frescher Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2012
    ...ich wäre auch schon über Erfahrungsberichte der Empfangsqualität anderer K1´s froh. Bei mir ist es in der Wohnung soz. nicht zu nutzen!!!

    Mir ist schon klar, dass ein Vergleich mit dem Notebook ohnehin hinkt aber ich bin echt enttäuscht, sollte im K1 die "Antenne" immer soooo miserabel wie bei mir sein und werde es einschicken.

    Vielleicht kommen doch mal ein paar Erfahrungsberichte zusammen:

    Empfangsqualität
    Optimierungen am K1
    Optimierungen am Router/System (is natürlich Provider abhängig)
    Apps
     
  3. fred_999, 26.06.2012 #3
    fred_999

    fred_999 Android-Experte

    Beiträge:
    629
    Erhaltene Danke:
    93
    Registriert seit:
    01.11.2011
    Das K1 zeigt zwar das schwächste Signal von allen meinen WLAN-Geräten an, dennoch habe ich überall in der Wohnung Empfang. Die Datenübertragungsrate lässt allerdings auch zu wünschen übrig.

    Ach ja, ich habe das Modell mit 32 GB und 3G.

    Gruß
    Fred :)
     
  4. Sailor1, 26.06.2012 #4
    Sailor1

    Sailor1 Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    18.06.2011
    Hi,

    mein K1 lauft prima! Auch WLan ist ok. Ein Wermutstropfen hat es, es weiß mitunter nicht in welches WLAN es sich Einbuchen soll.
    Ich habe den Router im Keller und im EG eine AP. Da kommt das K1 schon mal ins schleudern und will sich mit dem Router statt dem viel stärkeren AP verbinden. Da muss ich halt manuell eingreifen.

    Ansonsten bin ich voll zufrieden, bis jetzt.;)
     
  5. soudry, 26.06.2012 #5
    soudry

    soudry Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    40
    Registriert seit:
    19.03.2012
    Bei mir zeigt es auch öfter einen schlechten Empfang an, die Verbindung ist aber trotzdem zuverlässig. Nur die Geschwindigkeit könnte besser sein.
     
  6. ibiza, 30.06.2012 #6
    ibiza

    ibiza Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    Also ich habe durch 3 Altbau Wände empfang bis in die Küche,es wir nicht am k 1 liegen sondern an der Sendeleistung am Router ( habe Fritzbox 7170 ) und einfach mal eine andere Antenne ran gebastelt ,gibts bei ebay und habe 6db Gewinn dadurch . Dies keinen Schniepel auf den routern taugen einfach nix .Wenn keine richtige Sendeleistung da ist kann auch nix empfangen werden !Es geht halt nix über eine Stabantenne !Hier mal was zum schlau machen

    Reichweite von WLAN-Routern erweitern - YouTube
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  7. frescher, 04.07.2012 #7
    frescher

    frescher Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2012
    Hallo,

    ich habe nun mal Notebook neben K1 gelegt und die Luft gescannt, die Ergebnisse kann man im Anhang sehen.

    Dabei bin ich max. 4m von meinem Router entfernt, keine Bunkerwand dazwischen und beide Geräte liegen nebeneinander.

    Das Notebook zeigt 30 Zugriffspunkte, das K1 nur (m)einen.

    Das Notebook empfängt mein Netz mit -50dB, das K1 nur mit vielleicht -85db.

    Ist das wirklich normal und sollten alle anderen 29 Router im Umkreis so miserabel sein? Ich zweifele an meiner Hardware.

    Vielleicht kann mal jemand seine "Umgebung" posten. Ich habe für K1 den WiFi Analyzer und am PC inSSIDer benutzt.

    Wer weiss Rat?
     

    Anhänge:

  8. ibiza, 19.07.2012 #8
    ibiza

    ibiza Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2012
    Noch mal was zum Empfang !
    Habe jetzt eine grössere Antenne ca.25 cm ( 7db Gewinn ) dran an der Fritzbox ! Das Tablet zeigte vorher in der Küche einen Balken noch an,also minimalen Empfang und jetzt hab ich fast einen Balken bis vor volle Sendeleistung !
     

Diese Seite empfehlen