1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

K9 funktioniert mal wieder nicht!

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von anroid, 25.06.2011.

  1. anroid, 25.06.2011 #1
    anroid

    anroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    Nach dem ich custom rom installiert hab muss ich k9 wieder einstellen, aber dies mal hab ich nicht hin bekommen mit meinem yahoo und hotmail account.

    Kann jemand mir sagen, was genau man da eingeben müsste?
    Was wäre echt Super Nett von euch.
    danke

    Ich habe hier Probiert und die aus Yahoo Account, beide funktionieren irgendwie nicht.
     
  2. Schnello, 25.06.2011 #2
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Zieht sich K9 nicht automatisch die richtigen Einstellungen? Einfach bei der Einrichtung die Mail Adresse und Passwort angeben. Sollte bei Yahoo und Hotmail funktionieren.

    Edit: Für Dich mit der E Mail Adresse meiner Frau getestet. Funktioniert 1A
     
  3. Firefly90, 25.06.2011 #3
    Firefly90

    Firefly90 Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    20
    Registriert seit:
    20.06.2011
    Hi
    Vielleicht hilft dir das weiter:
    Einrichten von Yahoo! Mail für IMAP in Ihrem Handy-Client
    • Drücken Sie auf Ihrem Handy die Taste < Home > und öffnen Sie dann die E-Mail-Anwendung.
    • Tippen Sie auf der Seite „Ihre Konten“ auf Weiter, um mit der Einrichtung zu beginnen.
    • Geben Sie Ihre vollständige Yahoo!-Adresse und Ihr Passwort ein und tippen Sie auf Weiter.
    • Auf dem nächsten Bildschirm können Sie einen Kurznamen für Ihren Account festlegen und den Namen eingeben, der in ausgehenden Mails erscheinen soll. Tippen Sie anschließend auf Fertig.
    • Geben Sie bei Aufforderung die folgenden Informationen ein:
    • Posteingangsserver: imap.mail.yahoo.com
    • Postausgangsserver: smtp.mail.yahoo.com
    • Port für Posteingang: 993 (erfordert SSL)
    • Port für Postausgang: 465 (erfordert SSL)
    • Nutzername: vollständige Mail-Adresse (z. B. bernd@yahoo.com)
    • Passwort: Passwort, mit dem Sie sich bei Yahoo! anmelden
    Ist von Yahoo direkt. Bei mir hat es aber auch automatisch die Einstellungen richtig eingegeben. Hoffe es hat geholfen
     
    anroid bedankt sich.
  4. anroid, 25.06.2011 #4
    anroid

    anroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    Das hat leider nicht geklappt, es hat bei googlemail funktioniert
    Aber bei yahoo musste ich manuell eingeben
     
  5. anroid, 25.06.2011 #5
    anroid

    anroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    Nett von dir, aber das hab ich auch schon probiert, es funktioniert leider auch nicht
     
  6. mizch, 25.06.2011 #6
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    Mit richtig eingegebenen Daten funktioniert K9, das ist sicher. Somit liegt eine Fehleingabe vor. Es wäre also überaus hilfreich, wenn Du einen Hinweis geben könntest, wo etwa es klemmt und bei welcher Abfrage Du unschlüssig oder unsicher warst, eventuell raten musstest oder Annahmen gemacht hast. Selbst wenn Du Dir ganz sicher bist, dass Deine Annahme richtig ist.
     
  7. Firefly90, 26.06.2011 #7
    Firefly90

    Firefly90 Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    20
    Registriert seit:
    20.06.2011
    Da fällt mir dann nur noch die Groß- und Kleinschreibung vom Passwort ein. Achte doch mal darauf
     
  8. anroid, 26.06.2011 #8
    anroid

    anroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    Ich probiere nachher noch mal, ich glaube, gestern wurde mein account geblockt und deswegen konnte ich nicht mehr einloggen.

    Mal schauen ob nachher wieder funktioniert.
     
  9. anroid, 26.06.2011 #9
    anroid

    anroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    5
    Registriert seit:
    15.01.2011
    Ok, es klappt jetzt, mein Account war für gesperrt, weil ich am Anfang die default Einstellung von K9 zu oft versucht hab.

    Danke für eure Hilfe

    Noch mal die Einstellungen
    Yahoo:

    Geben Sie bei Aufforderung die folgenden Informationen ein:
    Posteingangsserver: imap.mail.yahoo.com
    Postausgangsserver: smtp.mail.yahoo.com
    Port für Posteingang: 993 (erfordert SSL)
    Port für Postausgang: 465 (erfordert SSL)
    Nutzername: vollständige Mail-Adresse (z. B. bernd@yahoo.com)
    Passwort: Passwort, mit dem Sie sich bei Yahoo! anmelden

    Hotmail:
    Hotmail (egal ob kostenlos oder kostenpflichtig)
    Posteingangsserver: pop3.live.com (SSL; Port 995)
    Postausgangsserver: smtp.live.com (STARTTLS; Port 587)
    Benutzername: Vollständige Hotmail-E-Mail-Adresse
    Besonderheiten: Verwendet SMTP-Authentifizierung.
    POP3 und SMTP laufen über TLS- bzw. SSL-Verschlüsselung.
     

Diese Seite empfehlen