1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kalender funktioniert nicht

Dieses Thema im Forum "Sony Ericsson Xperia Neo / Neo V Forum" wurde erstellt von caba, 07.09.2011.

  1. caba, 07.09.2011 #1
    caba

    caba Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Hallo zusammen,

    benötige unbedingt die Kalenderfunktion und bekomme es einfach nicht hin...

    Googlemail-Account besteht und ist synchronisiert (obwohl er mir im Bereich Synchronisation für das googlemail-Konto immer nur "Mail synchronisieren" und "Kontakte synchronisieren" anzeigt, aber nicht Kalender synchronisieren). Autom. synchronisieren und Hintergrunddaten ist aktiviert.

    Gehe ich nun auf den Kalender, kann ich mir lediglich meinen facebook-Kalender anzeigen lassen, aber keine Einträge machen. Lösche ich das facebook-Konto, habe ich gar keinen Kalender. Entsprechend kann ich auch keine Termin eintragen, immer kommt die Fehlermeldung "Keine Kalender verfügbar. [...]".

    Habe übrigens schon (wie an anderer Stelle zu dem Thema empfohlen) über den PC bei googlemail einen zweiten und dritten Kalender mit Terminen angelegt, aber der wird einfach nicht mitsynchronisiert.

    Im übrigen wird mir auch immer mal wieder der Satz "Es sind keine Kalender ausgewählt" angezeigt, einfach so auf dem Startbildschirm, beim browsen etc.

    Bin mit meinem Latein am Ende... Wäre für eure Hilfe sehr dankbar!!
     
  2. Leusi, 07.09.2011 #2
    Leusi

    Leusi Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    73
    Registriert seit:
    03.08.2011
    Phone:
    Nexus 5, OnePlus2
    Tablet:
    LG G 8.3
    ich habe selber ein bisschen im netz gesucht, ob ich was finde, was dir helfen könnte:

    [post=1482818]Kalender zeigt keine Termine[/post]

    Kalender weg

    Kein Kalender mehr
     
    Zuletzt bearbeitet: 07.09.2011
  3. caba, 07.09.2011 #3
    caba

    caba Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Danke für die Links. Diese haben mir nicht geholfen, dafür habe ich zwischenzeitlich die Telefonsoftware über PC Companion aktualisiert. Jetzt kann ich Kalendereinträge erstellen. Sync mit googlemail funktioniert immer noch nicht, das brauche ich aber uahc nicht unbedingt, primär war mir wichtig, einen Kalender auf dem Handy zu haben...
     
  4. Leusi, 07.09.2011 #4
    Leusi

    Leusi Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    73
    Registriert seit:
    03.08.2011
    Phone:
    Nexus 5, OnePlus2
    Tablet:
    LG G 8.3
    inwiefern geht die syncro nicht? keine termine von google zu handy oder von handy zu google?
     
  5. caba, 07.09.2011 #5
    caba

    caba Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    wenn ich das google-Konto verwalte (auf dem Handy), kann ich Kontakte und Google Mail synchronisieren, aber es gibt keine Option der Sync. für den Kalender. Somit wandert nichts vom online Kalender aufs Handy. Und da ich auf dem Handy keinen google-Kalender habe, funktionierts auch nicht umgekehrt...
     
  6. Leusi, 07.09.2011 #6
    Leusi

    Leusi Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    73
    Registriert seit:
    03.08.2011
    Phone:
    Nexus 5, OnePlus2
    Tablet:
    LG G 8.3
    hab grad ein test gemacht: auf dem pc auf googlemail zugegriffen, auf den kalender geklickt und einen sinnfreien termin erstellt und gut.

    auf dem handy zu "konten & syncro" und nur den kalender des eingestellten googlemail-kontos syncronisiert. danach ab zum kalender und siehe da: ein sinnfreier termin ist da:flapper:. das gleiche spiel geht auch umgekehrt.

    deswegen versteh ich nicht, wo es bei dir bzw. deinem kalender hackt. irgendetwas haben wir übersehen...:confused:
     
  7. d_dukk, 07.09.2011 #7
    d_dukk

    d_dukk Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    10.01.2010
    Phone:
    Nexus One
    Hatte ich auch. Die Lösung, dir mir schließlich half wird dir sicherlich nicht schmecken: Wipe all!:eek:
    Ich hatte vorher ziemlich alles versucht, nur: das einmal eingerichtete Standard-Googlekonto kann man später nicht mehr rauswerfen und neu eingeben, was aber bestimmt helfen würde. Also blieb nur der Werkszustand und die Neueinrichtung. Auch danach gab es noch hier und da Prob mit fehlenden Einträgen, aber wenigstens konnte man die Sync überhaupt mal aktivieren. Mittlerweile läuft es i.O., die Google Server hatten auch ne Zeit lang arge Probleme.
     
  8. caba, 07.09.2011 #8
    caba

    caba Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    Nein, die Lösung schmeckt wirklich nicht ;-) Bin sehr verlockt, es jetzt so zu lassen, schließlich kann ich Kalendereinträge erstellen, nur nicht mit google sync. Problem ist, dass mich immer wieder "Es sind keine Kalender vorhanden" als Text in einer kleinen Leiste im unteren Teil vom Bildschirm angezeigt wird, egal, was ich mache (also auch beim normalen Surfen, was ja nichts mit Kalender zu tun hat).

    Leusi: Weiß nicht, ob ich es klar ausgedrückt habe, aber das mit dem sinnfreien Termin hab ich ja auch probiert, aber irgendwie läuft zwischen googlemail calender und kalender auf dem Handy GAR KEIN Kommunikation.... :/ (Dazu sei auch gesagt, dass das Handy, der googlemail-Account etc ganz neu sind, es ist also kein plötzlich aufgetretener Fehler, es ging von Anfang an nicht).
     
  9. Leusi, 07.09.2011 #9
    Leusi

    Leusi Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    73
    Registriert seit:
    03.08.2011
    Phone:
    Nexus 5, OnePlus2
    Tablet:
    LG G 8.3
  10. d_dukk, 07.09.2011 #10
    d_dukk

    d_dukk Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    10.01.2010
    Phone:
    Nexus One
    Genau so war es bei mir. Ist aber auch wieder ein Argument für's Wipen , je neuer desto weniger Verluste. :tongue:
     
  11. caba, 07.09.2011 #11
    caba

    caba Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    07.09.2011
    OH MEIN GOTT, ich kanns nicht glauben, die eine Empfehlung aus dem letzten Link (Sync off, dann Kalenderspeicher löschen und Sync wieder an) hat funktioniert, obwohl ich den Kalenderspeicher früher schonmal gelöscht habe... :w00t00:

    Vielen vielen herzlichen Dank für deine Mühe, Leusi!!! You made my day ;-)
     
  12. Leusi, 07.09.2011 #12
    Leusi

    Leusi Android-Experte

    Beiträge:
    535
    Erhaltene Danke:
    73
    Registriert seit:
    03.08.2011
    Phone:
    Nexus 5, OnePlus2
    Tablet:
    LG G 8.3
    da freut man sich doch mit, wenn alles klappt.:thumbsup:
     

Diese Seite empfehlen