1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kalender wird nicht vollständig synchronisiert

Dieses Thema im Forum "Kalender" wurde erstellt von Slartibartfaß, 12.05.2011.

  1. Slartibartfaß, 12.05.2011 #1
    Slartibartfaß

    Slartibartfaß Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2011
    Phone:
    Motorola Defy
    Hallo,

    ich habe das Problem, dass nicht alle Termine aus dem Kalender auf dem Androiden erscheinen, egal welche Kalender-App nutze.
    Es geht im speziellen um den Kalender "Geburts- und Jahrestage meiner Kontakte".
    Ich habe den Kalender ausgewählt und es werden auch einige Termine (Geburtstage) übernommen, aber eben nicht alle. Von den ca. 30 Terminen erscheinen nur 5 oder 6.
    Ich hab schon mehrmals den Kalender hinzugefügt und wieder abgewählt und jedesmal Synchronisation erzwungen aber ohne Erfolg.

    Telefon: Defy mit Froyo (Froyo Rom Build 3.4.2-177-005 nordic deblur)
     
  2. Sabinchen, 12.05.2011 #2
    Sabinchen

    Sabinchen Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    26
    Registriert seit:
    23.12.2010
    Seit ich den Smooth Calendar nehme und mit MyPhoneExplorer synchronisiere habe ich das Problem nicht mehr :biggrin:
     
  3. Slartibartfaß, 13.05.2011 #3
    Slartibartfaß

    Slartibartfaß Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2011
    Phone:
    Motorola Defy
    Bringt mich leider nicht sehr weit. Auch der Smooth Calendar zeigt die selben Termine an, bzw. nicht an. Und MyPhoneExplorer ist ja zur synchronisation mit dem PC. Oder? Und genau dieses bringt mir gar nix. Ich hab nur mein Googlekonto für Kontakte, Email, Kalender. Ich nutz keine Offlineversion wie z.B. Outlook, da ich zu viele Endgeräte nutze: PC zu Hause, Laptop, mehrere verschiedene Rechner auf Arbeit, Rechner bei Freunden/Eltern ... und jetzt eben auch Telefon. Und überall kommt es mal vor, dass ich Kontakte/Termine/Emails/u.s.w. hinzufüge/ändere/entferne/u.s.w.
     
  4. MaksbeiAndroid, 14.05.2011 #4
    MaksbeiAndroid

    MaksbeiAndroid Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    3
    Registriert seit:
    06.04.2010
    Dieses Problem habe ich auch immer wieder in unregelmässigen Abständen. Bei mir hilft in aller Regel, den Kalenderspeicher auf meinem Desire (unter Einstellungen - Anwendungen - Anwendungen verwalten) zu löschen und dann neu zu syncronisieren. Dann hab ich wieder für ein paar Monate Ruhe.
     
    ornisapiens und Slartibartfaß haben sich bedankt.
  5. Slartibartfaß, 14.05.2011 #5
    Slartibartfaß

    Slartibartfaß Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2011
    Phone:
    Motorola Defy
    Jetzt klappts. Danke.
     
  6. HEROFN, 25.05.2011 #6
    HEROFN

    HEROFN Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.04.2011
    Phone:
    HTC Desire HD
    Hallo zusammen,

    ich habe ebenfalls ein Kalender-Problem.
    Ich habe mir heute zum Standardkalender mehrere "eigene" Kalender angelegt (Kind1; Kind2; Schulferien etc.), welche aber bei der Synchronisation mit meinem HTC DHD (Business Calender) nicht angezeigt werden.
    Die Einträge, welche über den Standardkalender eingegeben werden funktionieren richtig.
    Die Kalender, welche Google zur Verfügung stellt (Weitere Kalender, wie Feiertage, Wochennummern) funktionieren ebenso richtig.

    Problem sind somit nur die "Zusätzlichen eigenen Kalender" welche nicht angezeigt werden. Gibt es hierzu eine Lösung?

    Gruss

    Robert
     
  7. Thyrion, 25.05.2011 #7
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Hast du sie denn auf dem Handy-Kalender aktiviert?
     
  8. HEROFN, 25.05.2011 #8
    HEROFN

    HEROFN Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.04.2011
    Phone:
    HTC Desire HD
    Auf meinem Smartphone habe ich alle Kalender aktiviert. Das Seltsame daran ist aber, dass nur folgende Google-Kalender, im Business Calender App im Smartphone angezeigt werden:

    • Standard-Google Kalender
    • Weitere Google Kalender (Feiertage, Wochennummern oder externe Kalender von Yahoo )
    Die Kalender, welche man selbst im Google Kalender erstellen kann, werden auf dem Smartphone nicht angezeigt.

    Es sieht also so aus, dass Google die selbst erzeugten Kalender für die Synchronisation nicht überträgt. :sneaky:

    Gruss
    Robert
     
  9. Slartibartfaß, 25.05.2011 #9
    Slartibartfaß

    Slartibartfaß Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    2
    Registriert seit:
    27.03.2011
    Phone:
    Motorola Defy
    ich hab mehrere selbst erstellte googlekalender, und es werden alle synchronisiert. ich nutz aber jorte als kalenderapp
     
  10. HEROFN, 25.05.2011 #10
    HEROFN

    HEROFN Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    19.04.2011
    Phone:
    HTC Desire HD
    So, ich hab meinen Fehler gefunden. ;)

    Ich hatte vergessen die Berechtigungseinstellungen mit meiner Email zu ergänzen, da ich der Meinung war, dass wenn ich einen weiteren Kalender selbst anlege, automatisch die Berechtigung habe. DAS IST ABER NICHT DER FALL.

    Sollte also noch jemand mit den "Zusätzlichen Kalendern" ein Problem haben, dann überprüft eure Berechtigungen und tragt gegenbenenfalls eure Emailadresse mit ein. :thumbup:

    Jetzt läuft alles perfekt.

    Gruss

    Robert

    PS: Jorte hat viele Einstellmöglichkeiten aber die Bedienung von Business Calender gefällt mir besser. :)
     
  11. diddsen, 12.06.2011 #11
    diddsen

    diddsen Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    76
    Registriert seit:
    14.12.2010
    hmm, wie genau meinst du das löschen da?
    habe mal auf meinem galaxy s2 mit android 2.3.3 dort gesucht und beim kalender dann auf "daten löschen" gegangen .... dort wo du beschrieben hast.
    aber das bracht nichts :huh:
     
  12. Nordlicht54, 30.06.2011 #12
    Nordlicht54

    Nordlicht54 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    :drool:Ich besitze ebenfalls ein Motorola Defy u. hatte das selbe Problem. Im Google Kalender hinterlegte Geburtstage, die aus den E_mail Kontakten generiert wurden, landeten nicht komplett im Kalender des Defy. Meine Lösung:Geräteeinstellungen, Anwendungen, Anwendungen verwalten, Kalender, Daten löschen. Anschließend unter Konten den Kalender neu Synchronisieren. Und siehe da: Alle Geburtstage wurde vom Google-Kalender ordnungsgemäß übernommen !
     
  13. Nordlicht54, 30.06.2011 #13
    Nordlicht54

    Nordlicht54 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    Kalenderdaten auf dem Defy löschen und anschließend den Kalender neu synchronisieren. Das hat bei meinem Defy funktioniert. Alle Geburtstage aus dem Google Kalender wurden ordnungsgemäß auf das Defy übertragen.
     
  14. ornisapiens, 13.10.2011 #14
    ornisapiens

    ornisapiens Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2009
    Funktioniert auch beim Nexus One + Smooth Calendar.
    Danke @MaksbeiAndroid :thumbsup:
     
  15. themorpheus2000, 13.10.2011 #15
    themorpheus2000

    themorpheus2000 Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    4
    Registriert seit:
    11.10.2011
    Was ist wenn ich mein Phone auf Factory-Settings zurücksetzte, werden dann beim Synchen die Termine am Googlekonto gelöscht, oder wieder aufs Telefon zurückgespielt?

    lG Morph
     
  16. Thyrion, 13.10.2011 #16
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Die werden "wieder aufs(sic!) Telefon zurückgespielt". Alles andere wäre auch fatal.
     
    themorpheus2000 bedankt sich.
  17. Dirt, 16.10.2011 #17
    Dirt

    Dirt Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2010
    So, ich packe mein Problem mal hier mit rein, weil es recht ähnlich ist und es mit den Tipps von hier aber nicht behoben wurde...
    Also ich hatte mir Where's my droid Power runter geladen und damit etwas 'rumgespielt' und ich Trottel! habe dann bei meinem Kalender irgendwie Mist gebaut.. Als App für den Kalender hab ich Simple Calendar Widget und da ist es jetzt so, dass ich zwar meine Termine usw mit Google gesynct bekomme, aber ich hab noch zusätzlich die Feiertage und Wochennummern im Googlekalender und die werden jetzt bei den Einstellungen der App als 'inaktive Kalender' angezeigt, wo ich ein Häkchen setzen kann oder auch nicht und weder mit noch ohne Häkchen werden die mir jetzt in dem Widget angezeigt. Hab jetzt schon alles versucht und gesucht wie blöd und ich bekomme diese Rotzkalender nicht wieder aktiviert -.- Das war VOR meinem trotteligen spielen der anderen App eben nicht, da hatte ich alle Feiertage mit drin und auch angezeigt!
    Wenn ich mit dem Laptop auf meinen Googlekalender gehe, stehen alle schön drin und finde in deren Einstellungen nix was meinem Problem helfen könnte, bei der App finde ich auch nix, hab schon alle Kalenderdaten gelöscht und neu gesynct, hab die App runter geschmissen und eine andere genommen, bei allem was ich gemacht habe wurden mir die Feiertage nicht wieder angezeigt...

    Hat vielleicht einer noch einen Tipp?
     
  18. ben2011, 22.04.2012 #18
    ben2011

    ben2011 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    1
    Registriert seit:
    05.03.2012
    Ich habe dasselbe Problem.
    Wenn ich einen neuen Kontakt mit Geburtstag hinzufüge oder einen Geburtstag zu einem Kontakt hinzufüge, erscheint der Kontakt und der Geburtstag zwar in der Google-Oberfläche im Kalender, allerdings nicht auf meinem Defy im Kalender.

    Oben beschriebenes Vorgehen hilft mir.

    Aber es kann doch nicht sein, dass ich nach jedem Hinzufügen eines Geburtstages bzw. Kontakt mit Geburtstages den Cache löschen muss?!?!?!

    Falls doch, sollte man das bitte auf die Bug-Liste aufnehmen.

    WIe handhabt ihr das? Funktioniert das ganze bei euch reibungslos bzw. habt ihr euch mit dem Bug abgefunden oder nutzt ihr Ebobirthday?
     
  19. diddsen, 22.04.2012 #19
    diddsen

    diddsen Android-Experte

    Beiträge:
    713
    Erhaltene Danke:
    76
    Registriert seit:
    14.12.2010
    doch, einzige möglichkeit momentan, oder sollte man sagen schon immer?

    für mich ein unding...aber google interessiert das alles nicht
     
  20. ben2011, 23.04.2012 #20
    ben2011

    ben2011 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    1
    Registriert seit:
    05.03.2012
    Die Frage ist: Liegt es an Google oder an Android?
    Steht das ganze auf Buglisten? Sollte ja dann bei beiden stehen - auch damit das Problem aus beider Sicht geklärt werden kann.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. myphoneexplorer kalender wird nicht synchronisiert