1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera Daten gelöscht bzw. nach Frojo-Wipe kein Fokus mehr

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von modxcop, 10.06.2011.

  1. modxcop, 10.06.2011 #1
    modxcop

    modxcop Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    10.06.2011
    Hallo,

    nach dem Update auf Frojo war ich ganz begeistert von der schnelleren Auslösung jedes einzelnen Fotos, der besseren Qualität und dem manuellen fokusieren einzelner Bildbereiche. Lediglich beim Schießen mit Blitz wurde der Bildschirm schwarz (Fotos auch :sneaky:). Als Abhilfe dachte ich mir, ich lösche mal unter Einstellungen - Anwendungen - Verwalten - Kamera - die Standardeinstellungen (vlt. lief ja irgendwas falsch). Diese betrugen 16kb.
    Schön und gut. Jetzt habe ich wieder die alte Eclair-Oberfläche mit Motivauswahl etc. (nicht vorhanden bei der neuen Frojo-Version), langsamere Eclair-Auslösung der Fotos, schlechtere Eclair-Qualität, keinen manuelle Fokusausrichtung ist mehr möglich... und die Größe der Daten in den Standardeinstellungen der Kamera betragen nur noch 4kb.
    Factory reset, Cach-Wipe, flashen der neuen Frojo-Version, alles brachte nix.
    Wär schön wenn jemand - falls das möglich ist - mir - und ich bin nicht der einzige hier im Forum der das gleiche Problem hat - die Standardeinstellungen (für Frojo) geben könnte bzw. mir weiterhelfen kann.
    Danke
     

Diese Seite empfehlen