1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera defekt

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von kachitsu, 08.07.2010.

  1. kachitsu, 08.07.2010 #1
    kachitsu

    kachitsu Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.07.2010
    Hi,

    als ich mein Milestone bekommen habe, ging die Kamera noch. Aber seit ein paar Tagen macht meine Kamera solche Bilder:

    ImageBanana - 001.jpg

    Mit Blitz ist es noch extremer

    ImageBanana - 005.jpg

    Was meint ihr, ist die Kamera defekt oder liegt es an der Software?

    Gruß !
     
  2. VinoRosso, 08.07.2010 #2
    VinoRosso

    VinoRosso Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    24
    Registriert seit:
    26.03.2010
    Hi, mach mal die Kamera app auf und stell bei effekte von solarisisern wieder auf normal ;)
     
  3. kachitsu, 08.07.2010 #3
    kachitsu

    kachitsu Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.07.2010
    Effekte sind ausgeschaltet ;)
     
  4. mozzer, 08.07.2010 #4
    mozzer

    mozzer Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    25
    Registriert seit:
    10.01.2010
    mach mal nen hard reset...wenn das nicht hilft: einschicken!
     
  5. cha-cha, 08.07.2010 #5
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Wollte ich auch gerade schreiben, genau so sieht es nämlich aus. Vielleicht ist diese Einstellung irgendwie "hängen" geblieben?
     
  6. kachitsu, 09.07.2010 #6
    kachitsu

    kachitsu Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.07.2010
    Ich habe jetzt mal einen hard reset gemacht, doch hat nichts gebracht. Nun werde ich es wohl einschicken...:mad:

    Gruß
     
  7. TimeTurn, 09.07.2010 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Mir würde da nur noch ein Ersetzen der Kamera-App einfallen, falls die was abbekommen hat - aber fürs Einschicken musste vermutlich ja eh flashen? Dann kannste es ja dann nochmal ausprobieren.
     

Diese Seite empfehlen