Kamera defekt?

Dieses Thema im Forum "Sony Ericsson Xperia X8 Forum" wurde erstellt von franklin28, 14.12.2010.

  1. franklin28, 14.12.2010 #1
    franklin28

    franklin28 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2010
    Hi,
    habe gerade ein neues xperia x8 ausgepackt.
    wenn ich auf kamera gehe, sehe ich an den ecken kamera symbole, aber ansonsten nur ein völlig verrauschtes, flackerndes bild auf dem nichts zu erkennen ist.

    kamera defekt oder mache ich was falsch?

    viele grüsse
    franklin
     
  2. mzmz83, 14.12.2010 #2
    mzmz83

    mzmz83 Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    123
    Registriert seit:
    08.07.2010
    Das ist jetzt wirklich schwer zu sagen, ohne das man was sieht.
    Wenn man auf die Kamera geht, sieht man für gewöhnlich, natürlich auch was durch die Linse.
    Hast du mal versucht die Kamera einzustellen, da lässt sich allerdings standardmäßig nicht viel machen. Das kleine A unten links auf dem Bildschirm klicken und da ist dann für als Standard Automatik eingestellt. Kannst ja mal ein Bild machen und hochladen. Ansonsten ist dann vieleicht doch die Hardware defekt.
    Schutzfolie ist auch keine drauf?
     
  3. hasenheide, 15.12.2010 #3
    hasenheide

    hasenheide Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    20
    Registriert seit:
    13.06.2010
    Warst Du beim ausprobieren vielleicht in einem schlecht beleuchteten Raum?

    Wie sieht es bei Tageslicht aus?
     
  4. franklin28, 15.12.2010 #4
    franklin28

    franklin28 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2010
  5. mzmz83, 15.12.2010 #5
    mzmz83

    mzmz83 Android-Experte

    Beiträge:
    510
    Erhaltene Danke:
    123
    Registriert seit:
    08.07.2010
    Dann solltest du das Gerät reklamieren, habe das so noch nicht gesehen.
     
  6. 0211dus, 16.12.2010 #6
    0211dus

    0211dus Android-Experte

    Beiträge:
    474
    Erhaltene Danke:
    56
    Registriert seit:
    01.11.2010
    Da stimmt echt etwas nicht.

    Klar, das X8 macht keine guten Bilder, aber so schlecht nun auch wieder nicht.

    Ich würde es auch umtauschen.
     
  7. franklin28, 16.12.2010 #7
    franklin28

    franklin28 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2010
    ok danke, habs zurückgeschickt!
     

Diese Seite empfehlen