1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

kamera einstellung

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von pieper, 03.06.2012.

  1. pieper, 03.06.2012 #1
    pieper

    pieper Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
    Huhu ich hab seid gestern das s3 und bin jetzt schon abgenervt immer wenn ich Kamera abschalten und zb von hintere Kamera auf front umschalten labert die Uschi genau wie bei den anderen Kamera Einstellungen

    Kann man das irgendwo abstellen es macht das nur im Kamera Modus bei allem anderen ist alles ok
     
  2. elekc, 03.06.2012 #2
    elekc

    elekc Android-Experte

    Beiträge:
    467
    Erhaltene Danke:
    26
    Registriert seit:
    06.06.2011
    bei mir labert nix :cool2:
    habe aber von anfang an erst einstellungen durchgecheckt und erstmal alles was mit sprachsteurung usw abgeschaltet war bestimmt das richtige dabei.

    Also einstellungen prüfun


    auserdem ist sprachsteurung bei handys in 10 jahren erst soweit ^^
    bis jetzt ist alles müll egal ob svoice oder siri :tongue:
     
  3. teddy3, 03.06.2012 #3
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    [​IMG]
     
    dadri und Marzl85 haben sich bedankt.
  4. DocTurtle, 03.06.2012 #4
    DocTurtle

    DocTurtle Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    80
    Registriert seit:
    01.09.2011
    Phone:
    Samsung Galaxy S3
    hast du so ne extra app installiert für die LEDs, die Benachrichtigungen anzeigen?! Da gibt's hier im Forum einige Diskussionen, das man da die irgendwo ne Einstellung hat, um ne Sprachwiedergabe auszuschalten...
     
  5. pieper, 03.06.2012 #5
    pieper

    pieper Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
    So alles ausgestellt und es albert immer noch Nein hab keine App installiert
     
  6. Kiray1982, 03.06.2012 #6
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    ich deaktivier standardmässig die "talkback.apk", diese liest dir sms vor, oder einstellungen etc...
    Schau mal ob es in in den einstellungen unter Sprache oder Eingabehilfe eine option in dieser richtung gibt.
     
  7. Dakkon, 03.06.2012 #7
    Dakkon

    Dakkon Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2012
    Schau mal bitte ob unter "Einstellungen" --> "Eingabehilfe" --> "TalkBack" aktiviert ist.
     
  8. pieper, 03.06.2012 #8
    pieper

    pieper Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
    Ne ist deaktiviert
    Das Teil macht mich gekloppt

    Der ursprüngliche Beitrag von 22:10 Uhr wurde um 22:14 Uhr ergänzt:

    Das muss irgendwas mit media Sound zusammen hängen das hab ich unter Ton leise gemacht dann ist es auch weg aber ich will das ja nicht immer leise stellen
     
  9. Kiray1982, 03.06.2012 #9
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    quatsch^^ die lautstärke hat damit nix zu tun^^
    du hast irgendwo ein wenig zu oft rumgespielt, und findest nun diese einstellung nicht. das is kein problem des S3, sondern leider von dir.
     
  10. TFG

    TFG Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    11
    Registriert seit:
    25.01.2012
    Setze es zurück auf Werkseinstellungen!

    und schau danach welche App dies verursacht!
     
  11. pieper, 03.06.2012 #11
    pieper

    pieper Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.06.2012
    Das hatte es schon von Anfang an war so eingestellt deswegen such ich ja wie Ne doofe ich hab karte rein und als erstes Kamera ausprobiert weil ich das mit der serienaufname testen wollte
     
  12. jackpot82, 04.06.2012 #12
    jackpot82

    jackpot82 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    40
    Registriert seit:
    17.02.2010
    Eine Frage - wobei das wohl eher n allgemeines Android-Ding is: Hab jetzt endlich mal den Stumm-Modus gefunden (komme von iOS) und festgestellt dass z.B. die Kamera trotzdem das Auslöse-Geräusch macht. Weiß jemand wie man nen kompletten Stumm-Modus einstellt? Wirklich ganz ohne Ton und Vibration?

    würde mich auch interessieren. oder ist das wie beim sgs2 und nur durch root zu ermöglichen?

    das kursive hatte bereits jemand geschrieben.
     
  13. teddy3, 04.06.2012 #13
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Entweder per Rootrechte die entsprechenden Töne aus dem Systemordner löschen oder warten, bis eine Customrom das per Häkchen setzen ermöglicht.

    Edit: shutter.ogg im Ordner /system/media/audio/ui löschen oder umbenennen, dann ist der Auslöseton wech.
     
    Zuletzt bearbeitet: 04.06.2012
  14. jackpot82, 04.06.2012 #14
    jackpot82

    jackpot82 Fortgeschrittenes Mitglied

    Beiträge:
    429
    Erhaltene Danke:
    40
    Registriert seit:
    17.02.2010
    das ist echt doof. warum können sie etwas nicht gleich ab werk einstellen. was soll der käse. kommt mir jetzt nicht wegen heimlich fotos machen. das mache ich ja wohl dann nicht mit einem tablet artigen telefon.
     
  15. teddy3, 04.06.2012 #15
    teddy3

    teddy3 Android-Lexikon

    Beiträge:
    1,030
    Erhaltene Danke:
    275
    Registriert seit:
    21.06.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Tablet:
    Nexus 7 (2013)
    Sondern direkt mit einem Tab? :p
     

Diese Seite empfehlen