1. fightingfalcon23, 14.03.2012 #1
    fightingfalcon23

    fightingfalcon23 Threadstarter Junior Mitglied

    Hallo zusammen,
    ich hab bei meinem Prime gerade folgendes Problem entdeckt:

    Die Kamera (die gute auf der Rückseite) zeigt kein normles Bild mehr an. Stattdessen wird ein vorrangig grünes Farbgewirr angezeigt, dass nichts mit dem eigentlichen Bildausschnitt zu tun hat. Wenn ich auf die Kamera über dem Display umschalte, ist alles normal.
    Ich nutze die Kamera nicht oft, deswegen kann ich nur sagen, das sie vor dem letzten Update noch funktioniert hat. Ich vermute da also mal einen Zusammenhang. Aus dem Bauch heraus tippe ich auf einen Softwarefehler. Habt ihr eine Idee, was man da machen könnte?

    Dank im voraus
    ff23

    Nachtrag:
    Ich habe gerade nochmal ein bisschen rumprobiert und dabei bemerkt, dass er statt dem Kamerabild hinter dem Farbgewirr den Hauptbildschirm (Homescreen) anzeigt. Komischerweise kann ich den auch zoomen usw. Das riecht doch noch mehr nach Softwarefehler!
     
    Zuletzt von einem Moderator bearbeitet: 14.03.2012
  2. BornTec, 15.03.2012 #2
    BornTec

    BornTec Junior Mitglied

    Ich würde vorschlagen das Gerät mal auf Werkseinstellungen zurückzusetzen.
    Und überprüfen ob es dann immer noch da ist.
     
  3. fightingfalcon23, 15.03.2012 #3
    fightingfalcon23

    fightingfalcon23 Threadstarter Junior Mitglied

    Ich hab gleich mal in den sauern Apfel gebissen und das Tablet zurückgesetzt...

    Leider keine Besserung! Also wohl doch eher ein Hardwareproblem!
     
  4. tony_montana0815, 15.03.2012 #4
    tony_montana0815

    tony_montana0815 Android-Experte

    Kann sein das der Bild Sensor der hinteren(guten) Kamera kaputt ist. Mein das hatte mal ein Samsung handy da war das gleiche Problem vorhanden. Ergebnis nach reperatur war wie gesagt, dass die sensorplatine defekt war.

    Würd es ein schicken, bzw. Von der Garantie Gebrauch machen.

    gesendet von der ics dream box
     
  5. fightingfalcon23, 15.03.2012 #5
    fightingfalcon23

    fightingfalcon23 Threadstarter Junior Mitglied

    Ja, ich denke, da werde ich nicht drum rumkommen. Ich versuchs noch mit einem Anruf bei der Support-Hotline, aber mache mir da wenig Hoffnung. Die sagen sicherlich sofort, ich soll´s einschicken!

    Danke für eure Hilfe! Ich werde euch nochmal über den weiteren Verlauf informieren, wenn alles abgewickelt ist. Vielleicht hilft´s dann jemandem in Zukunft für die Fehlerdiagnose.

    Grüße
    ff23
     
  6. BornTec, 15.03.2012 #6
    BornTec

    BornTec Junior Mitglied

    Ja halte uns auf dem laufenden.

    Ich musste meins auch einschicken, wegen einem Staubkorn in der Kameralinse.
    Ging Problemlos, Paketjunge kam vorbei, ab nach Tchechien und 6 Tage später wieder da. Ohne Staubkorn natürlich. ;-)

    Also keine Angst.:cool2:
     
  7. fightingfalcon23, 17.04.2012 #7
    fightingfalcon23

    fightingfalcon23 Threadstarter Junior Mitglied

    Hallo zusammen,

    ich wollte den Thread nochmal kurz auf den aktuellen Stand bringen:

    Hab mein Tablet letztendlich eingeschickt und musste leider fast 4 Wochen darauf warten. Laut Status bei Asus waren davon fast 2 Wochen Wartezeit auf ein Bauteil.

    Naja, hin oder her.... des Ding ist wieder da und funktioniert!

    Viele Grüße
    ff23
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. asus tablet kamera geht nicht

    ,
  2. asus transformer kamera defekt

    ,
  3. asus tf201 kamera grün

    ,
  4. tablet kamera grün,
  5. asus eee pad transformer hintere kamera,
  6. asus eee pad transformer prime tf201 kamera defekt,
  7. asus tablet kamera fehler,
  8. HUAWEI kamerafehler und gruenes Bild ,
  9. asus transformer prime tf201 kamera defekt reparieren,
  10. asus tf201 kamera defekt,
  11. kamera von asus tf 201 zeigt nur gruene bilder,
  12. asus eee pad transformer kamera problem,
  13. asus tablet kamera defekt,
  14. tablet kamera defekt grün,
  15. asus transformer prime tf201 kamera problem