1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera fokussiert nicht mehr nach Reparatur

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Beacon, 02.05.2011.

  1. Beacon, 02.05.2011 #1
    Beacon

    Beacon Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    33
    Registriert seit:
    03.01.2011
    Phone:
    Milestone->Defy->Atrix->OneX->Note 3->Mi Max
    Hallo zusammen!

    Habe letzte Woche mein Defy von DatRepair zurückbekommen, wo es wegen des Hörerlautsprecherdefektes repariert worden war.
    Vor ein paar Tagen habe ich jetzt bemerkt, dass die Kamera nicht mehr scharfstellt. Bei Entfernungen ab 2-3m fällt's nicht auf aber Strichcodes können so nun nicht mehr ausgelesen und Text, z.B. aus Zeitschriften nicht mehr aufgenommen werden.

    Ein erneuter Wipe hat nichts gebracht. Hat vielleicht jemand noch eine Idee, was ich ausprobieren könnte bevor ich das Gerät nun wieder für 1-2 Wochen auf die Reise schicke? Da hab' ich nämlich ehrlich gesagt nicht soviel Lust drauf.

    Schöne Grüße,

    B.
     
  2. stulle, 02.05.2011 #2
    stulle

    stulle Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    107
    Registriert seit:
    06.11.2010
    Eventuell würde es sich noch lohnen auf das offizielle Froyo Update zu warten - sollte wohl nicht mehr so fürchterlich lange dauern.
    Wenn ich mich richtig erinnere, hatten einige ebenfalls Dein Problem und mit der Froyo beta war der Fehler behoben.
     
  3. carafaja, 21.08.2011 #3
    carafaja

    carafaja Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    49
    Registriert seit:
    03.12.2010
    Phone:
    Samsung Galaxy Note
    Tablet:
    Samsung Galaxy Note 8.0
    @Beacon ist das Problem erledigt? Wenn ja: wie hast Du es geschafft?
     
  4. Beacon, 22.08.2011 #4
    Beacon

    Beacon Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    302
    Erhaltene Danke:
    33
    Registriert seit:
    03.01.2011
    Phone:
    Milestone->Defy->Atrix->OneX->Note 3->Mi Max
    Hallö!

    Ja, Problem ist erledigt aber wahrscheinlich nicht so wie Du Dir das vorstellst. Hatte das Defy nochmal eingepackt und von Dat-Repair ne neue Linse bekommen. Seitdem läufts wieder...
     
  5. Xephir, 22.08.2011 #5
    Xephir

    Xephir Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
    Hi alle zusammen. :)
    Also ich habe folgendes Problem mit meinem Defy, wenn ich ein Foto schieße sind die Bilder extrem unscharf nur Makroaufnahmen gelingen. (Makro modus ist nicht an) Zudem sind sie total Mysteriös gespiegelt.
    So sieht der Spaß dann aus:
    [​IMG]

    Ich poste das jetzt hier, weil ich keinen Thread mit DIESEM Problem gefunden habe und ich das Handy bereits erfolglos bei Datrepair eingeschickt habe.

    Hoffe mir kann geholfen werden. :D
    EDIT:
    AAAAlso ich fürchte ich hab ein paar Eckdaten vergessen. ;D
    Installiert ist die offizielle 2.2.2 Firmware von Motorola!
    Die Kamera ist meiner Meinung die neue.
    Handy ist nicht gerooted und erst heute von Datrepair zurück gekommen.
     
    Zuletzt bearbeitet: 22.08.2011
  6. defy-ist-meins, 22.08.2011 #6
    defy-ist-meins

    defy-ist-meins Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    17
    Registriert seit:
    28.03.2011
    probier mal cm7 aus
     
  7. eMBee, 22.08.2011 #7
    eMBee

    eMBee Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2011
    Habe mein Defy heute auch eingeschickt, weil der Autofokus der Kamera nicht mehr geht. Alles probiert:
    - Kamera App Daten zurückgesetzt
    - Berechtigungen neu gesetzt
    - full wipe
    - aktuellstes offizielles ROM geflashed

    Hat alles nicht geholfen :(
    Hoffentlich tauscht Datrepair mein Kameramodul...
     
  8. Xephir, 22.08.2011 #8
    Xephir

    Xephir Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2011
    Also ich möchte es nicht rooten, da schicke ich es lieber noch einmal weg. :/
     
  9. HENN0, 05.09.2011 #9
    HENN0

    HENN0 Android-Lexikon

    Beiträge:
    1,295
    Erhaltene Danke:
    422
    Registriert seit:
    01.02.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    selbes problem hier bei mir kurze frage an alles die auch betroffen sind
    welche linse habt ihr ? rot oder grün
    welche vorher welche nachher???
    Ich hatte und habe grün.
    Bei der ersten rep. habe ich ein neues "board" bekommen 2 rep. jetzt ne neu grüne linse die noch immer nicht will.
    Evt. bauen die die neuen boards ein die für rote linsen vorgesehen sind ein und lassen die grüne drin?!
     

Diese Seite empfehlen