1. Chaos-Koch, 28.04.2009 #1
    Chaos-Koch

    Chaos-Koch Threadstarter Android-Hilfe.de Mitglied

    hallo wenn ich meine Cam über das menu starte geht sie einwandfrei!! Aber wenn ich den Knopf am Gehäuse benutze schreibt er das die Anwendung beendet werden muss was kann ich tun
     
  2. g-man, 28.04.2009 #2
    g-man

    g-man Android-Experte

    mal an/aus probieren, und im Notfall einen wipe, weil Hardware seitig scheint ja alles okay zu sein
    so on
    g-man
     
  3. gtown4life, 29.04.2009 #3
    gtown4life

    gtown4life Fortgeschrittenes Mitglied

    habe das selbe problem

    kamera übver das Menü: einwandfrei
    Kamera über die Aussentatse: Fehler Meldung,Kamera muss geschlossen werden, drücke ich nun auf "schließen erzwingen" kommt ganz normal die Kamera und alles funktioniert wunderbar

    neustarts hab ich auch schon einige hinter mir, hat nix gebracht
     
  4. Sebarto, 30.04.2009 #4
    Sebarto

    Sebarto Junior Mitglied

    Bei mir das gleiche Problem. Bekomme die Kamera nicht mehr gestartet.

    :(
     
  5. Jaycee, 30.04.2009 #5
    Jaycee

    Jaycee Erfahrener Benutzer

    meist liegt es an andren programmen z.b. wikitude

    einfach mal ein backup machen und dann deinstallieren !

    danach funktioniert die kamera meist wieder !
     
  6. Sebarto, 30.04.2009 #6
    Sebarto

    Sebarto Junior Mitglied

    Das kann sein, ich hab mir gestern Abend Wikitude runtergeladen.


    Teste es gleich mal.


    Gruss seb
     
  7. Jaycee, 30.04.2009 #7
    Jaycee

    Jaycee Erfahrener Benutzer

    und funktioniert es ?
     
  8. ses, 01.05.2009 #8
    ses

    ses Administrator Team-Mitglied

    Hi,

    nehme an es dreht sich um's G1. Habe den Beitrag mal verschoben.

    Gruß Sebastian
     
  9. Uwe307, 02.05.2009 #9
    Uwe307

    Uwe307 Neuer Benutzer

    ...bei mir dasselbe Verhalten: wenn ich Wikitude deinstalliere funktioniert es mit dem Kamera-Taster.

    Installiere ich Wikitude neu, so kann ich die Kamera nur über das Menu aufrufen :-(

    VG
    Uwe
     
  10. Jaycee, 02.05.2009 #10
    Jaycee

    Jaycee Erfahrener Benutzer

    ... und das alles nach dem letzten update von wikitude - es ist verbugged !

    also, wenn die kamera nicht will liegt es bestimmt an wikitude !