Kamera funktioniert nicht mehr

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Chaos-Koch, 28.04.2009.

  1. Chaos-Koch, 28.04.2009 #1
    Chaos-Koch

    Chaos-Koch Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    4
    Registriert seit:
    09.03.2009
    hallo wenn ich meine Cam über das menu starte geht sie einwandfrei!! Aber wenn ich den Knopf am Gehäuse benutze schreibt er das die Anwendung beendet werden muss was kann ich tun
     
  2. g-man, 28.04.2009 #2
    g-man

    g-man Android-Experte

    Beiträge:
    546
    Erhaltene Danke:
    28
    Registriert seit:
    06.02.2009
    mal an/aus probieren, und im Notfall einen wipe, weil Hardware seitig scheint ja alles okay zu sein
    so on
    g-man
     
  3. gtown4life, 29.04.2009 #3
    gtown4life

    gtown4life Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    15
    Registriert seit:
    06.01.2009
    Phone:
    Samsung Galaxy S3
    habe das selbe problem

    kamera übver das Menü: einwandfrei
    Kamera über die Aussentatse: Fehler Meldung,Kamera muss geschlossen werden, drücke ich nun auf "schließen erzwingen" kommt ganz normal die Kamera und alles funktioniert wunderbar

    neustarts hab ich auch schon einige hinter mir, hat nix gebracht
     
  4. Sebarto, 30.04.2009 #4
    Sebarto

    Sebarto Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2009
    Bei mir das gleiche Problem. Bekomme die Kamera nicht mehr gestartet.

    :(
     
  5. Jaycee, 30.04.2009 #5
    Jaycee

    Jaycee Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    7
    Registriert seit:
    10.02.2009
    Phone:
    Honor 8
    meist liegt es an andren programmen z.b. wikitude

    einfach mal ein backup machen und dann deinstallieren !

    danach funktioniert die kamera meist wieder !
     
  6. Sebarto, 30.04.2009 #6
    Sebarto

    Sebarto Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2009
    Das kann sein, ich hab mir gestern Abend Wikitude runtergeladen.


    Teste es gleich mal.


    Gruss seb
     
  7. Jaycee, 30.04.2009 #7
    Jaycee

    Jaycee Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    7
    Registriert seit:
    10.02.2009
    Phone:
    Honor 8
    und funktioniert es ?
     
  8. ses, 01.05.2009 #8
    ses

    ses Administrator Team-Mitglied

    Beiträge:
    7,725
    Erhaltene Danke:
    12,083
    Registriert seit:
    09.12.2008
    Hi,

    nehme an es dreht sich um's G1. Habe den Beitrag mal verschoben.

    Gruß Sebastian
     
  9. Uwe307, 02.05.2009 #9
    Uwe307

    Uwe307 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    14.03.2009
    ...bei mir dasselbe Verhalten: wenn ich Wikitude deinstalliere funktioniert es mit dem Kamera-Taster.

    Installiere ich Wikitude neu, so kann ich die Kamera nur über das Menu aufrufen :-(

    VG
    Uwe
     
  10. Jaycee, 02.05.2009 #10
    Jaycee

    Jaycee Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    7
    Registriert seit:
    10.02.2009
    Phone:
    Honor 8
    ... und das alles nach dem letzten update von wikitude - es ist verbugged !

    also, wenn die kamera nicht will liegt es bestimmt an wikitude !
     

Diese Seite empfehlen