1. madjasch, 21.01.2012 #1
    madjasch

    madjasch Threadstarter Neuer Benutzer

    Hallo,

    habe seit ein paar Tagen das EVO. Jetzt auf einmal lässt sich sie Kamera nicht mehr starten. Wenn ich in den Kamera Modus möchte kommt ein schwarzer Bildschirm und nach ein paar Sekunden bin ich wieder im Menü.
    Kann mir jemand helfen?
     
  2. Onkelpappe, 21.01.2012 #2
    Onkelpappe

    Onkelpappe Android-Lexikon

    Hast schon mal benz neustart versucht?

    Gesendet mit der Android-Hilfe.de-App
     
  3. Mr. Snrub, 21.01.2012 #3
    Mr. Snrub

    Mr. Snrub Android-Hilfe.de Mitglied

    Das Problem hatte ich gestern auch. Nach einem Neustart ging es wieder.
     
  4. madjasch, 22.01.2012 #4
    madjasch

    madjasch Threadstarter Neuer Benutzer

    Was ist denn ein "benz neustart"?
    Ein und ausgeschaltet, mit akku raus, habe ich versucht. Kein Erfolg.
     
  5. Onkelpappe, 22.01.2012 #5
    Onkelpappe

    Onkelpappe Android-Lexikon

    Benz kommt bei nem neuen EVO raus wenn es "nen" noch nicht gelernt hat

    Gesendet mit der Android-Hilfe.de-App
     
  6. madjasch, 22.01.2012 #6
    madjasch

    madjasch Threadstarter Neuer Benutzer

    Was hat das EVO noch nicht gelernt? Ich habe auch einen nomalen Neustart versucht. Die Kamera startet immer noch nicht.
     
  7. Albero, 22.01.2012 #7
    Albero

    Albero Android-Experte

    Er meinte, dass sein Evo ihm das Wort "nen" ungefragt in "benz" ausgebessert hat weil es das Wort noch nicht kannte ;)

    Gesendet mit meinem HTC EVO 3D
     
  8. madjasch, 22.01.2012 #8
    madjasch

    madjasch Threadstarter Neuer Benutzer

    Ah, verstanden. Neustart hat aber auch nicht geholfen. Hat sonst noch jemand einen Tipp?
     
  9. isdn, 22.01.2012 #9
    isdn

    isdn Android-Lexikon

    Mal mit einer Kamera aus dem Markt probieren, in den Einstellungen die Daten der Kamera löschen, Telefon zurücksetzen!?:unsure:
     
  10. Paternoster, 25.01.2012 #10
    Paternoster

    Paternoster Gast

    Traurig, dass man die Leute hier so verarschen muss.

    Ihr schreibt hier einen Stuss, hat nichts mit dem Thema zu tun.




    Ich habe aber das selbe Problem, um mal beim Thema zu bleiben.

    Alle beide Kamera`s ausgefallen, schwarzer Bildschirm, sonst nichts weiter.

    Aber hier bekommt man ja nur wirres Zeug vorgesetzt, am besten gar nicht

    erst nachfragen.
     
  11. Paternoster, 25.01.2012 #11
    Paternoster

    Paternoster Gast

    AN Madjasch :

    Bei mir waren beide Kameras aufgefallen, Front und Rückseite.

    Habe den Akku entfernt, eine Minute gewartet, Akku wieder rein und beide

    Kameras funktionieren bei mir wieder.

    Probiere das mal aus, vielleicht geht es auch bei dir, viel falsch machen kann

    man ja nicht.
     
  12. Onkelpappe, 25.01.2012 #12
    Onkelpappe

    Onkelpappe Android-Lexikon

    falschen fuss erwischt?
    Wir haben ihm geraten nen neustart zu machen und mal den Cache der Kameraapp zu löschen, was ist daran Blödsinn? Das mitm akku entfernen ist jetzt auch keine höhere Informatik oder Elektrotechnik.

    Gesendet von meinem HTC EVO 3D X515m mit Tapatalk
     
  13. Paternoster, 25.01.2012 #13
    Paternoster

    Paternoster Gast


    Ach, das also kein Blödsinn für dich ??

    Na, dann ist man ja gleich eine ganze Ecke schlauer.

    Ich glaube, das Thema lassen wir mal, immer sind die Anderen schuld, gelle.
     
  14. tronix84, 25.01.2012 #14
    tronix84

    tronix84 Android-Lexikon

    Lies doch mal worum es hier überhaupt geht. Das Wort „Benz“ kommt durch die Autokorrektur heraus wenn man das Wort „nen“ schreiben will und nicht gespeichert hat. Hier ging es um einen Rechtschreibfehler. Niemand hat hier Blödsinn zur Kamera geschrieben. Du hast nur den Zusammenhang nicht verstanden ;)
     

    Anhänge:

  15. Onkelpappe, 25.01.2012 #15
    Onkelpappe

    Onkelpappe Android-Lexikon

    Eben wenn du wenigstens nen bis dahin 1 seitigen thread ganz gelesen hättest wäre dir aufgefallen, dass ich vorher vorgeschlagen hatte, dass er nen neustart machen soll. Leider habe ich übersehen dass die Autokorrektur aus "nen" "benz" gemacht hatte. Das hatte den te nun verunsichert, da er dachte ich meinte nen speziellen "benz neustart", ich hab den Fehler nur aufgeklärt.

    Aber wieso schreibe ich hier eigentlich, du wolltest hier ja eh nicht mehr Posten weil du so viel mehr Ahnung hast :rolleyes:

    Gesendet von meinem HTC EVO 3D X515m mit Tapatalk
     
  16. isdn, 25.01.2012 #16
    isdn

    isdn Android-Lexikon

    also ich hab's gleich kappiert;)
     
  17. madjasch, 25.01.2012 #17
    madjasch

    madjasch Threadstarter Neuer Benutzer

    Einen Neustart mit Akku raus und warten hab ich auch versucht, kein Erfolg.
    Die Frontkamera mit dem Spiegel app funktioniert aber die Kamera lässt sich nicht starten.
     
  18. Onkelpappe, 25.01.2012 #18
    Onkelpappe

    Onkelpappe Android-Lexikon

    Für mich hört sich das nach nem Hardware defekt an. Letzte Möglichkeit wäre noch auf werkszustand zurück setzen.

    Gesendet von meinem HTC EVO 3D X515m mit Tapatalk
     
  19. madjasch, 26.01.2012 #19
    madjasch

    madjasch Threadstarter Neuer Benutzer

    Zurück setzen hab ich auch schon versucht. Denk auch das es die Hardware ist. War auch im MM und ich bekomme ein neues sobalt es wieder auf lager ist.
     
  20. It's Me, 26.01.2012 #20
    It's Me

    It's Me Neuer Benutzer

    Hallo zusammen,

    bin seit 2 Tagen Besitzer des Evo 3D und hatte gestern gleich mal das Kameraproblem ^^
    (Außerdem gingen im Appstore die Vorschaubilder der Apps nicht mehr)

    Lösung: Das Handy ausschalten und Akku längere Zeit entfernen. (Bei mir waren es gut 15 Min.) Dann wieder zusammenbauen und siehe da - Kamera läuft wieder!

    Frage nicht warum es so ist, aber bei mir hat es geholfen!
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung kamera lässt sich nicht einschalten

    ,
  2. kamera läst sich auf dem tablet nicht mehr starten

    ,
  3. android hilfe kamera lässt sich nicht mehr starten