1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera-LED leuchtet

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von koenigspucki, 13.02.2012.

  1. koenigspucki, 13.02.2012 #1
    koenigspucki

    koenigspucki Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Hi,

    bei mir ist was ganz komisches und zwar leuchtet manchmal die Kamera-LED obwohl das Handy im Standby ist. Sobald ich es dann aktiviere geht die LED wieder aus.
    Ich versteh überhaupt nicht wie das sein kann. Ich hab kein Kameraprogramm offen oder ähnliches. Auch sonst keine Apps schließe immer alle im Taskmanager.

    Wär super wenn mir jemand weiter helfen könnte, das zieht nämlich ganz schön akku.

    MFG
    Königspucki
     
  2. Fünfender, 13.02.2012 #2
    Fünfender

    Fünfender Android-Lexikon

    Beiträge:
    1,429
    Erhaltene Danke:
    354
    Registriert seit:
    04.10.2011
    Hast du sowas wie noled oder bln installiert?

    Sent from my "SpeedMod/CheckRom v4" Galaxy S2
     
  3. Thoddü, 13.02.2012 #3
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Oder eine Taschenlampenapp?

    Nutzt du zufällig MIUI? Da kann man die LED mit dem Homebutton aktivieren wenn das Handy den Lockscreen zeigt.
     
  4. koenigspucki, 20.02.2012 #4
    koenigspucki

    koenigspucki Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Nein MIUI hab ich nicht und als kamerapps hab ich papercamera und camera MX
     
  5. Fünfender, 21.02.2012 #5
    Fünfender

    Fünfender Android-Lexikon

    Beiträge:
    1,429
    Erhaltene Danke:
    354
    Registriert seit:
    04.10.2011
    BLN oder NoLed o.ä. installiert?
     
  6. Thoddü, 21.02.2012 #6
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,451
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Deinstallier deine Kamera-Apps mal und sieh nach, ob der Fehler dann immer noch auftritt.
     

Diese Seite empfehlen