1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera/Music funktioniert nicht mehr

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von goezz, 29.10.2011.

  1. goezz, 29.10.2011 #1
    goezz

    goezz Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    26.10.2011
    Hallo zusammen,

    bei mir hat sich ein neues Problem ergeben. Ich hab vor zwei tagen mit Odin die 2.3.5 version geflasht und eigtl hat alles Problemlos funktioniert.
    Seit heute allerdings funktionieren manchmal die Kamera und Musik nicht mehr. Bei beiden Anwendungen wird der Bildschirm schwarz und nach einer Weile erscheint (manchmal) bei der Kamera die Meldung "Sorry Aktivität Kamera (in Anwendung Kamera) reagiert nicht" oder aber er bleibt einfach schwarz. ICh kann dann er Homebutton zurück auf den Homescreen und die Anwendung manuell beenden.
    Die Kamera funktioniert jedoch wenn ich sie über die "retro-cam" app öffne.

    Irgendjemand eine Idee woran das liegen kann und was man dagegen machen kann????

    Edit: Eben festgestellt das ich auch die Galerie nicht öffnen kann!

    Edit2: Eben festgestellt dass das Problem mit der SD Karte zusammenhängt. Hab die Speicherkarte rausgenommen, Kamera funktioniert. Andere Speicherkarte und Kamera funktioniert ebenfalls!
     
    Zuletzt bearbeitet: 29.10.2011
  2. Duke2008, 29.10.2011 #2
    Duke2008

    Duke2008 Android-Experte

    Beiträge:
    597
    Erhaltene Danke:
    61
    Registriert seit:
    28.06.2011
    Phone:
    S7 edge,LG G4
    Viell.hat ja deine SD einen schlag weg?

    Oder dort ist was gespeichert,das nun die neue SW-Version stört??
     

Diese Seite empfehlen