1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera Probleme-/Lösungen- und Antwortenthread

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von davidiander, 15.06.2012.

  1. davidiander, 15.06.2012 #1
    davidiander

    davidiander Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    heyho,

    hab mich neu eingefunden bei android-hilfe, und hoffe, dass ihr mir helfen könnt (und dabei hilfreich seid :p )

    wie dem auch sei: habe das SGSIII seit gestern und gestern abend bemerkt, dass ich absolut KEINE fotos schiessen kann. nach dem starten der cam kommt die fehlermeldung "unbekannter fehler gefunden" und die anwendung schließt. selbst in der sekunde, in der sie theoretisch geht (vor der fehlermeldung) sehe ich aber nur ein schwarzes display.

    hoffe, man kann das ganze ohne umtausch fixen...

    mfg, davidiander
     
  2. Dr.Franz, 15.06.2012 #2
    Dr.Franz

    Dr.Franz Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    schon mal da reingeschaut?

    GT-I9300
    Benutzerhandbuch

    Beim Einschalten der Kamera werden Fehlermeldungen
    angezeigt
    Die Kameraanwendung kann nur verwendet werden, wenn das Gerät
    noch über ausreichend Speicher und Akkukapazität verfügt. Wenn
    beim Einschalten der Kamera Fehlermeldungen angezeigt werden,
    versuchen Sie Folgendes:
    ●● Laden Sie den Akku oder ersetzen Sie ihn durch einen voll
    aufgeladenen Akku.
    ●● Geben Sie Speicherplatz frei, indem Sie Dateien auf einen
    Computer übertragen oder vom Gerät löschen.
    ●● Starten Sie das Gerät neu. Wenn Sie immer noch Probleme mit der
    Kamera haben, nachdem Sie diese Ratschläge ausprobiert haben,
    wenden Sie sich an ein Samsung-Kundendienstzentrum
     
  3. davidiander, 15.06.2012 #3
    davidiander

    davidiander Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    heyho,

    tatsächlich nicht. allerdings habe ich alle vorgeschlagenen schritte schon von alleine probiert^^. soll heißen: akku ist auf 100%, auf den speicher (weder intern, noch sd) hab ich noch nix gezogen, und der neustart war sowieso das erste, was ich gemacht habe. leider ohne erfolg :/
     
  4. derPianist, 15.06.2012 #4
    derPianist

    derPianist Gast

    Dann noch die Daten und Cache der Kamera App löschen. Wenn das nicht hilft einen Werksreset ausführen um einen Hardware defekt auszuschließen...

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  5. davidiander, 15.06.2012 #5
    davidiander

    davidiander Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Hab beides getan, leider Crash die Kamera nach wie vor... noch eine Idee?
     
  6. do_lehmi, 15.06.2012 #6
    do_lehmi

    do_lehmi Android-Guru

    Beiträge:
    2,407
    Erhaltene Danke:
    468
    Registriert seit:
    05.10.2010
    Umtauschen wenn der Werksreset auch nicht bringt.Intern hast du ja auf alle fälle genug Speicher.Es hört sich wirklich nach einen Defekt an .

    Mfg

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  7. MSD183, 15.06.2012 #7
    MSD183

    MSD183 Fortgeschrittenes Mitglied

    Beiträge:
    330
    Erhaltene Danke:
    9
    Registriert seit:
    14.04.2012
    hatte ich auch, habs dann fünf minuten später probiert und es ging. hab im taskmanager mal die kamera raus gemacht, neu gestartet, alles schick
     
  8. davidiander, 15.06.2012 #8
    davidiander

    davidiander Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Hmmm, dann hoffe ich,dass es bis nachher geht^^. Ansonsten folgt erst ein Anruf beim Support...
     
  9. r0b, 15.06.2012 #9
    r0b

    r0b Ehrenmitglied

    Beiträge:
    7,747
    Erhaltene Danke:
    3,963
    Registriert seit:
    23.07.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Nexus 10
    wulfdw bedankt sich.
  10. davidiander, 15.06.2012 #10
    davidiander

    davidiander Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    Sooo ... andere Amps zeigen nur den blackscreen. Hab bei Samsung angerufen und die nannten mir 2 Optionen: handfeste per *2767*3855# und, wenn das nicht klappt, umtausch. Kurz gefasst:ich gehe nachher zu vodafone und tauscht es um. Schade, dass so ein topgeraet nicht funktioniert.

    Der ursprüngliche Beitrag von 10:33 Uhr wurde um 11:29 Uhr ergänzt:

    Ist es vielleicht möglich, die original Kamera-apk runterzuschmeiaßen und noch einmal zu laden?
     
  11. djkroko, 15.06.2012 #11
    djkroko

    djkroko Erfahrener Benutzer

    Beiträge:
    169
    Erhaltene Danke:
    4
    Registriert seit:
    03.12.2009
    Du meinst Hardreset oder?^^
     
  12. davidiander, 15.06.2012 #12
    davidiander

    davidiander Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2012
    genau^^. hab nach dem reset diese perversion von t9 noch nicht deaktiviert.

    gottseidank hat vodafone einen flotten support.. ich hab das kaputte handy zum shop gebracht und dem mitarbeiter erzählt, dass ich aber rund um die uhr erreichbar sein muss. am dienstag ist ersatz da (in pebble blue) und solange kann ich das sgs ohne kamera noch nutzen. fast so gut wie ein ersatz-phone, nur dass ich keine 30€ zahlen muss :p

    Der ursprüngliche Beitrag von 13:39 Uhr wurde um 13:40 Uhr ergänzt:

    das hatte ich tatsächlich schon vorher, die firmware stimmt und lässt sich auch nicht updaten, da aktuell...
     
  13. wulfdw, 01.07.2012 #13
    wulfdw

    wulfdw Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    Hallo, bis gestern funktionierte die Kamera problemlos. Seitdem kann Kamera nicht mehr aktiviert werden, das Display wird schwarz und es erscheint lediglich " Unbekannter Fehler aufgetreten":sad:. Hilfe erbeten.
     
  14. megafabian03, 01.07.2012 #14
    megafabian03

    megafabian03 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    124
    Registriert seit:
    22.04.2012
    Phone:
    OnePlus One
    Hast du schonmal neugestartet ?

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  15. DrGregoryHouse, 01.07.2012 #15
    DrGregoryHouse

    DrGregoryHouse Android-Lexikon

    Beiträge:
    1,473
    Erhaltene Danke:
    256
    Registriert seit:
    16.11.2010
    'Factory Reset' durchfuehren?


    Gute Besserung

    House
     
  16. megafabian03, 01.07.2012 #16
    megafabian03

    megafabian03 Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    124
    Registriert seit:
    22.04.2012
    Phone:
    OnePlus One
    Sonst versuche notfalls einen Werksreset

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  17. Palme, 01.07.2012 #17
    Palme

    Palme Fortgeschrittenes Mitglied

    Beiträge:
    283
    Erhaltene Danke:
    69
    Registriert seit:
    08.09.2010
    ist das Gerät gerootet?
    Wenn ja könnte man probieren die Kamera.apk neu zu installieren.

    APK extrahiert aus meinem SGS3

    SamsungCamera.apk
     
  18. r0b

    r0b Ehrenmitglied

    Beiträge:
    7,747
    Erhaltene Danke:
    3,963
    Registriert seit:
    23.07.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Nexus 10
  19. wulfdw, 06.07.2012 #19
    wulfdw

    wulfdw Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    allen einen herzlichen dank für den versuch, das problem mit der kamera zu lösen.
    der unbekannte fehler blieb unbekannt. das sgs3 dürfte inzwischen bei samsungs eingetroffen sein.
     
  20. Arealcooltime, 06.07.2012 #20
    Arealcooltime

    Arealcooltime Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.10.2011
    Ich hatte bis vor 2 Minuten den selben Fehler ,
    alternative Camapps zeigten Blackscreen bei der hinteren Cam. Ich habe alle Tipps versucht,nichts hat funktioniert.
    Dann habe ich ebend die App Cartoon Camera installiert, da konnt ich auf die fordere Cam switchen, diese lief auch , sobald ich aber zurückswitchte hing das bild wieder bzw zeigte keins der vorderen.. nun hab ich immer hin und her geswitcht ,zwischen der vorder und hinteren Kamera und siehe da, die hintere(haupt) cam geht plötzlich wieder...
    Hört sich unlogisch an und kann zufall sein aber eventuell ist es ja auch keiner?..
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung s3 kamera unbekannter fehler

    ,
  2. s3 kamera unbekannter fehler

    ,
  3. galaxy s3 kamera unbekannter fehler

    ,
  4. samsung galaxy s2 kamera warnung unbekannter fehler aufgetreten,
  5. samsung handy bei kamera kommt unbekannter fehler,
  6. s3 mini kamera unbekannter fehler,
  7. samsung s5 kamera warnung unbekannter fehler aufgetreten,
  8. fehler bei kamera vorschau,
  9. samsung unbekannter fehler,
  10. samsung s5 foto unbekannter fehler aufgetreten