1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera / Sensor Problem

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von g1zger, 05.09.2011.

  1. g1zger, 05.09.2011 #1
    g1zger

    g1zger Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2011
    Hallo liebe Community,

    ich habe mir vorgestern voller Freude mein Samsung Galaxy S2 abgeholt und war richtig begeistert und bin es jetzt immer noch.
    Nur eine Sache stört mich:
    Undzwar habe ich ein Kamera oder Sensor Problem. Immer wenn ich die Kamera für eine Weile nicht geöffnet habe und sie dann öffne funktioniert sie perfekt, hat ein klares Bild, einfach grandios bis ich die Kamera schließe und neu öffne. Denn dann ist das Bild völlig verschwommen. Dieses Verschwommene kann ich nur beheben wenn ich die Kamera kurz an die Decke halte. Dann ist es solange wieder Scharf bis ich das Bild immer weiter richtig Boden neige.
    Gyro-Sensorkalibrierung hab ich schon oft gemacht. Immer das selbe Problem.

    Mein Kollege hat sich heute sein Galaxy S2 geholt und bei ihm ist alles perfekt.

    Kann es sein, dass mein Sensor defekt ist. Oder ist der Autofocus von der Kamera defekt?

    Hoffe ihr könnt mir weiterhelfen.

    LG g1zger
     
  2. <<scT!M>>, 05.09.2011 #2
    <<scT!M>>

    <<scT!M>> Android-Experte

    Beiträge:
    495
    Erhaltene Danke:
    201
    Registriert seit:
    06.04.2011
    Sicher keine schöne Sache! Woran es liegt, kann ich dir aber auf die schnelle auch nicht sagen.

    Aber gestatte mir eine Frage: Warum schreibst du das ganze nicht in den Kamera-Thread. Nicht einmal die Suchfunktion hättest du nutzen müssen, weil sich der Thread derzeit auf der ersten Seite befindet!

    http://www.android-hilfe.de/samsung...-alles-zur-kamera-des-sgs2-firmware-type.html

    BTW: Erstmal herzlich Willkommen im Forum. :D
     

Diese Seite empfehlen