1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamerafehler beim starten der Kamera, bei jeder App!

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von meierhofer82, 09.04.2011.

  1. meierhofer82, 09.04.2011 #1
    meierhofer82

    meierhofer82 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    2
    Registriert seit:
    30.09.2010
    Hi,

    brauch dringend Hilfe, beim starten der Kamera kommt Kamerafehler! und die App wird beendet, dies ist bei jeder auch der original App! Kennt jemand den Fehler oder gibt es ne Möglichkeit den Fehler zu finden? Hoffe ihr könnt mir helfen, such seit Std in google nach ner Lösung! Danke, LG
     
  2. Handymeister, 09.04.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    hast Du irgendein Taschenlampen-App installiert? Damit gab es schonmal Probleme.

    Viele Grüße
    Handymeister
     
  3. meierhofer82, 09.04.2011 #3
    meierhofer82

    meierhofer82 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    2
    Registriert seit:
    30.09.2010
    Ja hatte ich, daran hab ich bereits gedacht, ist aber bereits runter, daran lags nicht. Auch an den Timeout App lags nicht. Hab gestern paar Prog. deinstalliert, mit root, aber nichts was irgendwie mit dem System zu tun hätte.
     
  4. Handymeister, 09.04.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hast Du schonmal probiert die Daten und den Cache der Kamera App zu löschen?
     
  5. meierhofer82, 09.04.2011 #5
    meierhofer82

    meierhofer82 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    2
    Registriert seit:
    30.09.2010
    Hab ich, ist aber auch egal welches Kameraapp, Fehler kommt bei allen, wärs Windows würd ich sagen da fehlt ein Treiber...
     
  6. Handymeister, 09.04.2011 #6
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Tja, mit fällt da nur noch das Zurücksetzen auf Werkseinstellungen ein...

    Irgendein Custom ROM hast Du doch nicht drauf, was vielleicht Probleme macht?
     
  7. meierhofer82, 09.04.2011 #7
    meierhofer82

    meierhofer82 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    2
    Registriert seit:
    30.09.2010
    Nein, hab das Tab vor 2 Tagen an Kies gehängt, da kam ein original Update, dies ist nun drauf, also das neuste original
     
  8. Handymeister, 09.04.2011 #8
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Sorry, dann bin ich raus. Mehr als zurücksetzen fällt mir leider nicht mehr ein.

    Viele Grüße
    Handymeister
     
  9. meierhofer82, 09.04.2011 #9
    meierhofer82

    meierhofer82 Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    2
    Registriert seit:
    30.09.2010
    Wenn sonst keiner ne Lösung hat wird mir wohl nichts andere über bleiben, und zur not noch mal eine Rom drauf, schade, jetzt wo alles fertig wäre...
     

Diese Seite empfehlen