1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamerafehler

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von Lalle0815, 30.03.2010.

  1. Lalle0815, 30.03.2010 #1
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Hey,
    hab nen großes Problem und weiß jetzt nicht mehr weiter. Ich habe bei meinem Nexus One das Problem, das die Kamera auf einmal nicht mehr funktioniert :( Gestern lief noch alles ganz normal und jetzt tut sich auf einmal gar nix mehr. Da steht dann das die Kamera in Verwendung ist. Habe eben auch schon nen Hardreset des Geräts gemacht. Tut sich aber leider nix :(

    Kennt ihr noch nen Tip? Das kann doch nicht schon das Ende von meinem Nexus sein :(
     
  2. Deanna, 30.03.2010 #2
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Hast Du irgendeine App installiert, die auf die Kamera zugreift?

    ShopSavy/Barcodescanner/irgendetwas anderes?
     
  3. Lalle0815, 30.03.2010 #3
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Danke für die schnelle Antwort...
    Nein wie gesagt, habe vorhin ein HardReset über das BootMenü gemacht (Clear Storrage) und jetzt ist es quasi ein ganz frisches Nexus One. Aber die Kamera geht immer noch nicht.
     
  4. Deanna, 30.03.2010 #4
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Nach einem Hard-Reset werden die Apps ja (teilweise) automatisch wieder installiert. Deshalb die Nachfrage.
    Hast Du ein ein CustomRom drauf?
     
  5. Lalle0815, 30.03.2010 #5
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Nein habe das offizielle Rom drauf. Und die Apps sind alle nicht installiert. Habe schon in der Anwendungsverwaltung geguckt
     
  6. Lalle0815, 30.03.2010 #6
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Sorry für den Doppelpost, Habe das Handy jetzt mal gerootet und das Cyanogen ROM aufgespielt um zu gucken ob das Problem immer noch besteht. Aber jetzt habe ich anscheinend nen Fehler beim Booten, da kommt immer wieder das Bunte / Blaue X und dann passiert gar nix mehr :-(
     
  7. Deanna, 30.03.2010 #7
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Das ist eine Bootschleife, drück mal Power + Vol down + Trackball
     
  8. Lalle0815, 30.03.2010 #8
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Hatte es schon behoben danke. Aber die Kamera geht trotzdem nicht. Scheint wohl wirklich defekt zu sein. Es steht da einfach die Fehlermeldung "Aktivität Kamera (in Anwendung Kamera) reagiert nicht." Oder wenn ich vom Menü aus reingehe steht da "Keine Verbindung zur Kamera möglich"

    Na toll :( Warum passiert sowas immer mir
     
    Zuletzt bearbeitet: 30.03.2010
  9. Bball, 30.03.2010 #9
    Bball

    Bball Gast

  10. Lalle0815, 30.03.2010 #10
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Ok, die DesireCam geht auch nciht. Das war es dann wohl jetzt :(
     
  11. ftwo, 30.03.2010 #11
    ftwo

    ftwo Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    6
    Registriert seit:
    24.02.2009
    Du hast ein Gerät das potentiell ein Hardwaredefekt ist und somit ein Garantiefall und dann plötzlich rootest Du es? Das... war unüberlegt!

    Sehr ärgerlich für Dich, sorry....
     
  12. kl64, 31.03.2010 #12
    kl64

    kl64 Fortgeschrittenes Mitglied

    Beiträge:
    416
    Erhaltene Danke:
    15
    Registriert seit:
    12.03.2010
    Ich denke mal, dass er es schon vorher gerootet hatte
     
  13. Lalle0815, 31.03.2010 #13
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Ja gerootet war es sowieso schon vorher, hatte nur keine CustomRom drauf. die hab ich erst nach dem Kameradefekt eingespielt um zu testen ob es damit wieder läuft. Von daher ist das egal
     
  14. kl64, 31.03.2010 #14
    kl64

    kl64 Fortgeschrittenes Mitglied

    Beiträge:
    416
    Erhaltene Danke:
    15
    Registriert seit:
    12.03.2010
    Mal eine Frage:

    für Lalle ist das jetzt zwar zu spät, aber kann man nicht eine Weile mit dem Rooten warten und das Nexus eine Zeit lang auf Herz und Nieren prüfen, bevor man es rootet? Ich hätte zumindest ein ungutes Gefühl, wenn ich es gleich nach dem ersten Einschalten rooten würde. Scheinbar gibt es schon einige, die das so gemacht haben
     
    Zuletzt bearbeitet: 31.03.2010
  15. Deanna, 31.03.2010 #15
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    Natürlich kannst Du warten. Du musst es ja auch gar nicht machen. Da kann ja keiner zu gezwungen werden ;)
    Ich hab es es auch "erst" nach 2-3 Wochen gemacht, weil ich mich nicht getraut habe.

    Allerdings halten die meisten es nicht solange aus :D
     
  16. Lalle0815, 31.03.2010 #16
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Gerootet habe ich es auch erst nach ca nem Monat. Aber das hilft mir jetzt auch nicht mehr. Und das Nexus lief ja wirklich 100%ig einschließlich Kamera...Nur jetzt geht sie nicht mehr
    Ist jetzt halt Doof gelaufen wegen der Garantie
     
  17. kl64, 31.03.2010 #17
    kl64

    kl64 Fortgeschrittenes Mitglied

    Beiträge:
    416
    Erhaltene Danke:
    15
    Registriert seit:
    12.03.2010
    Das ist halt dann (fast) der worst case. 1 Monat oder solange, wie's gerade geht ;) würde ich auch warten. Normalerweise treten solche Garantiemängel ja meistens in den ersten Wochen auf. Das ist dann schon ziemliches Pech.

    Vielleicht hast Du ja trotzdem noch Glück, sprich vielleicht ringt sich Google/HTC ja doch zu einer Garantiereparatur durch. Ich meine, wenn's offensichtlich ist, dass ein Hardwareausfall der Grund des Defekts ist.
     
  18. Lalle0815, 31.03.2010 #18
    Lalle0815

    Lalle0815 Threadstarter Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    16
    Registriert seit:
    30.03.2010
    Naja jetzt muss ich erstmal wissen wie ich die Kamera bei denen In den USA einschicken kann wo ich es mir im Januar gekauft habe :-/
     
  19. the_alien, 31.03.2010 #19
    the_alien

    the_alien Android-Lexikon

    Beiträge:
    1,559
    Erhaltene Danke:
    184
    Registriert seit:
    04.05.2009
    Gibt nen Thread im Nexus Forum zur Garantie.
    Kurzform:
    Melde dich bei HTC und schicks nach UK.
     
  20. Deanna, 31.03.2010 #20
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    In der FAQ beschreiben die letzten Post den Garantieablauf bzw. Abwicklung im Reparaturfall.
     

Diese Seite empfehlen