1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann/ darf man jad-Software auf G1/DevPhone installieren?

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von yeticomes, 10.02.2009.

  1. yeticomes, 10.02.2009 #1
    yeticomes

    yeticomes Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    Hallo,

    Ich wuerde gerne den DB Railnavigator auf meinem DevPhone installieren.

    Nach dem Download und oeffnen des jad-Files kommt aber die Warnung, man
    muesse die Installation von Drittanbietersoftware zulassen mit allen
    Konsequenzen bis hin zu Datenverlust.

    Kann man solche jad-Programme denn grundsaetzlich unter Android installieren?

    Habe nichts dazu gefunden, von daher bin ich fuer jeden Hinweis dankbar.

    Cu
     
  2. friedger, 10.02.2009 #2
    friedger

    friedger Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    15
    Registriert seit:
    15.01.2009
    Nee, geht nicht, jad ist reines Java, apk ist für Android.

    Aber es ist möglich, daraus eine Android Anwendung zu machen, wenn die Bahn das will...
     
  3. cipher, 10.02.2009 #3
    cipher

    cipher Android-Experte

    Beiträge:
    677
    Erhaltene Danke:
    42
    Registriert seit:
    07.02.2009
    Im Market gibt es den J2ME MIDP Runner, damit sollen Java-Midlets ausgeführt werden können.
     
  4. yeticomes, 11.02.2009 #4
    yeticomes

    yeticomes Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    16
    Registriert seit:
    19.01.2009
    Phone:
    Nexus 6 / Mate 7
    Tablet:
    iPad Mini
    Wearable:
    Moto 360 (1)
    Hallo,

    Danke für den Tipp! Habe jetzt mal versucht, das jad-File damit zu öffnen, aber
    der Runner stürzt ständig ab ...
     

Diese Seite empfehlen