1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

kann einfach keine MMS senden+empfangen

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von WhiteFR, 04.09.2011.

  1. WhiteFR, 04.09.2011 #1
    WhiteFR

    WhiteFR Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Hallo

    ihr seid meine letzte Rettung. Ich kann keine MMS senden+empfangen.
    Ich habe einen Vertrag bei mobilcom (Vodafone).
    Habe ein Update auf das Android 2.2 gemacht.
    Habe im Internet nach einer Lösung gesucht, viel probiert und nix hat funktioniert.
    Habe mir auch von mobilcom die Einstellung schicken lassen. Jedoch ohne Erfolg.
    (meine SIM-karte in einem anderen Handy, und es funktioniert)

    Ich habe keine Ahnung was ich noch machen soll.
    Hoffe ihr könnt mir helfen.

    MfG
     
  2. trouble, 05.09.2011 #2
    trouble

    trouble Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    89
    Registriert seit:
    06.01.2011
  3. Sportfreundsn, 06.09.2011 #3
    Sportfreundsn

    Sportfreundsn Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    22.01.2011
    ich habe das gleiche problem.

    die apn ist auch schon die richtige. also wunder ich mich ständig warum da nix geht.
     
  4. adeg, 06.09.2011 #4
    adeg

    adeg Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2011
    ich habe das selbe problem...kein senden und kein empfangen...habe ein htc desiree...betreiber bob...weis jemand rat...danke..
     
  5. Einsteinno1, 07.09.2011 #5
    Einsteinno1

    Einsteinno1 Gewerbliches Mitglied

    Beiträge:
    4,989
    Erhaltene Danke:
    2,784
    Registriert seit:
    05.08.2010
    vielleicht habt ihr die Sender Nummer gelöscht. Bin auf den Handy aber sucht mal nach Sender Nummer

    Sent from my Optimus 2X using Tapatalk
     
  6. dduck, 07.09.2011 #6
    dduck

    dduck Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    21
    Registriert seit:
    21.06.2011
    Habe selbiges Problem. APN (Eplus) sollte stimmen, war mein erster Gedanke. Es wird auch beim Empfang einer MMS etwas heruntergeladen, jedoch erscheint nur der Text - kein Bild.

    Einzig das versenden von MMS an mich selbst zu Testzwecken funktioniert. Habe Android 2.2.2 Froyo 3.4.2 179.2 CE Retail DeBlur.

    Hat denn niemand eine Idee? :(

    EDIT: Bei den APNs habe ich die folgenden 3:

    Eplus (DE): internet.eplus.de [grüner Punkt dahinter]
    Eplus DUN (DE): internet.eplus.de [grauer Punkt dahinter]
    Eplus MMS (DE): mms.eplus.de [überhaupt nichts dahinter]
     
    Zuletzt bearbeitet: 07.09.2011
  7. WhiteFR, 08.09.2011 #7
    WhiteFR

    WhiteFR Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2011
    Habe die APN überprüft. Die angaben stimmen mit denen die man im Internet findet überein.

    Das Internet funktioniert. Kann nur keine MMS verschicken+empfangen.

    Kann das Handy defekt sein ???

    BRAUCHE HILFE !!!!!!!
     
  8. outmixx, 09.09.2011 #8
    outmixx

    outmixx Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    27
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S4 LTE +
    Vllt ist auch die Nummer der Mitteilungszentrale verkehrt.
     
  9. neandertaler19, 09.09.2011 #9
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,344
    Erhaltene Danke:
    1,929
    Registriert seit:
    28.01.2011
    In einem anderen Thread hab ich die Tage gelesen, dass es helfen soll den APN-Typ zu ändern, also von MMS auf nichts.
     
  10. dduck, 10.09.2011 #10
    dduck

    dduck Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    21
    Registriert seit:
    21.06.2011
    Es bleibt leider dabei, ich kann lediglich MMS empfangen, die ich mir testweise selber schicke. Von MMS von Freundne erhalte ich lediglich den Text, aber keine BIlder :cursing:
     
  11. curcuma, 16.10.2011 #11
    curcuma

    curcuma Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    7
    Registriert seit:
    24.07.2011
    Phone:
    Motorola Razr HD
    Ich habe massig Probleme mit dem MMS-Versand und vor -Empfang auf meinem DEFY mit Android Froyo (2.2.2, offizielle Version, keinerlei Modifikationen).

    Vor paar Tagen habe ich erstmals eine MMS erhalten. In der Konversation wurde dann angezeigt "Nachrichtengröße: 273 KB Ablaufdatum: 14.10.2011" und darunter waren dann zwei Felder "Herunterl." und "Ablehnen".

    Wenn ich auf Herunerladen drücke, dann wird "Ladevorgang wird ausgeführt" angezeigt und für einen kurzen Augenblick (1-2 Sekunden) eine Datenverbindung aufgebaut (3G und kurz darauf H wird oben in der Statusleiste angezeigt) aber es findet offensichtlich kein Datenverkehr statt. Ich habe das dann mehrmals über 2-3 Tage probiert und erhalte immer die Fehlermeldung in der Statusleiste "SMS/MMS nicht erhalten - Überprüfen Sie die Nachricht und versuchen..."

    Bei manchen Providern ist erst der Versand einer MMS nötig damit man auch MMS in Zukunft empfangen kann. Also habe ich dann eine MMS an mich selbst geschickt. Dieses scheiterte jedoch immer wieder. Wie oben beschrieben wird die Datenverbindung sehr kurz aufgebaut aber offensichtlich keine Daten übertragen. Ich erhalte auch keinerlei Fehlermeldung.

    Danach habe ich meinen Provider O2 angerufen und bin alle Einstellungen durchgegangen - diese scheinen aber alle korrekt zu sein.
    Hier die Einstellungen unter Einstellungen--Drahtlos und Netzwerke--Mobilnetze--Zugangspunkte--APNs:

    Name: o2 (DE)
    APN internet
    Proxy nicht festgelegt
    Port nicht festgelegt
    Nutzername nicht festgelegt
    Server nicht festgelegt
    MMSC 10.81.0.7:8002
    MMS-Proxy 82.113.100.5
    MMS-Port 8080
    MCC 262
    MNC 07
    Authentifizierungstyp CHAP
    APN-Typ nicht festgelegt

    Weiß jemand Rat? Bin schon am verzweifeln :cursing:
    Für alle Antworten möchte ich mich im voraus schon mal bedanken !!!
     
  12. tylo, 16.10.2011 #12
    tylo

    tylo Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    5
    Registriert seit:
    23.06.2011
    Das Problem hatte ich auch einmal.

    Habe dann unter APN´s auf Standardeinstellung zurück gesetzt.

    Das Defy suchte dann erneut, seit dem läufts wieder.
     
  13. trouble, 17.10.2011 #13
    trouble

    trouble Android-Experte

    Beiträge:
    569
    Erhaltene Danke:
    89
    Registriert seit:
    06.01.2011
    bis auf "Authentifizierungstyp" hab ich die gleichen einstellungen. dort habe ich nichts ausgewählt.

    ich würde mich an die o2 hotline wenden, wenn zurücksetzen nichts hilft.
     
  14. herbertkahnt1, 27.12.2011 #14
    herbertkahnt1

    herbertkahnt1 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2011
    habe neues samsun galaxy3 kannkeine mms empfangen oder verschicken
     
  15. Dirk64, 27.12.2011 #15
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,461
    Erhaltene Danke:
    3,047
    Registriert seit:
    27.04.2011
    Dann frag mal im Galaxy 3 Forum! Hier bist Du beim Defy.
     

Diese Seite empfehlen