1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann externe SD Karte nicht per USB verbinden

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von stubbi74, 24.01.2011.

  1. stubbi74, 24.01.2011 #1
    stubbi74

    stubbi74 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Hi alle zusammen,

    habe ein Problem mit meiner externen SD Karte an meinem Galaxy. Ich bemutze mein Galaxy als MP3 Station am meinem Autoradio - sprich USB Kabel rein, dann Auswahl auf Massenspeicher und bis dato hat das auch immer wunderbar funktioniert. Nun habe ich seit 3 Wochen Froyo drauf und wenn ich das USB Kabel verbinde kann ich zwar nach wie vor Massenspeicher auswählen - allerdings wird ausschließlich die interne SD verbunden. Meine ganzen MP3s sind aber auf meiner externen SD....

    Kann ich irgendwo einstellen, welche Karte beim Verbinden mit USB verwendet werden soll?

    Wäre euch sehr dankbar für eine Info!

    Danke!

    Grüße :biggrin:
     
  2. Hille, 24.01.2011 #2
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Hm, nicht bloß den Massenspeicher ausgewählt, sondern auch die Freigabe gestartet?
    (Statusleiste 'runter ziehen > "Kopieren von Dateien auf den / vom Computer aktivieren" klicken)
    Welches Device verbunden wird, kann man IMHO nicht beeinflussen.
    Gruß - Martin.
     
  3. stubbi74, 24.01.2011 #3
    stubbi74

    stubbi74 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Hi,

    das hat leider nicht geholfen - Dateien austauschen ist aktiviert - nur leider nach wie vor keine Verbindung der externe SD Karte :(
     
  4. Hille, 25.01.2011 #4
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Kannst Du denn überhaupt auf die externe SD Karte zu greifen?
    Verbinde doch mal das Handy mit einem PC und aktiviere den Datenaustausch? Was sagt der PC denn zum Handy? Es sollten auf alle Fälle beide Karten als Laufwerke angezeigt werden.

    Nicht, dass die SD Karte vielleicht aus dem Slot gerutscht ist...
     
  5. Kev, 25.01.2011 #5
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
  6. philippsp, 25.01.2011 #6
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Steckt die SD mal in den Kartenleser und schau ob sie der PC dann erkennt.

    Sent from my GT-I9000 using Tapatalk
     
  7. Hille, 25.01.2011 #7
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Ha, das dürfte es sein! Nach der Beschreibung im ersten Thread ist mir aufgefallen, dass seit dem FroYo Upgrade bei mir die interne SD Karte als erstes Laufwerk am PC angezeigt wird, die externe als zweite. Vorher war das genau anders herum!

    Gruß, Hille.
     
  8. stubbi74, 30.01.2011 #8
    stubbi74

    stubbi74 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2010
    Hallo alle zusammen,

    heute bin ich endlich dazugekommen die App Multi Mount SD zu testen.

    So langsam bin ich wirklich am verzweifeln - App ist als Widget installiert aber die Option "What SD-Cards mount" ist ausgegraut - sobald ich ein USB Kabel verbinde, kommt der Android Automount, (zuerst muss ich auswählen ob als Massenspeicher, Kies oder Mediaplayer und danach muss ich beim Android Männchen noch auf "Verbinden" klicken) und es wird die interne SD wieder als SD Nr. 1 erkannt.

    Am PC sehe ich aber beide Karten, nur dass die Externe als SD Karte Nr. 2 geführt wird.

    Was muss ich machen / konfigurieren / einstellen, dass der Automount nicht erscheint, sondern ich alles über das Multimount SD Tool erledigen kann und dann auch damit die Reihenfolger der SD Karten ändern kann?

    Nochmal zur Info - Ich habe Root Rechte und es läuft Froyo 2.2 von der Darky ROM

    Grüße und Danke! :thumbsup:
     
  9. Anton-Meise, 11.02.2011 #9
    Anton-Meise

    Anton-Meise Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2011
    Hallo allerseits,
    ich habe das gleiche Problem und komme auch nicht weiter :-( gibt es vielleicht mittlerweile eine Lösung dafür oder ein anderes Tool außer Mult Mount SD, mit dem mann die Mount-Reihenfolge ändern kann?

    2. Frage: Ich habe mir Multi Mount SD installiert und bekomme nun beim Öffnen die Nachricht "This application need ROOT privileges". Wie kann ich das machen?

    Viele Grüße und Danke
    Mark
     
  10. Alan Turing, 19.03.2011 #10
    Alan Turing

    Alan Turing Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2011
    Gibt es mittlerweile eine anderer Lösung? Ich habe das selbe Problem.

    Vor dem update auf Froyo konnte ich nur die externe SD Karte mounten. (was mir ganz gut gefallen hatte)
    Nach dem update auf Froyo kann ich nur die interne SD Karte mounten.

    Da ich mein Galaxy S noch nicht gerooted habe hilft mir Multi Mount SD nicht.
     

Diese Seite empfehlen