1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann fast keine Roms mehr flashen

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von Joshi, 14.08.2011.

  1. Joshi, 14.08.2011 #1
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    Hallöchen, ich habe mal wieder ein problem :D
    nachdem ich lange mit gingeryoshi sehr zufrieden war wollte ich die neueste ausprobieren also die 1.4... ich bekomme jedoch immer nur den roten vodafone screen und es wird auch nicht zwischendurch mal schwarz und bootet neu sondern bleibt einfach so.. (freeze?)
    ich habe es auch mit 1.2, 1.2.1 und 1.3 probiert,auch dies funktioniert nicht mehr... :(
    jetzt habe ich mal die alten roms rausgekramt zum beispiel pirate rum 2225 aber leider mit dem selben ergebnis.. :(
    zum schluss meine daten:
    radio: 22.2.28.25
    spl: 1.33.0013d
    recovery: amon ra 1.7

    könnte es evtl sein, dass ein hardware defekt vorliegt, denn ich gehe bei jeder rom immer den anleitungen nach und es funktioniert trotzdem nicht..:huh:
    wäre sehr dankbar für die lösung des problems
     
  2. VERGiL, 15.08.2011 #2
    VERGiL

    VERGiL Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    44
    Registriert seit:
    06.02.2010
  3. Joshi, 15.08.2011 #3
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    joo hab ich
     
  4. Joshi, 15.08.2011 #4
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    neue Info: inzwischen hab ich cm 6 drauf... das läuft aber auch nur teilweise gut... wenn ich auf telefoninfo gehe steht bei Mod Version nicht etwa cyanogenmod sondern gingeryoshi 1.1 ?! wenn ich mich recht erinnere war das die Version bei der die Probleme angefangen haben... warum wird/wurde beim superwipe diese Info nicht gelöscht? möchte bitte bald eine Lösung ... :(
     
  5. VERGiL, 16.08.2011 #5
    VERGiL

    VERGiL Fortgeschrittenes Mitglied

    Beiträge:
    304
    Erhaltene Danke:
    44
    Registriert seit:
    06.02.2010
    Merkwürdig. Hast du auch nen "Power Off" im Recovery gemacht, nachdem du die ZIP geflasht hast?
    Du kannst ja auch manuell im Recovery nochmal alles wipen, bevor du dann die ROM flashst.
    Hast du eventuell noch ein Nandroid Backup?
     
  6. Joshi, 16.08.2011 #6
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    ja den power off habe ich immer gemacht... die anderen ganzen wipes nicht immer aber fast immer ;) weil ich dachte der superwipe müsste ausreichen...
    nadroid backups hab ich alle gelöscht
     
  7. deyeno, 16.08.2011 #7
    deyeno

    deyeno Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    24
    Registriert seit:
    09.02.2010
    Phone:
    LG G4
    hab zwar kein Magic mehr aber hast du schon versucht das Handy auf Orginalzustand zurückzusetzen und es danach wieder zu Rooten?
    Bei beiden hab ich damals die 2te Methode verwendet


     
  8. Joshi, 17.08.2011 #8
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    nunja soweit wollte ich eigentlich erst nicht gehen aber ich werds heute dann mal ausprobieren...
     
  9. Joshi, 19.08.2011 #9
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    hat wieder nicht geklappt.... :( hatte jemand schonmal so eine situation ?! :D
     
  10. Steppo, 21.08.2011 #10
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Was hat nicht funktioniert? Unroot & dann wieder Root? Wenn du unrootest werden alle nicht gebrauchten Files vom Handy gelöscht, also sollte es danach keine probleme mehr geben.
     
  11. Joshi, 22.08.2011 #11
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    unter "unrooten" verstehe ich sappimg.nbh aufspielen, mit recovery flasher recovery flashen, wipen und rom flashen.. sehe ich das richtig ?

    edit: radio und spl natürlich noch dazwischen
     
  12. Steppo, 23.08.2011 #12
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Haha, unrooten bedeutet schlichtweg nur das 'Un'rooten. Also alles so machen, dass du kein Root mehr hast ;)

    Ja, so sollte es laufen. Dieser Recovery-Flasher sagt mir allerdings nichts..
    Und danach steht noch immer dieses GingerYoshi in den Telefoninfos, obwohl du ein anderes Rom drauf hast?
     
  13. Joshi, 23.08.2011 #13
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    nein, die stand nicht mehr da... bin jetzt allerdings auf 1.1 also stehts wieder da :D
    also "mehr" unrooten als mit dieser crc24.nbh geht nicht ?
    könnte es etwas mit meiner sdext zutun haben ?
     
  14. Steppo, 23.08.2011 #14
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Hast du diese vielleicht mal gewiped?

    Und was ist jetzt das Problem? Wenn du wieder die 1.1 drauf hast, ist doch klar dass es wieder drin steht?!
     
  15. Joshi, 13.09.2011 #15
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    also es hat bei den meisten roms jetzt geklappt wenn ich ohne die sd-karte gebootet habe... wie kann ich die sd-karte wieder richtig formatieren, sodass alles läuft.
    wollte dafür kein neues thema aufmachen und hoffe hier eine antwort zu bekommen;)
     
  16. Steppo, 13.09.2011 #16
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Übers Recovery. Aber das geht meines Wissens nur mit dem AmonRa-Recovery.

    Und dort dann unter SDCard (o.Ä.) und dann auf Partition SDCard.
     
    Joshi bedankt sich.
  17. Joshi, 13.09.2011 #17
    Joshi

    Joshi Threadstarter Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    2
    Registriert seit:
    01.12.2010
    Phone:
    Huawei Ascend Mate
    sorry für die blöde frage -.-
    könnte kaum offensichtlicher sein...
    thx
     

Diese Seite empfehlen