1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. LGP990, 08.06.2011 #1
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Also nachdem ich nun die Apps via Script gelöscht habe, habe ich den Cache geleert. Soweit so gut.

    Dann habe ich mich wegen diverser Fehler entschieden ein Factory Reset zu machen. Soweit so schlecht.

    Jetzt bin ich grade dabei, die Original FW runterzuladen, nun meine Frage,

    kann ich, obwohl ich ein DBT Gerät habe, die XEU KE7 original draufmachen?

    Grüße
     
  2. androidwissen, 08.06.2011 #2
    androidwissen

    androidwissen Android-Guru

  3. Sakaschi, 08.06.2011 #3
    Sakaschi

    Sakaschi Android-Ikone

    das gerät ist egal du kannst auch die japanische version installieren wenn du sie findest :D

    also ja es geht.
     
    Zuletzt von einem Moderator bearbeitet: 12.02.2013
    LGP990 bedankt sich.
  4. LGP990, 08.06.2011 #4
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Mensch wenn das doch einfach mal laufen würde wie es denn soll!
     
  5. Sakaschi, 08.06.2011 #5
    Sakaschi

    Sakaschi Android-Ikone

    tut es nie wenn man es will xD ist bei mir ab und an auch. dann teste ich n paar sachen dann klappt alles (also mein theme)
    mein sgs2 machte noch nie probs mit bootloop etc.
    xD
     
    Zuletzt von einem Moderator bearbeitet: 12.02.2013
  6. LGP990, 08.06.2011 #6
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Naja meins bisher ja auch nicht deswegen wundert es mich ja dass das nach nem Wipe auftrat!

    Update KE 7 ist drauf aber immer noch Bootloop :-(

    Irgendwelche Vorschläge?
     
  7. boardmaster2009, 08.06.2011 #7
    boardmaster2009

    boardmaster2009 Android-Guru

    Kein Wunder wenn du ins System eingreifst und irgendwo nen Fehler machst, dass das Handy dann spinnt ;-) für sowas braucht man viel Erfahrung mit android!

    -Getaptalked von unterwegs-
     
  8. Sakaschi, 08.06.2011 #8
    Sakaschi

    Sakaschi Android-Ikone

    ja kann sein das er ne wichtige system app gelöscht hat^^
     
  9. boardmaster2009, 08.06.2011 #9
    boardmaster2009

    boardmaster2009 Android-Guru

    Flash mal KE2, dann mach einen wipe und dann die KE7 drüber!

    -Getaptalked von unterwegs-
     
  10. LGP990, 08.06.2011 #10
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Hm immer noch Bootloop wie komme ich nochmal in den Recovery Modus?
     
  11. Sakaschi, 08.06.2011 #11
    Sakaschi

    Sakaschi Android-Ikone

    volume taste runter + mitte taste + power o

    dann flashst du original KE2 komplett drauf

    Dann starteste dein handy dann wieder download mode dann dein KE7 rom was du willst entweder Aneglom oder Lite´ning
    so klappt das bei den meisten.
     
    LGP990 bedankt sich.
  12. BananenAffe, 08.06.2011 #12
    BananenAffe

    BananenAffe Android-Guru

    Volume Taste Hoch :winki:
     
    LGP990 bedankt sich.
  13. Sakaschi, 08.06.2011 #13
    Sakaschi

    Sakaschi Android-Ikone

    das ist doch recovery mode!

    taste runter mache ich und komme im Download Mode!!!!
     
  14. LGP990, 08.06.2011 #14
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Ein einfacher Factory Reset hat geholfen :)) Danke!
     
  15. LGP990, 08.06.2011 #15
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Ich bin schon schwer doof muss ich sagen ich hab die XWKE2 und nicht die XWKE7 geflascht von der XEU Version
     
  16. Sakaschi, 08.06.2011 #16
    Sakaschi

    Sakaschi Android-Ikone

    rofl egal hauptsache es geht nun kannste dir Lite´ning rom 1.1 oder Angelom 1.6 flashen und dann mein theme drüber bügeln.

    geht auch unter lite´ning und die haben dann sogar auch den 4-way-reboot :D
     
  17. LGP990, 08.06.2011 #17
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    Ich hatte eigentlich die ganze Zeit das Theme von LG_X_Modderer drauf, was ich so auch ganz toll finde, ich mag halt blau. Jedoch stört mich daran im Moment halt dass Swype nicht funktioniert.
     
  18. Sakaschi, 08.06.2011 #18
    Sakaschi

    Sakaschi Android-Ikone


    aso^^ jeder hat seine vorlieben kannste ja weiter nutzen ich mag lieber grün ^^ das ist mir zu sehr blau. blau ist jedes rom... stock ist teilweiße blau... lite´ning ist blau angelom ist blau

    ICH HASSE BLAU xD^^
     
  19. LGP990, 08.06.2011 #19
    LGP990

    LGP990 Threadstarter Erfahrener Benutzer

    ICH KRIEG gleich die Krise, ist in der AngeloM 1.6 nicht der KE7 Kernel drin?

    Ich hab mich eben schon gewundert, dass kein Ausrufezeichen kam beim booten.
     
  20. BananenAffe, 08.06.2011 #20
    BananenAffe

    BananenAffe Android-Guru

    Er hat ja gefragt nach dem Recovery Mode :flapper:

    Aber habe schon mitbekommen das du schwer im Stress bist wegen deinen Theme :winki: