1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann kein Custom ROM installieren

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Mini" wurde erstellt von PeBo, 16.07.2012.

  1. PeBo, 16.07.2012 #1
    PeBo

    PeBo Threadstarter Android-Experte

    Beiträge:
    789
    Erhaltene Danke:
    151
    Registriert seit:
    05.11.2009
    Hi Leute,

    ich habe leider Schwierigkeiten mit dem Galaxy Mini meiner Freundin.

    Es wurde im letzten Jahr mit Android 2.2.1 gekauft und später mit Odin auf 2.3.4 aktualisiert. Nun würde ich gern entweder CM7.2 oder emanoN 6 installieren doch es funktioniert einfach nicht. Hier meine Vorgehensweise:


    • ich habe mit Odin 4.42 ohne SIM und SD auf die 2.3.6 (XWKTN) aktualisiert
    • ebenfalls mit Odin habe ich CwM Recovery 4.0.0.5 geflasht
    • in CwM habe ich wipe data/cache/Dalvik Cache ausgeführt
    • danach das jeweilige CustomROM via install zip from sd installiert
    Das GXMini bootet, es erscheint der erste Screen mit der Modellbezeichnung, danach noch die Bootanimation, dann wird und bleibt das Display schwarz. Die Hintergrundbeleuchtung bleibt an und alle par Minuten vibriert das Handy kurz. Mehr passiert nicht.

    Auffällig war bisher, dass bei wipe data folgende Meldung erscheint:
    Code:
    E:format_volume: make_ext4fs failed on /dev/block/mmcblk0p2
    Ich kann jederzeit entweder ins Recovery oder in den Download Mode starten. Mit einem StockROM via Odin bekomme ich es wieder gestartet. Aber das ist ja nicht das Ziel...

    Hat jemand einen Tip was hier schief laufen könnte und wie man es behebt? Ich bin was Custom ROMs und Custom Recovery angeht eigentlich kein Anfänger, nur das GX Mini ist für mich Neuland.

    Der ursprüngliche Beitrag von 07:11 Uhr wurde um 08:04 Uhr ergänzt:

    Ok, die SD-Karte war noch nicht partitioniert. Ich habe das im CwM nachgeholt und dann von vorn begonnen. Odin-Flash auf 2.3.6 Stock, Odin Flash mit CwM, im CwM wipe data / cache / Dalvik Cache, dann emanoN via zip-Installation darüber.

    Nun ist der Zustand aber immernoch der gleiche. Das Handy mit dunklem Bildschirm ist per adb erreichbar und folgende Mounts und Ordnerstrukturen sind vorhanden:

    Code:
    # df
    df
    Filesystem           1K-blocks      Used Available Use% Mounted on
    tmpfs                   143016        32    142984   0% /dev
    tmpfs                   143016         0    143016   0% /mnt/asec
    tmpfs                   143016         0    143016   0% /mnt/obb
    /dev/stl14               25436      4200     21236  17% /cache
    /dev/stl13              182672     10668    172004   6% /data
    /dev/stl12              211400    166728     44672  79% /system
    /dev/block/mmcblk0p2    245692      4236    241456   2% /sd-ext
    /dev/block/vold/179:1
                           1678340     98384   1579956   6% /mnt/sdcard
    /dev/block/vold/179:1
                           1678340     98384   1579956   6% /mnt/secure/asec
    # ls /data
    ls /data
    aeqcoe.txt        dalvik-cache      lost+found        system
    anr               data              misc              system_ordered
    app               data_ordered      property          tombstones
    app-private       dontpanic         radio             zipalign.db
    backup            gps               sd_ordered        zipalign.log
    cache             local             secure
    cache_ordered     log               soundbooster.txt
    # ls /sd-ext
    ls /sd-ext
    lost+found
    # ls /mnt/sdcard
    ls /mnt/sdcard
    Android                  LOST.DIR
    DCIM                     emanoNROM-v6-signed.zip
    # ls /system
    ls /system
    T9DB        bin         etc         lib         misc        xbin
    TEAM        build.prop  fonts       lost+found  usr
    app         cameradata  framework   media       wifi
    #
    Hilft das jemandem weiter um den Fehler einzugrenzen?
     
  2. premtim, 18.07.2012 #2
    premtim

    premtim Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    36
    Registriert seit:
    18.02.2012
    Tja du scheinst genug wissen zu haben damit solche fehler eigentlisch nicht passieren aber ich kann dir sagen das das Galaxy mini genau wie jedes andere Android smartphone geflasht würd das bedeutet du hast so zu sagen keine fehler gemacht beim flashen was ich ehjer gemerkt habe ist das du ne ältere version von CWM (ClockWorkMod) benutzt und das ist bei nem freund mal der fehler gewesen dann hab ich blos das neue update CWM mit Odin drüber geflasht und schon funzte das flashen.

    Deine ver. ist 4.0 wahr es ? und ich benutzte

    Hier ist die neuste die auch ich benutze
    ACHTUNG ES IST NE TOUCHVERSION PASS AUF WO DU HINTIPPST XD
    Download: CWM-5.0.2.8-Touch2-yagya.tar.md5
    Password: yagyagaire

    Wie mann nen CWM flasht denk ich brauch ich dir nicht zu erklären also ich garantier dir nicht das es dann zu 100 procent funzt sondern es ist ein Tipp der mir geholfen hatte bei mein freund denn der hatte son änlisches problem.

    Falls ich helfen konnte denn dankeschönknopf zerdrücken :)
     

Diese Seite empfehlen