1. Lazarus1983, 16.04.2011 #1
    Lazarus1983

    Lazarus1983 Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe ein riesen Problem mit meinem LG Optimus Speed. Das Gerät ist jetzt 2 Tage alt und eigentlich funktioniert alles einwandfrei, bis auf das WLAN eben.
    Bei offenen Netzen habe ich keine Probleme. Was nicht funktioniert ist, dass ich mich nicht in verschlüsselte Netzwerke einwählen kann. SSID ist nicht versteckt und der Mac-Adressen Filter ist ebenfalls ausgeschalten.

    Es gibt allerdings unterschiede bei den Dingen, die bei dem Versuch mich einzuwählen passieren.

    1. Automatische Suche:

    - Netzwerke werden mir angezeigt
    - ich wähle eines aus und gebe das Passwort ein
    - Er will sich verbinden und es steht Authentifizierung mit ... da
    - Anschließend nur noch "nicht verbunden"
    - ein neuer Versuch selbiges Ergebnis

    (Ich verwende eine EASYBOX 802 von Vodafone)
    (Als ich mich in einen Hot Spot welcher mit dem IPhone eines Freundes verbinden wollte zeigte das LG nur an "nicht in Reichweite" und ich konnte mich ebenfalls nicht verbinen)

    2. Selbständiges eingeben der SSID

    - wenn ich alle Daten händisch in das LG eingebe, von der SSID bis zu Verschlüsselung und auf verbinden drücke, fährt das Telefon selbstständig herunter und startet wieder neu.


    Ich habe bereits sämtliche Lösungsvorschläge, welche ich in den Foren gefunden habe ausprobiert, Verkürzung des Passwortes und der SSID, beides brachte leider nicht den gewünschten Effekt.

    Der Kontakt mit dem offiziellen Support brachte leider auch keine Hilfe :sneaky:


    Ich hoffe ich finde hier Hilfe :thumbsup:

    Ach ja, ich habe die original Software auf dem Handy installiert und nichts daran geändert (außer paar Spiele zum testen drauf).


    Vielen Dank schonmal im Voraus :)
     
  2. Gesry, 16.04.2011 #2
    Gesry

    Gesry Android-Hilfe.de Mitglied

    Hmm, Ich kann dir leider nicht helfen. Ich habe bisher keine Probleme mit der W-LAN Anbindung gehabt. Ich betreibe das LGOS an der FritzBox 7270 mit WPA2 mit über 60 Zeichen langem Key.
    Es ist also sicher kein grundsätzliches Problem von dem Smartphone.

    Hast du denn bei dem Access Point/Router eine Art Logdateien? Die Fehlermeldung daraus könnte durchaus hilfreich sein. Enthält der Key vielleicht ungültige Zeichen oder gab's Tippfehler?
    Was anderes fällt mir im Moment nicht ein.
     
    Lazarus1983 bedankt sich.
  3. Lazarus1983, 16.04.2011 #3
    Lazarus1983

    Lazarus1983 Threadstarter Neuer Benutzer

    Nein, Tippfehler gab es keine, bei den drölfzigillionen Versuchen, muss es zumindest ein paar mal richtig gewesen sein :)

    Wer heut Abend das log auslesen und hier reinkopieren, vielen Dank schonmal :)
     
  4. chupacabra, 16.04.2011 #4
    chupacabra

    chupacabra Android-Experte

    Spontan hätte ich auf den Macfilter in deiner box getippt. Wenn du den aber off hast fällt der als Ursache raus.

    In meiner Fritzbox gibt es noch den Punkt "Alle Geräte zulassen" , der unabhängig vom Macfilter agiert. Gibt es so etwas evtl auch in deiner Box ?
     
    Lazarus1983 bedankt sich.
  5. welberger, 16.04.2011 #5
    welberger

    welberger Erfahrener Benutzer

    Hallo,

    ich hatte zwar nicht ganz dein Problem, da ich mich mit meinem Router verbinden konnte, hatte aber immer wieder WLAN Aussetzer.

    Ich habe mir dann die App FXR WiFi runtergeladen, installiert und ausgeführt. Seitdem funktioniert alles wie es soll.

    Vielleicht kannst du das ja auch mal versuchen.

    Gruß
     
    Lazarus1983 bedankt sich.
  6. Gesry, 16.04.2011 #6
    Gesry

    Gesry Android-Hilfe.de Mitglied

    Relativ kurze Zeichenfolgen lassen sich sehr schnell, bequem und (Tipp-)fehlerfrei per QR-Codes(Encoder gibts im Internet) aufs Handy übertragen. Dann nur noch mit QR Droid entschlüsseln und kopieren+einfügen.
    Ist ncht besonders sicher (wer weiss, was oder wer mitliest? >.< ), aber zum probieren kann man's ruhig hehmen.
     
  7. Lazarus1983, 16.04.2011 #7
    Lazarus1983

    Lazarus1983 Threadstarter Neuer Benutzer

    So hallo nochmal, ich habe das mit der FXR Wifi App probiert, hat aber leider nicht funktioniert.

    War gerade bei jemandem anderem zu Hause, bei dem war das WLAN nur mit WEP verschlüsselt, aber es hat einwandfrei funktioniert, ich habs jetzt gleich nochmal probiert hier bei mir, keine Chance, wieder das gleiche :blink:

    Hier mein Log

    04/16/2011 21:03:31 192.168.2.100 login success
    04/16/2011 21:03:24 User from 192.168.2.100 timed out
    04/16/2011 20:58:16 sending ACK to 192.168.2.100
    04/16/2011 20:58:16 sending OFFER to 192.168.2.100
    04/16/2011 16:51:54 192.168.2.100 login success
    04/16/2011 16:51:50 User from 192.168.2.100 timed out
    04/16/2011 13:40:29 sending ACK to 192.168.2.100
    04/16/2011 13:40:29 sending OFFER to 192.168.2.100
    04/16/2011 12:45:53 sending ACK to 192.168.2.100
    04/16/2011 12:45:53 sending OFFER to 192.168.2.100
    04/16/2011 12:41:10 sending ACK to 192.168.2.100
    04/16/2011 12:41:10 sending OFFER to 192.168.2.100
    04/16/2011 12:07:28 sending ACK to 192.168.2.100
    04/16/2011 12:07:28 sending OFFER to 192.168.2.100
    04/16/2011 11:52:41 NTP Date/Time updated.
    04/16/2011 11:51:52 Get system time from NTP server:213.95.21.206.
    04/16/2011 11:51:52 Can't find NTP time.
    04/16/2011 11:51:43 Get system time from NTP server:89.238.71.130.


    Habs jetzt um 21.08 nochmal probiert, der Versuch erscheint nicht im Log :/


    Update: Gerade versucht mit WEP-Verschlüsselung auf meine EasyBox zuzugreifen, funktioniert nicht, da steht abruf der IP-Adresse und dann wieder nicht verbunden

    :/ Langsam wirds naja...
     
    Zuletzt bearbeitet: 16.04.2011
  8. Roswood, 17.04.2011 #8
    Roswood

    Roswood Junior Mitglied

    Moin Zusammen

    Ich hatte das gleiche Problem Wlan wurde angezeigt aber keine Verbindung kam Zustande..

    Erst der Rat eines Freundes brachte klärung..

    Ich hab nur meinen Router Resetet dann ging es komischerweise:blink:

    NETGEAR DG834GB

    Vieleicht hilft es ja

    Grüße aus dem Hohen Norden
     
    Lazarus1983 bedankt sich.
  9. zeebee, 17.04.2011 #9
    zeebee

    zeebee Fortgeschrittenes Mitglied

    Bei mir (Fritzbox 7170) funktionieren bei WPA1/2 auch keine Passwörter mit Sonderzeichen. Nur Groß/-Kleinbuchstaben und Zahlen. Länge ist egal.
     
    Lazarus1983 bedankt sich.
  10. Lazarus1983, 17.04.2011 #10
    Lazarus1983

    Lazarus1983 Threadstarter Neuer Benutzer

    Habe ein reines Zahlenpasswort, aus 8 Ziffern.

    Wie resette ich die Box? Reicht es einfach sie auszuschalten?
     
  11. Kaeptn-G., 17.04.2011 #11
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Versuch mal einen kanal &le;10 einzustellen, oder falls du clockworkmod hast ein fix permissions!

    Gesendet mit der Android-Hilfe.de-App
     
    Lazarus1983 bedankt sich.
  12. Lazarus1983, 17.04.2011 #12
    Lazarus1983

    Lazarus1983 Threadstarter Neuer Benutzer

    *Hust* ehm ich habe dich leider nicht verstanden, bzw. weis leider nicht wovon du sprichst :(

    Könntest du das bitte genauer erklären?
     
  13. Lazarus1983, 17.04.2011 #13
    Lazarus1983

    Lazarus1983 Threadstarter Neuer Benutzer

    Reset des Routers brachte leider keine Verbesserung
     
  14. Kaeptn-G., 17.04.2011 #14
    Kaeptn-G.

    Kaeptn-G. Android-Experte

    Bei der konfiguration des routers müsstest du den wlan kanal einstellen können. Dort ist manchmal ein kanal > 10 eingestellt, was ab und an zu problemen führen kann.
    Zum 2.: wenn dir clockworkmod nicht sagt, vergiss, was ich geschrieben hab!

    Gesendet mit der Android-Hilfe.de-App
     
  15. Lazarus1983, 17.04.2011 #15
    Lazarus1983

    Lazarus1983 Threadstarter Neuer Benutzer

    Bei der Kanalanzahl war auto eingstellt, habe das auf 4 runtergestellt, geht immer noch nich :(

    Habe auch ein Firmware update der Box gemacht, keine Chance, will immer noch nicht -.-
     
  16. Lazarus1983, 18.04.2011 #16
    Lazarus1983

    Lazarus1983 Threadstarter Neuer Benutzer

    Tja, alles hat nix geholfen, leider und am wenigsten der Support :thumbdn:

    Ich danke euch allen für die Hilfe. :thumbsup:

    Das Gerät ist heute zurück an den Verkäufer gegangen. Hoffe ihr habt alle mehr Glück:biggrin:
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. warum kann ich mich nicht ins wlan einloggen

    ,
  2. kann mich nicht mit handy ins wlan einloggen

    ,
  3. gesichertes wlan nutzen handy

    ,
  4. lenovo gesichertes wlan anmelden,
  5. kann mich nicht ins wlan einloggen,
  6. gesichertes wlan einloggen handy,
  7. warum kann ich mich mit dem handy nicht ins wlan einloggen,
  8. mit handy wlan einloggen ,
  9. kann mich mit handy nicht ins wlan einloggen,
  10. kann man sich in einem gesicherten w-lan einlogen,
  11. handy kann sich nicht in wlan einloggen,
  12. mit handy ins gesichterte wlan einwaehlen,
  13. gesicherter wlan entsichern,
  14. gesichertes wlan nutzen,
  15. kann mich nicht wlan anmelden