1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann mich nicht mit Android-Hilfe.de App 2.0.0 anmelden

Dieses Thema im Forum "Informationsdienste" wurde erstellt von Ozzy10, 11.09.2011.

  1. Ozzy10, 11.09.2011 #1
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Hallo zusammen

    Ich habe ein Motorola-Defy mit Miui Pikachu Edition und kann mich mit der neuen Android-Hilfe-App 2.0.0 nicht anmelden.Es kommt immer die Meldung: "falsche Zugangsdaten oder der Administrator hat den Zugriff über Tapatalk eingeschränkt".Die Zugangsdaten sind richtig und mit der alten Android-Hilfe-App funktioniert es.Ich wollte aber gerne die neue benutzen,da ich sie übersichtlicher finde.
    Bitte um Hilfe

    MfG Ozzy10

    PS: Falls ich hier falsch bin einfach verschieben! Danke
     
    Zuletzt bearbeitet: 11.09.2011
  2. Xanubius, 11.09.2011 #2
    Xanubius

    Xanubius Android-Lexikon

    Beiträge:
    1,563
    Erhaltene Danke:
    123
    Registriert seit:
    01.07.2011
    Hi, hast du auch mal Tapatalk probiert? Darauf baut das Android-Hilfe App.
    Tapatalk via Market
    Ist zwar etwas im falschen Forum aber das wird noch behoben ;)
     
  3. Ozzy10, 11.09.2011 #3
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Ja bei Tapatalk genau das gleiche.

    Gruß Ozzy10
     
  4. Xanubius, 11.09.2011 #4
    Xanubius

    Xanubius Android-Lexikon

    Beiträge:
    1,563
    Erhaltene Danke:
    123
    Registriert seit:
    01.07.2011
    Und du bist die wirklich sicher das die Zugangsdaten vollkommen richtig sind?
     
  5. Ozzy10, 11.09.2011 #5
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Ja 100% sicher weil mit der alten Android-Hilfe App funktioniert es und am Laptop bin ich auch angemeldet.

    Gruß Ozzy10
     
  6. Xanubius, 11.09.2011 #6
    Xanubius

    Xanubius Android-Lexikon

    Beiträge:
    1,563
    Erhaltene Danke:
    123
    Registriert seit:
    01.07.2011
    Ich gehe mal davon aus das du mit den anderen Systemen ständig angemeldet bist oder?
    Dann melde dich doch mal auf einem der beiden ab und gib die Daten ein die du bei der 2.0 Version zum anmelden nimmst.
     
  7. Ozzy10, 11.09.2011 #7
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Habe ich getan und da bin ich wieder!!
    Die Daten zum einloggen sind also korekt.

    Gruß Ozzy10
     
  8. Xanubius, 11.09.2011 #8
    Xanubius

    Xanubius Android-Lexikon

    Beiträge:
    1,563
    Erhaltene Danke:
    123
    Registriert seit:
    01.07.2011
    Sorry aber da bin ich dann mit meinem Latein auch am Ende.
    Ich hoffe aber das sich noch jemand meldet der vielleicht eine Lösung hat.
     
  9. Ozzy10, 11.09.2011 #9
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Vielen Danke erstmal für deine Hilfe vielleicht kann du das Thema noch ins richtige Forum verschieben damit es ein paar mehr Leute sehen.

    MfG Ozzy10
     
  10. Xanubius, 11.09.2011 #10
    Xanubius

    Xanubius Android-Lexikon

    Beiträge:
    1,563
    Erhaltene Danke:
    123
    Registriert seit:
    01.07.2011
    Wurde von einem Kollegen erledigt, ich denke jetzt sehen es mehr und können hoffentlich helfen.
     
  11. Ozzy10, 14.09.2011 #11
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Kann mir wirklich keiner hier ein Tip geben?
    MfG Ozzy10
     
  12. Spider1996, 14.09.2011 #12
    Spider1996

    Spider1996 Moderator Team-Mitglied

    Beiträge:
    1,550
    Erhaltene Danke:
    632
    Registriert seit:
    05.08.2011
    Phone:
    OnePlus One
    Tablet:
    Nexus 10
    Evtl. so etwas dummes wie bei Google + Android? d.h. lass dir evtl. Mal ein neues Passwort zusenden und lösche die Daten vlt. hilft das (PW sollte am besten ein anderes sein als vorher)

    Gesendet von meinem X10i mit der Android-Hilfe.de-App
     
  13. perpe, 14.09.2011 #13
    perpe

    perpe Gast

    @Ozzy10

    Hast du in deinem Passwort Umlaute drin?
    Wie schon erwähnt wurde, basiert die App auf TapaTalk(orginal auf englisch), kann sein das sie Umlaute bei Login falsch übermittelt.
     
    hermez und Ozzy10 haben sich bedankt.
  14. Ozzy10, 15.09.2011 #14
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Das ist doch mal ein Ansatzpunkt. Werde ich wenn ich Zuhause bin gleich mal testen.
    Mfg ozzy10
     
  15. Ozzy10, 15.09.2011 #15
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Danke Perpe dein Tip mit den Umlauten war es gewesen.Auf so etwas muß man erstmal kommen!!!!!!

    MfG Ozzy10
     
  16. perpe, 15.09.2011 #16
    perpe

    perpe Gast

    War nicht wirklich schwer darauf zu kommen. Wenn man beim Login im Internet alles richtig angegeben hat und es trotzdem nicht geht, ist es fast immer die Zeichenkodierung. Auch wenn wie hier Sonderzeichen erlaubt sind, ist es fast immer besser man beschränkt sich auf die im Url_Encoding nicht reservierten Zeichen, wenn man unbedingt Sonderzeichen drin haben will dann sich auf den ASCII Zeichensatz beschränken. Gerade wenn man mit verschiedenen Tools/Browser Plugins sich einloggt, man weiss nie wie diese die Zeichen umcodieren/auf welche Zeichen sie prüfen.
     
  17. Dr.Franz, 18.09.2011 #17
    Dr.Franz

    Dr.Franz Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Auf meinem Asus Eee Pad Transformer ist die App leider nicht zu nutzen.
    Nach dem Einloggen stuerzt sie jedesmal ab
     
  18. Dr.Franz, 25.09.2011 #18
    Dr.Franz

    Dr.Franz Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Hole den Thread noch einmal nach vorne.
    Ich hatte eigentlich damit gerechnet das sich irgendein Forum-Verantwortlicher dazu aeussert.
    Leider nichts bisher:confused2:
     
  19. Ozzy10, 25.09.2011 #19
    Ozzy10

    Ozzy10 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    06.09.2011
    Phone:
    Motorola Defy
    Mach doch einfach einen neuen Thread für dein spezielles Problem auf!

    Gesendet mit der Android-Hilfe.de-App
     
  20. Dr.Franz, 26.09.2011 #20
    Dr.Franz

    Dr.Franz Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Worin liegt der Sinn, wenn schon ein Thread mit einem ähnlichen Problem besteht, einen neuen zu eröffnen?
     

Diese Seite empfehlen