1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kann nicht auf Hot Spot zugreifen

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von wis, 22.07.2011.

  1. wis, 22.07.2011 #1
    wis

    wis Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    Moin,
    mein Galaxy S I900 kann nicht auf einen freien Hot Spot (z.B. Flughafen oder anderen öffentlichen Zugangsstellen) zugreifen. Ich erhalte zwar nach dem Scannen unter WLAN die Information: mit "Hot Spot" verbunden, aber der Versuch dann ins Internet zu gehen wird mit der Meldung "Problem mit der Internet Rückantwort" oder einfach "Problem mit der Internet-Verbindung" quittiert.
    Ich vermute, dass ich irgendwo einen Einstellungsfehler mache, weiß aber nicht wo.
    Übrigens, eine Internetverbindung mit einem vergebenen Passwort, zB über eine Fritz-Box oder einem Hotelspot klappt ohne Probleme.
    Kann ich für die Lösung des Problems einen Tipp bekommen?
    Gruß und Dank im Voraus.
    wis
     
  2. toffer84, 22.07.2011 #2
    toffer84

    toffer84 Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    49
    Registriert seit:
    05.06.2011
    Phone:
    SGS 6
    Tablet:
    Tab S2
    Hallo,

    Welche FW Version hast du?
    Ich habe das mal grad mit dem Hotspot von T-Mobile bei McDonalds getestet und bei mir gehts ohne Probleme

    Grüße
    Fabian
     
  3. wis, 22.07.2011 #3
    wis

    wis Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    Hi Toffer84,

    wenn ich das richtig deute, habe ich FROYO 2.21
    wis
     
  4. #frank, 22.07.2011 #4
    #frank

    #frank Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    38
    Registriert seit:
    18.02.2011
    Nicht jeder unverschlüsselte HotSpot ist auch wirklich frei. Bei manchen gelangt man z.b. zunächst auf eine Anmeldeseite, z.B. in Hotels oder auch an T-Mobile HotSpots.
     
  5. toffer84, 22.07.2011 #5
    toffer84

    toffer84 Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    49
    Registriert seit:
    05.06.2011
    Phone:
    SGS 6
    Tablet:
    Tab S2
    Das ist zwar richtig, aber nichts desto trotzmüsste er ja dann wenigstens die Anmeldeseite laden.

    Zu deinem Problem: Ich würde zunächst erstmal ein Update auf die neueste FW Version machen und dann nochmal proieren.

    Grüße
    Fabian
     
  6. #frank, 22.07.2011 #6
    #frank

    #frank Fortgeschrittenes Mitglied

    Beiträge:
    298
    Erhaltene Danke:
    38
    Registriert seit:
    18.02.2011
    Richtig, aber kann ja sein, dass er nur eine App verwendet und keinen Browser.
     
  7. toffer84, 24.07.2011 #7
    toffer84

    toffer84 Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    49
    Registriert seit:
    05.06.2011
    Phone:
    SGS 6
    Tablet:
    Tab S2
    Hallo,

    Hat er sein Problem gelöst?

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen