1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kann nicht auf Massenspeicher zugreifen

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von revontulet, 23.10.2011.

  1. revontulet, 23.10.2011 #1
    revontulet

    revontulet Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2011
    hallo community,

    ich krieg die Krise mit meinem samsung galaxy S2.
    Ich kann partout nicht auf den massenspeicher zugreifen. Schließe ich das USB-kabel "einfach so" an meinen computer (XP) an, startet er dieses mtp-Ding. Er zeigt "verbunden" aber weiter passiert nichts.
    habe das debugging aktiviert und es ertönt ein ton. Mein Computer zeigt mir mehrere Meldungen an, dass er dies und das gefunden hat u. a. ein neues Laufwerk, dass dann auch installiert wird und zur Verfügung steht. Nur kann ichs im Arbeitsplatz dann nicht finden.

    gehe ich über einstellungen - drahtlos & netzwerke - Usb-verbindung - massenspeicher aktivieren, komme ich nur alle jubeljahre mal zum kleinen grünen männchen. wenn ich dann auf verbinden klicke wird es orange und ich hab die Option das ganze wieder zu trennen. erkannt wird aber nichts. ein- bis zweimal habe ich es geschafft, mir den speicher anzeigen zu lassen, kriege dann eine menge order (d.h. wenn er die ordner-symbole überhaupt läd). beim versuch was im "usbstorage" oder ganz allgemein auf dem telefon abzulegen scheitert er aber. ich bekomme dann manchmal eine fehlermeldung die besagt dass es entweder ein R/a-problem gibt oder "das gerät reagiert nicht mehr oder wurde getrennt". oder aber der computer hängt sich auf.

    über kies funktionierts auch nichts, er erkennt mein gerät nicht.

    ich hoffe ich habe mich einigermaßen verständlich ausgedrückt. Bitte helft mir!
     
  2. once upon a time, 23.10.2011 #2
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
  3. presseonkel, 23.10.2011 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  4. revontulet, 23.10.2011 #4
    revontulet

    revontulet Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2011
    das hilft mir nicht weiter, aber danke trotzdem.
     
  5. Nightly, 24.10.2011 #5
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
  6. hacki2308, 27.01.2012 #6
    hacki2308

    hacki2308 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.01.2012
    Hallo, leichte Verzweiflung: ich kann mit meinem SGS2 keine USB Verbindung herstellen, war bisher die letzten 3 Monate möglich.
    Vorab: PC XP SP3, Java, DirectX, .NET aktuellste Version.
    Kies, aktuelle Version, erkennt SGS2 nicht!
    USB debugging aktiviert --> Folge: bei USB Verbindungsversuch werde ich aufgefordert das USB debugging auszuschalten oder den Vorgang abzubrechen.
    Verbindung über USB herstellen Ablauf:
    SGS2: USB Verbindung -->"Speicher mit PC verbinden" -->Kabel anschliessen -->PC und SGS2 haben akustisches Signal, PC sagt "USB Gerät wurde nicht erkannt" -->SGS2 sagt "Speicher mit PC verbinden" --> SGS2 sagt "USB ist verbunden. Entfernen Sie das Kabel" --> SGS2 sagt "Speicher mit PC verbinden"...Endlosschleife.:crying: Grüße hacki2308
     
    Zuletzt bearbeitet: 27.01.2012
  7. toscha42, 27.01.2012 #7
    toscha42

    toscha42 Android-Lexikon

    Beiträge:
    1,652
    Erhaltene Danke:
    575
    Registriert seit:
    09.07.2011
    Klingt als wären keine Treiber geladen. Lad dir die als zuerst mal von hier und installier sie. Und auch gleich den ganzen Thread durchlesen.


    Ciao
    Toscha
     
  8. hacki2308, 29.01.2012 #8
    hacki2308

    hacki2308 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    27.01.2012
    Danke Tosch42 für Deine Antwort. Habe über den link verschiedenste Programme heruntergeladen. Einige waren kostenpflichtig andere hatten etwas mit Video Dateien zu tun. Für mich gab es keine wirklichen Anhaltspunkt was ich tun könnte. Habe Kies auf dem neuesten Stand, Dell Bios Update durchgeführt, Samsung USB Treiber aktualisiert (V 1.3.2300.0). Leider wird durch meinen PC das USB device des Samsung Galaxy S2 weiterhin nicht erkannt. Es gibt einen Signalton am PC und die Meldung "USB-Gerät wurde nicht erkannt". Ich konnte keine neuen Treiber für USB von Dell herunterladen (Problem auf Dell Seite). Mein PC ist von 2008. Werde das S2 demnächst an einen anderen PC anschließen um auszuschließen, dass das Problem auf Seite meines PCs liegt. Konnte Dateien über Kies und WLAN übertragen. Das war schon einmal eine vorübergehende Lösung. Servus hacki2308
     
  9. bonzy08, 06.04.2012 #9
    bonzy08

    bonzy08 Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    12.03.2012
    hi leute,

    seit gestern funkt. bei mir die verbindung mit dem pc nicht mehr hab vor knapp ner woche noch daa update auf 2.3.6 geholt lief also alles normal.

    kann mir einer helfen was es sein koennte?

    hab win xp

    Gesendet von meinem GT-I9100 mit Tapatalk
     
    Zuletzt bearbeitet: 06.04.2012
  10. Deco, 06.04.2012 #10
    Deco

    Deco Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    154
    Registriert seit:
    12.07.2009
    hast du vielleicht aus versehen die Einstellung "USB-Debugging" geändert? (bzw. vll wurde sie nach dem Update geändert)

    Schaue mal bei Einstellungen->Anwendungen->Entwicklung und ändere dort den Status bei "USB-Debugging"

    danach probiere es noch einmal, das SGS2 mit deinem PC zu verbinden


    mfg.
    Deco
     
  11. Djane Daya, 09.04.2012 #11
    Djane Daya

    Djane Daya Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    nAbend zusammen,

    offensichtlich bin ich nicht die einzige mit dem Problem, daher bete ich, dass es irgendjemanden gibt, der eine Lösung weiß.
    Wie auch schon meine Vorgänger kann ich seit dem Update von 2.3.4 auf 2.3.6 mein Handy nicht mehr an den PC anschließen.
    USB-Debugging versucht - kein Ergebnis.
    Treiber manuell zusammen gesucht und installiert - kein Ergebnis.
    Ich hab das ganze an mehreren PC's versucht (Win7 32- und 64-bit, Desktop-PC's, Notebooks, Mac, Rechner mit XP drauf) das Handy lässt sich nirgends mehr anschließen. Alles, was das USB-Kabel noch bewirkt ist, dass der Akku läd (immerhin etwas, leider aber nicht sonderlich hilfreich -.-*).
    Nun hatte ich gehofft, dass das Problem mit dem (irgendwann ja dann vllt doch kommenden) Update auf 4.0 behoben sein würde, habe aber dann gerade gelesen, dass 4.0 gar nicht als FOTA-Update veröffentlicht wird. Ergo gibt es keine Möglichkeit, das Update aufs Handy zu kriegen...

    Weiß irgendjemand, was ich tun könnte, um das Problem aus der Welt zu schaffen?..

    Danke im Voraus!
     
  12. Deco, 09.04.2012 #12
    Deco

    Deco Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    154
    Registriert seit:
    12.07.2009
    also wenn gar nichts hilft, dann würde ich auf ein Wipe zurückgreifen...
    wenn du sagst, du hast schon alles versucht...

    kannst ja mal abwarten, ob sich heute noch jemand anderes meldet, wenn nicht wäre nen Wipe eine Möglichkeit...

    vorher alle Daten sichern!

    (Wipe: Einstellungen -> Datenschutz -> Auf Wekseinstellungen zurücksetzen)


    mfg.
    Deco
     
  13. Djane Daya, 09.04.2012 #13
    Djane Daya

    Djane Daya Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Danke dir erstmal für die schnelle Antwort.
    Über nen Wipe hatte ich auch schon nachgedacht, würds aber natürlich, wenn irgend möglich, gerne vermeiden :D
    Vor allem, da mir derzeit noch etwas schleierhaft ist, wie ich die Sache mit der Datensicherung bewerkstelligen soll, da Kies Air keine Sicherung unterstützt (oder hab ich da nur was übersehen? :o)

    Es gibt nicht zufällig irgendeine Möglichkeit, von 2.3.6 "einfach" wieder auf 2.3.4 zurückzukehren, oder? :/
     
  14. Deco, 09.04.2012 #14
    Deco

    Deco Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    154
    Registriert seit:
    12.07.2009
    naja selbst flashen über Odin....musste dich hier mal im Forum umsehen, wenn dich das interessiert....(aber dann auch wirklich vorher damit beschäftigen ;) )

    Root / Hacking / Modding für Samsung Galaxy S2 auf Android-Hilfe.de


    an sonsten, kannst du deine eigenen Daten ja sichern...also Bilder, Musik, etc.
    das kannst du mit Kies Air machen, oder auch mit einer externen SD karte, wenn du eine besitzt ;) einfach rüber kopieren....
     
    Djane Daya bedankt sich.
  15. bonzy08, 10.04.2012 #15
    bonzy08

    bonzy08 Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    12.03.2012
    flashen geht denke ich auch nicht habe das gleiche problem wer veroeffentlich eine firmware die das updaten verhindert? wtf?
    bei odin wird mir das nette geraet nicht angezeigt sprich kein gelb.
    clockwordmod noch letzte moeglichkeit??

    an meine vorgaenger hat der wipe also werksreset geholfen? ist doch dann trotzdem 2.3.6 drauf oder nicht? -.- samsung samsung samsung

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  16. Djane Daya, 10.04.2012 #16
    Djane Daya

    Djane Daya Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Hab den wipe nicht mehr gemacht. Zu viel Aufwand für den ich weder Zeit noch Nerven hab :D

    Ich denke aber, dass, sollte das Handy mit 2.3.4 ausgeliefert worden sein, EIGENTLICH auch 2.3.4 nach nem Wipe wieder drauf sein sollte. Ich denke.. Ob denken bei Samsung aber die richtige Strategie ist... man weiß es nicht... :/

    Flashen lass ich die Finger von, da ich da keine Ahnung von hab. Ich würd nur wieder was kaputt machen^^

    Ziemlich traurig, dass Samsung die "Betroffenen" komplett hängen lässt...
    Ein Hoch auf Kies Air - das ermöglicht ja dann wenigstens teilweise das Austauschen von Daten zwischen PC und Handy...
     
  17. bonzy08, 10.04.2012 #17
    bonzy08

    bonzy08 Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    12.03.2012
    willst du dich jetzt der dummheit samsungs geschlagen geben? also ich warze noch aif ovt fuer ice cream sandwich ne woche wenns nicht kommt dann flash ich mir mit clockworkmod ics von nem amderen land oder cyanogenmod 9 und wenns dann nicht klappt dann wipe weil dann wohl aich der root weg ist.

    ich sag dir in ner woche bescheid falls ich es nicht vergesse wie ich das problem geloest habe. eins ist sicher, ich werde es loesen. moege die macht mit mir sein.

    p.s. ich bin auch anfaenger falls das mit flash etc. nur geht dann kann ichs dir leicht erklaeren wie ichs gemacht habe.

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  18. Djane Daya, 10.04.2012 #18
    Djane Daya

    Djane Daya Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    09.04.2012
    Die Sache ist ja die, du wirst das Original ICS von Samsung ohne ne USB-Verbindung nicht kriegen, da es per Wlan / UMTS nicht veröffentlicht wird ("Android 4.0 für das Galaxy S2 wird nicht als FOTA-Update über UMTS oder WLAN veröffentlicht. Der Anwender muss Android 4.0 über die Samsung-Software Kies 2.0 installieren." <- verrät pcgameshardware.de) ...

    Aber sag mal bescheid, wie du es gelöst hast. Wär cool :)
     
  19. bonzy08, 11.04.2012 #19
    bonzy08

    bonzy08 Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    12.03.2012
    ja aber gilt das als seriöse quelle? hab aich schon gelesen dass man sich einfach gedulden soll ovt soll aich moeglich sein?

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  20. Deco, 11.04.2012 #20
    Deco

    Deco Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    154
    Registriert seit:
    12.07.2009
    nach einen Wipe bleibt die gleiche Firmware drauf, die du gerade drauf hast...

    vielleicht mal ein bisschen im Forum einlesen ;)
     

Diese Seite empfehlen