1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann nicht mehr Booten / Factory Restore hilft ebenfalls nicht

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von Joel_Bz, 01.08.2011.

  1. Joel_Bz, 01.08.2011 #1
    Joel_Bz

    Joel_Bz Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    01.08.2011
    Hallo Leute, nachdem ich vor einigen Wochen vom 2.1 auf das 2.2 Froyo durch den Motorola Software Updater upgegraded habe, habe ich entschlossen heute das Cyanogenmod draufzuspielen.

    Das Ding hat mir auch anfangs gefallen bis ich gemerkt habe dass Internetmässig garnichts geht...

    Ich habe mehrere Wipes gemacht.
    Nun bin ich am Punkt angelangt wo das Handy beim rooten am Punkt Motorola Logo nicht mehr weiterbootet.
    Es wird nicht mehr per USB erkannt.

    Nach dem wiederholten versuch mit dem Android BootMenu 0.9.1 zumindest wieder das Oxygen zu restoren hat auch dies nicht mehr geklappt.

    Ich glaube den Debug Modus habe ich beim letzten noch funktionierenden Zustand ausgemacht.

    P.S. ich entschuldige mich für die grausame Grammatik, ich bin nur etwas überfordert und liege mit den Nerven blank...

    Bitte um Hilfe. Liebe Grüße, Joel

    Im Bootloader Modus reagiert der PC auch nicht auf das Handy :(
     
    Zuletzt von einem Moderator bearbeitet: 01.08.2011
  2. Dodge, 01.08.2011 #2
    Dodge

    Dodge Android-Guru

    Beiträge:
    2,133
    Erhaltene Danke:
    446
    Registriert seit:
    03.06.2010
    Muss es aber. Siehst du die LED Weiß leuchten, wenn du USB anstöpselst?
    Wenn ja, dann ist die Schlacht nicht verloren.
    Du musst es auf biegen und brechen schaffen, dass dein PC das Defy erkennt und anschließend FroYo (D-A-CH) neuflashen.
     
  3. masterclass, 02.08.2011 #3
    masterclass

    masterclass Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    22.05.2011
    Habe ich genau das gleiche gehabt.
    Ich habe die Motorola Treiber neu Installiert und siehe da, RDS erkennt das Defy wieder.
    Dazu in der Taskleiste links der Windowsbutton drücken->Alle Programme-> Motorola -> Mobile -Drivers ->Motorola Installer.exe öffnen -> deinstallieren und anschließend neu Installieren

    Gruß Juergen
     

Diese Seite empfehlen