1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. saberoth, 25.05.2011 #1
    saberoth

    saberoth Threadstarter Neuer Benutzer

    Hallo, mein erster Post und gleich mal ein schwieriges (IMHO) Problem.
    Ich kann mit meinem Netbook auf welchen sich Ubuntu 11.04 (natty) befindet nicht mit dem 3G Hotspot verbinden.
    Beim Assoizieren bekomme ich eine 'timed out' nach 3 erfolglosen versuchen.
    Dabei habe ich es mit Sicherung und ohne Sicherung (kein WPA oder WEP) versucht. Ein Win7 Laptop kann jedoch auf meine Handy ohne Probleme verbinden. Also habe ich bei Linux erstmal den Fehler gesucht, jedoch sind alle Treiber korrekt installiert und auch die Konfiguration ist richtig, denn ich kann zu jedem anderen WLAN (Access Point, Router, WLAN Hotspot der Telekom) verbinden. Nur nicht zu meinem Handy.
    Auch habe ich mehrere Distributionen von Linux ausprobiert (MeeGo, Debian, Ubuntu). Keines kann verbinden, alle scheitern beim Assoziieren.
    Auch habe ich eine Verbindung zu dem Win7 Laptop mit einem Lankabel eingerichtet, der Win7 Laptop ist per WLAN mit dem Handy verbunden und der Internetzugang des Wlans ist freigegeben. Auch das funktioniert nicht dass das Netbook nun über den Laptop auf das Internet welches das Handy über den Hotspot freigibt zugreifen kann.

    Hier noch paar Ausszüge aus Linux:

    lshw -C net
    Code:
    *-network      
           description: Wireless interface
           product: AR9285 Wireless Network Adapter (PCI-Express)
           vendor: Atheros Communications Inc.
           physical id: 0
           bus info: pci@0000:02:00.0
           logical name: wlan0
           version: 01
           serial: 00:26:b6:5a:73:8c
           width: 64 bits
           clock: 33MHz
           capabilities: bus_master cap_list ethernet physical wireless
           configuration: broadcast=yes driver=ath9k driverversion=2.6.38-8-generic firmware=N/A latency=0 multicast=yes wireless=IEEE 802.11bgn
           resources: irq:16 memory:f0100000-f010ffff
    dmseg
    Code:
    [  145.335425] wlan0: direct probe to a4:ed:4e:25:51:f6 (try 1/3)
    [  145.532168] wlan0: direct probe to a4:ed:4e:25:51:f6 (try 2/3)
    [  145.732132] wlan0: direct probe to a4:ed:4e:25:51:f6 (try 3/3)
    [  145.932213] wlan0: direct probe to a4:ed:4e:25:51:f6 timed out
    syslog in etc/log/
    Code:
    May 22 23:33:47 markus-N130 wpa_supplicant[506]: Authentication with a4:ed:4e:25:51:f6 timed out.
    May 22 23:33:47 markus-N130 NetworkManager[465]: <info> (wlan0): supplicant connection state:  associating -> disconnected
    May 22 23:33:47 markus-N130 NetworkManager[465]: <info> (wlan0): supplicant connection state:  disconnected -> scanning
    May 22 23:33:48 markus-N130 wpa_supplicant[506]: Trying to associate with a4:ed:4e:25:51:f6 (SSID='Nexus' freq=2462 MHz)
    May 22 23:33:48 markus-N130 NetworkManager[465]: <info> (wlan0): supplicant connection state:  scanning -> associating
    May 22 23:33:48 markus-N130 kernel: [  123.243348] wlan0: direct probe to a4:ed:4e:25:51:f6 (try 1/3)
    May 22 23:33:48 markus-N130 kernel: [  123.440064] wlan0: direct probe to a4:ed:4e:25:51:f6 (try 2/3)
    May 22 23:33:49 markus-N130 kernel: [  123.640200] wlan0: direct probe to a4:ed:4e:25:51:f6 (try 3/3)
    May 22 23:33:49 markus-N130 kernel: [  123.840142] wlan0: direct probe to a4:ed:4e:25:51:f6 timed out
    Langsam bin ich da echt am verzweifeln...
     
  2. reen, 25.05.2011 #2
    reen

    reen Android-Hilfe.de Mitglied

  3. saberoth, 25.05.2011 #3
    saberoth

    saberoth Threadstarter Neuer Benutzer

    Das App kenne ich, hab mein Milestone aber nicht gerooted. Naja werd das dann doch rooten müssen.
    Muss ich dann die ganzen Apps eigentlich neu herunterladen?
     
  4. reen, 25.05.2011 #4
    reen

    reen Android-Hilfe.de Mitglied

    ich hab damals alle apps neu runter geladen, allerdings muesstest du auch dein telefon one-klick-rooten und damit dann per titanium backup deine apps sichern um danach 'richtig' zu rooten...bevor du das allerdings machst, suchst du vielleicht mal nach ner anderen tethering app im market und schaust ob es damit funktioniert...rooten kann man allerdings nur empfehlen... :love:
     
  5. tigger-gg, 25.05.2011 #5
    tigger-gg

    tigger-gg Fortgeschrittenes Mitglied

    Wie lautet denn die SSID von deinem Milestone? Linux mag es nicht wenn darin Sonder- oder Leerzeichen enthalten sind.
     
  6. saberoth, 25.05.2011 #6
    saberoth

    saberoth Threadstarter Neuer Benutzer

    Die Lautet Hive Also keine Leer- oder Sonderzeichen... :X
     
  7. aPollO2k, 30.05.2011 #7
    aPollO2k

    aPollO2k Android-Experte

    Ich hab genau das selbe problem. Mit den wireless tethering app will er aber genausowenig verbinden wie mit den standartteil von cyanogenmod
     
  8. aPollO2k, 30.05.2011 #8
    aPollO2k

    aPollO2k Android-Experte

    Ich hab genau das selbe problem. Mit der app die erwähnt wurde klappt es aber ebensowenig wie mit dem standartteil von cyanogenmod

    Edit: ohh sorry wegen doppelpost
     
  9. aPollO2k, 08.06.2011 #9
    aPollO2k

    aPollO2k Android-Experte

    jetzt ist das ganze schon ne weile draussen und es soll keine lösung geben?
    soll ich mir jetzt windows kaufen das ich mit meinem laptop online kann? :(
     
  10. alfadec, 18.06.2011 #10
    alfadec

    alfadec Neuer Benutzer

    Bei meinem eeePC mit Kernel 2.6.35 funktionierts. Beim großen PC mit Kernel 2.6.38 funktionierts nicht.
     
  11. inuZ, 18.06.2011 #11
    inuZ

    inuZ Android-Hilfe.de Mitglied

    ubuntu 10.10, 2.6.35er Kernel - hotspot funktioniert mit der standard cyanogen app, allerdings nur mit wpa verschlüsselung *urks*
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. ubutu verbindet sich nicht mit hotspot

    ,
  2. ubuntu mit hotspot verbinden

    ,
  3. handy als hotspot für linux forum