1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kann plötzlich nicht mehr telefonieren und hab kein Inet! Bitte HILFE!!!

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Pauri, 16.03.2011.

  1. Pauri, 16.03.2011 #1
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Hallo,

    hatte bisher nie probleme mit meinem galaxy 3, aber seit neuestem will die sim einfach nicht mehr. Mal geht sie mal nicht. was soll ich tun? ich weiß nicht genau ob die sim defekt ist oder der sim slot. Hoffe dass ihr mir helfen könnt^^

    PS: kann ne sim karte überhaupt kaputt gehen?

    Lg Pauri
     
  2. DaBigFreak, 16.03.2011 #2
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    ALLES kann kaputt gehen! Wenn ich überleg was manche Leute alles mit ihrer SIM anstellen, Schraubenzieherersatz und so...*kopfschüttel*

    Hol mal die SIM raus, mach sie vorsichtig an den Kontakten sauber. Am besten mit einem Fettreiniger der aber nicht aggresiv ist. Danach NICHT auf die Kontakte fassen.

    Sofern das alles nix hilft, kannst du auch wieder den SIM-Bug erwischt haben.
     
  3. Pauri, 16.03.2011 #3
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Ich verwende sie nicht als schraubejzzieher. Danke :p was ist der sim bug?
    Lg
    Pauri

    Gesendet mit der Android-Hilfe.de-App
     
  4. DaBigFreak, 16.03.2011 #4
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Kenne ich nicht, andere haben aber berichtet dass sich ab und zu die SIM abmeldet, man muss dann den Pin neu eingeben. Am besten mal nach dem Thema suchen.
     
  5. Pauri, 16.03.2011 #5
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Nein, so ist das nicht. Es ist eher so, das auf einmal nichts mehr geht, also keine sms internet und so. Und dann nach ner gewissn zeit gehts wieder. Ohne pin.

    Gesendet mit der Android-Hilfe.de-App
     
  6. FadeFX, 16.03.2011 #6
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Und was bringt dich zu der Annahme das das irgendwas mit der Sim zu tun haben könnte?
     
  7. Pauri, 16.03.2011 #7
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Weil es mit der sim von meinem Bruder geht, aber dann funktioniert es danach mit meiner auch. Bitte helft mir ;) was soll ich tun? Wenn ihr sagt ich soll es zu orange bringen, dann hab ich ein problem^^ denn ich habe unabsichtlich den bootloader geflasht, jetzt steht i5800 und ich habe kA welche firmware früher drauf war ;) habe mit so einem problem nicht gerechnet. Bitte um hilfe :)

    Lg

    Edit: @FadeFx mit was den sonst?
     
  8. FadeFX, 16.03.2011 #8
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Kann einige Ursachen haben, wie zum Beispiel die Modem Firmware...

    Wenn du sagst du hast Orange dann hast du wohl ein Galaxy Leo i5801 ich glaube da gibts irgendwo die originale Firmware, und den Bootloader, der i5800 anzeigt Mann man Cauchy irgendwie tauschen, eventuell musst du dafür aber xda durchwühlen.
     
  9. Pauri, 16.03.2011 #9
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Zuletzt bearbeitet: 16.03.2011
  10. FadeFX, 16.03.2011 #10
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Garantie hast du theoretisch nicht mehr weil du mit Odin geflasht hast. Ich würde an deiner Stelle mal die jk1 flashen, und dann mal ein paar Tage testen obs wieder passiert. Wenn ja dann auf alle fälle die Orange Firmware drauf und den Bootloader tauschen, dann wieder testen. Sollte es dabei zum Briefbeschwerer werden macht das weniger, die tauschen es dann aus und fertig, du musst nur sagen es lässt sich nichtmehr einschalten und du weißer nicht warum. Einfach dumm stellen...
     
  11. Pauri, 16.03.2011 #11
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Ich habe gerade herausgefunden, dass die originale firmware BVJF4 ist. Nur gibts die nirgends zum downlaod ;)

    PS: das problem habe ich nur wenn ich fahre, wenn ich gehe, oder zu hause bin, hab ich die ganze zeit inet und co, aber wenns im bus oder bim wackelt, dann ists weg.
     
  12. Pauri, 16.03.2011 #12
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Passt thx :)
     
  13. Pauri, 16.03.2011 #13
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Nur woher die orange firmware?
     
  14. frankymatt, 16.03.2011 #14
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Ich habe ein GT-i5801, allerdings glaube ich nicht, dass man die Firmware sichern und dann wieder einspielen kann. Vor allem weiß ich nicht, ob dann nicht auch die IMEI, oder Kontakte etc mit überspielt werden würden.
     
  15. FadeFX, 16.03.2011 #15
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Hmm, da wäre dann noch interessant obs für das Leo mal ein Update über Kies gegeben hat. Aber wenn du sagst mit der Simon deines Bruders funktionierts solltest vielleicht auch mal ne Ersatz Sim besorgen.
     
  16. frankymatt, 16.03.2011 #16
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Das Leo wurde mit der Eclair 2.1 update-1 ausgeliefert und es gab bisher kein Update, soviel ich weiß.
     
  17. schickimicky, 16.03.2011 #17
    schickimicky

    schickimicky Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    42
    Registriert seit:
    15.09.2010
    Phone:
    Motorola Moto G
    @frankymatt

    Gib doch mal bitte *#1234# im Dailer ein und poste dann mal hier die Ausgabe.
    Dann kann man genaueres über die originale Leo Firmware sagen.
     
  18. frankymatt, 16.03.2011 #18
    frankymatt

    frankymatt Fortgeschrittenes Mitglied

    Beiträge:
    316
    Erhaltene Danke:
    26
    Registriert seit:
    09.03.2011
    Tablet:
    Point of View Mobii TEGRA Tablet 10.2
    Bei mir erscheint:

    PDA:I5801BVJF4
    PHONE: I5801BVJF2
    CSC: I5801ONEJF5
     
  19. Pauri, 16.03.2011 #19
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    könntest du die vielleicht uploaden?
     
  20. Pauri, 16.03.2011 #20
    Pauri

    Pauri Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    308
    Erhaltene Danke:
    35
    Registriert seit:
    30.01.2011
    Naja, hab die von meim bruder immer nur ganz kurz drinnen gehabt, und direkt danach hats auch immer mit meiner funktioniert ;) also ich weiß nicht ganz ;)
     

Diese Seite empfehlen