1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann WikiDroyd a) nicht im Market des Hero finden und b) auch nicht installieren

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von nixgegendenise, 07.11.2009.

  1. nixgegendenise, 07.11.2009 #1
    nixgegendenise

    nixgegendenise Threadstarter Gast

    Hallo,
    ich bin an Wikidroyd interessiert. Doch, entgegen der Anleitung unter Download | WikiDroyd kann ich WikiDroyd nicht im Market meines Androiden (HTC Hero) finde. Wie kann das sein?

    Unter SlideME.org finde ich dann doch das Programm (WikiDroyd | SlideME), lade die APK herunter, versuche sie zu installieren. Die Installation aber bricht ab mit der Meldung: "WikiDroyd konnte nicht auf diesem Telefon installiert werden." Wie kann das denn sein?

    Kann es sein, dass man Android 1.6 für diese Version braucht? Wenn ja, würde ich mich sehr freuen, wenn mir einer eine alte Version von Wikidroyd zumailen könne (MeinBenutzername@freenet.de).

    Danke!
     
  2. nixgegendenise, 10.11.2009 #2
    nixgegendenise

    nixgegendenise Threadstarter Gast

    Kann mir keiner helfen?
     
  3. drhibbert, 10.11.2009 #3
    drhibbert

    drhibbert Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    7
    Registriert seit:
    06.11.2009
    das gleiche problem hab ich auch aufn galaxy...
     
  4. nixgegendenise, 11.11.2009 #4
    nixgegendenise

    nixgegendenise Threadstarter Gast

    Vielleicht hat es etwas mit der Android-Version 1.5 zu tun?
    Leider reagieren die Autoren von Wikidroyd gar nicht auf Anfragen.
     
  5. Kranki, 12.11.2009 #5
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Ich hab spaßeshalber mal die .apk runtergeladen, AndroidManifest.xml entpackt und mit AXMLPrinter2 lesbar gemacht.
    Code:
    <uses-sdk
            android:minSdkVersion="4"
            >
    </uses-sdk>
    SDK-Version 4 ist Android 1.6. Ihr liegt also richtig mit eurer Vermutung.
     
    chaos42 bedankt sich.
  6. nixgegendenise, 15.11.2009 #6
    nixgegendenise

    nixgegendenise Threadstarter Gast

    Danke, das stimmt.
    Aber, die alte, mit 1.5 kompatible Version, ist noch auffindbar und funzt 1A!

    https://slideme.org/application/wikidroyd-15
     
    chaos42 und drhibbert haben sich bedankt.
  7. drhibbert, 16.11.2009 #7
    drhibbert

    drhibbert Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    7
    Registriert seit:
    06.11.2009
    du hast recht, sie lässt sich installieren auf galaxy,

    danke danke
     
  8. drongo, 22.06.2010 #8
    drongo

    drongo Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    28.05.2009
    haben sie nicht mehr, oder? bekomme ein access denied, wenn ich auf den link klicke. hätte jemand noch die 1.5-kompatible apk?

    Danke,
    Drongo
     

Diese Seite empfehlen