1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein bootbares System, keine Navigation in Clockworkmod

Dieses Thema im Forum "Root / Custom-ROMs / Modding für ZTE Light / Base Tab" wurde erstellt von PPM-Droid, 17.12.2011.

  1. PPM-Droid, 17.12.2011 #1
    PPM-Droid

    PPM-Droid Threadstarter Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    39
    Registriert seit:
    28.09.2011
    Phone:
    LG G2 / Huawei P8
    Tablet:
    Nexus 10
    Hallo,
    Ich habe das selbe Problem: ZTE V9C
    Wollte cm 7 draufspielen, nun sehe ich nur noch ZTE logo.
    Komme zwar in CWM rein aber kann nicht über Vol-Tasten ein Menue auswählen.
     
  2. FelixL, 18.12.2011 #2
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Was hast du denn genau gemacht? Hast du von Gen1 auf Gen2 upgedated oder nur Clockwork installiert und auf gut Glück CM7 installiert? Welche Anleitungen und Dateien hast du verwendet?
     
  3. PPM-Droid, 18.12.2011 #3
    PPM-Droid

    PPM-Droid Threadstarter Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    39
    Registriert seit:
    28.09.2011
    Phone:
    LG G2 / Huawei P8
    Tablet:
    Nexus 10
    Hey,
    Ausgangspunkt war
    Firmware 2.2
    Baseband-V. V9B01
    Build Nr. V9_Genericv1.0B04
    Dann mit z4root_blade_perm_root_v2 gerooted. O.K.
    Dann oneclickrecorveryv9_20110531 installiert, O.K., backup gemacht
    Dann neuste Version von Cyanogenmod runtergeladen und über cwm installiert
    Dann cm7-zte-v9-overclockable-kernel-ahb-20110819 installiert
    wipe caches
    wipe data
    wipe dalvik cache
    Zum Schuss noch gapps-gb-20110613 und
    Reboot
    Anleitung von cynogenmod-wiki bzw. Wirlpool und auch faq4mobiles waren alle wie oben.
    Ich denke alles auf einmal war zuviel....
     
  4. PPM-Droid, 18.12.2011 #4
    PPM-Droid

    PPM-Droid Threadstarter Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    39
    Registriert seit:
    28.09.2011
    Phone:
    LG G2 / Huawei P8
    Tablet:
    Nexus 10
    Ergänzung:
    ...bleibt im ZTE logo hängen, cwm geht aber keine Vol-Tasten
    Ich denke die boot passt nicht?
    Wenn ich usb anschliesse und
    adb devices eintippe bekomme ich CM7-V9, fastboot geht aber nicht...
    Kann ich über adb push...meine alten img-Dateien flashen?
     
  5. FelixL, 18.12.2011 #5
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    versuche mal ob das Gerät auf "adb reboot fastboot" reagiert.
    adb push bringt dir nichts mit den .img-Dateien, vielleicht wenn du sie entpackst und dann alles pushst. Der Weg für .img-Dateien ist "fastboot flash PARTITION .img-DATEI" also z.B.
    fastboot flash recovery recovery.img
     
  6. PPM-Droid, 18.12.2011 #6
    PPM-Droid

    PPM-Droid Threadstarter Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    39
    Registriert seit:
    28.09.2011
    Phone:
    LG G2 / Huawei P8
    Tablet:
    Nexus 10
    Hallo und Danke für die schnelle Antwort.
    Werde so boot.img-system.img-recovery.img-data.img flashen
    Was mach ich mit cache.img?..
     
  7. FelixL, 18.12.2011 #7
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    cache data und recovery würde ich erst mal weglassen.
    Mach mal nur boot und system und schau ob es dann wieder hochfährt.
     
  8. PPM-Droid, 18.12.2011 #8
    PPM-Droid

    PPM-Droid Threadstarter Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    39
    Registriert seit:
    28.09.2011
    Phone:
    LG G2 / Huawei P8
    Tablet:
    Nexus 10
    Mit adb devices kommt cm7-v9 aber auf adb reboot fastboot keine Reaktion.
    Nach fastboot... kommt nur <waiting for device>
     
  9. FelixL, 18.12.2011 #9
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    How To Install A Custom Recovery To An Android Phone / Device


    Teste mal die Methode mit flash-img, aber nicht für das Recovery, sondern für boot und system.


    Edit: Okay, wird für /system nicht gehen, da speichert es sich selbst ja...
    Probier es für das Recovery :/


    Edit2: Stopp, hab noch ein paar gute Sachen gefunden. Am besten wäre es du kommst mal ins IRC. Hänge im Freenode rum.
    Falls du keinen Client hast oder nicht weiß was IRC ist:
    http://webchat.freenode.net/
    "/msg FelixL Hallo" eingeben
     
    Zuletzt bearbeitet: 18.12.2011
  10. PPM-Droid, 18.12.2011 #10
    PPM-Droid

    PPM-Droid Threadstarter Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    39
    Registriert seit:
    28.09.2011
    Phone:
    LG G2 / Huawei P8
    Tablet:
    Nexus 10
    Hallo und besten Dank!
    Es läuft wieder mit 2.2
    Hier mein vorgehen:
    abd reboot bootloader
    fastboot flash boot boot.img
    System ging nicht -> failed <remote: data too large>
    fastboot reboot
    Dann bin ich ins cwm gekommen und konnte restore machen...

    So, mache jetzt einen neuen Versuch? Kallt_kaffe hat cm7.2 veröffentlich...
     
  11. FelixL, 18.12.2011 #11
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Also nachdem boot wieder hergestellt war konntest du auch in Clockwork wieder navigieren?
    Dann war der Fehler der cm7-zte-v9-overclockable-kernel-ahb-20110819.


    Viel Glück für den neuen Versuch ;)

    Warte mal,, welches Clockwork hast du am Laufen?
    In kks Thread steht eindeutig und in rot:
    Use Clockwork recovery v4.0.0.2 or later: Index of /recovery/v9
     
    Zuletzt bearbeitet: 18.12.2011

Diese Seite empfehlen