1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein DeepSleep mehr mit offizieller 2.3.5 Rom

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von D3f3kt, 10.12.2011.

  1. D3f3kt, 10.12.2011 #1
    D3f3kt

    D3f3kt Threadstarter Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    105
    Registriert seit:
    17.04.2011
    Hi,

    ich stehe vor einem Rätsel. Vielleicht kann mir jemand hier helfen.

    Bis vor kurzem hatte ich noch die T-Mobile-Rom 2.3.3 drauf. Das wurde mir allerdings etwas zu langweilig und ich spielte die Android Revolution HD 6.3.1 auf. Mit dieser Rom lief das Handy auch noch bestens.
    Nun kam vor ein paar Tagen auch hierzulande die offizielle 2.3.5-ROM heraus. Da ich aber ein T-Mobile-Gerät habe und nur Ship-S-Off konnte ich die freie RUU nicht installieren. Bei den XDAs gab es diese aber auch als Nandroid, gerootet als WWE-Rom.
    Da dachte ich, näher am Original geht nicht, nimmst du die. Und genau da fing das Problem an. Sie saugte am Akku was das Zeug hielt. Nach einigem Forschen, ob es eine App ist oder was auch immer, installierte ich CPU Spy.
    Ich war schon verwundert, warum im Akkuprotokoll steht, das dass Handy ständig aktiv ist, es also scheinbar nicht in den Deepsleep-Modus wechselt (Weshalb ich eine App in verdacht hatte). CPU Spy zeigt mir nun aber an, das dass Rom es angeblich garnicht nutzt. Wie kann das sein? (Auf dem Bild im Anhang sieht man wie es aussehen sollte. Bei dem WWE-Rom steht DeepSleep aber unter "unused CPU states")

    Zum Test, und auch weil ich eine Rom wollte mit welcher der Akku wieder normal hält, habe ich nun doch wieder die ARHD-Rom installiert und zum Test CPU Spy installiert. Hier wird der DeepSleep-Modus als "genutzt" angezeigt, und das Handy tut dies auch wieder.

    Ich würde jedoch gern auf die originale Rom gehen, wie kann ich der nun sagen, das es den DeepSleep gibt und es den dochbauch bitte nutzen soll. ^^

    Natürlich habe ich x-mal diverse Wipes, neuflashes und das andere übliche durchgezogen. Kein Erfolg. Nur mit der ARHD-Rom läuft es wie es soll. Bei allen getesteten Roms waren die gleichen Apps installiert, und die gleichen Einstellungen vorhanden. Habe darauf extra geachtet um wirklich ein App ausschließen zu können. Auch ohne installierte Apps und eingerichtete Konten, also auch ohne sync, zeigt die WWE-Rom dieses verhalten.


    Gruß.


    P.S. mit CyanogenMod 7 das gleiche Problem.

    Gesendet von meinem Desire HD mit Tapatalk
     

    Anhänge:

    Zuletzt bearbeitet: 10.12.2011
  2. MRBoy1998, 10.12.2011 #2
    MRBoy1998

    MRBoy1998 Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    31
    Registriert seit:
    07.10.2009
    Phone:
    Sony Xperia Z
    mußt mal set cpu oder das daemon controller installieren und schauen was dort bei der cpu für einstellungen sind!Original ruu ist nur die von HTC und sonst von nirgends anders! Mach mal ein full wipe nach dem flashen beobachte das ein tag und dann installiere die apps wieder benutze auch arhd 6.3.1 funzt super! Was hast du den für eine RIL?
     
  3. D3f3kt, 10.12.2011 #3
    D3f3kt

    D3f3kt Threadstarter Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    105
    Registriert seit:
    17.04.2011
    ARHD funzt bei mir ja auch einwandfrei, obwohl die Basis von dieser auch die WWE-Rom ist. Wipes etc. habe ich wie gesagt alles schon in diversen Reihenfolgen versucht, das hilft nichts.
    RIL: keine Ahnung. Aber alle weiteren Infos auf nachfolgendem Screenshot.

    P.S. Kernel natürlich der, welcher original im 2.3.5-Rom ist, nicht der vom Screenshot.
    Gesendet von meinem Desire HD mit Tapatalk
     

    Anhänge:

    Zuletzt bearbeitet: 10.12.2011

Diese Seite empfehlen