1. macces, 06.05.2010 #1
    macces

    macces Threadstarter Android-Experte

    Hallo,

    mein Legend ruft anscheinend keine oder nur sporadisch Emails im Ruhezustand ab. :confused:
    Wenn ich den Abrufzeitraum auf 2h gestellt habe und dann nach 3h das Handy aus dem Standby hole, sind keine mails abgerufen worden. Wenn ich dann die mails manuell abrufe, werden dann z.B. 2 mails angezeigt. An der Zeit erkenne ich, daß die mails innerhalb des 2h-Rahmens eingetroffen sind.
    Manchmal scheint es mir auch, daß dieser Abrufzeitraum nicht so "eng" gesehen wird, d.h. der Abruf geschieht nicht genau nach 2h , sondern nach 2,5h oder so.

    Muß ich für die Aktualisierung noch bestimmte Einstellungen machen ("Datenempfang immer möglich") oder ist das ein bug ??:confused:


    Mich würde mal interessieren, ob das bei Euch auch so ist oder geschieht eure Aktualisierung immer genau nach der angegebenen Zeit ??

    macces
     
  2. tripledot, 06.05.2010 #2
    tripledot

    tripledot Android-Hilfe.de Mitglied

    ...bei mir genau das Gleiche.

    Das ist ganz bestimmt ein Bug!

    Meine Bitte deshalb, schreibe HTC direkt über deren Technik-Kontaktformular mit vernünftigen/ genauen Schilderungen des Problems an!
    Habe ich auch schon wegen mehreren Problemen gemacht. Man muss auch nicht in Englisch schreiben...Deutsch reicht völlig.


    also...kannst Du das machen? (je mehr Leute ihre Erfahrungen an die Quelle schildern, desto eher macht der Begriff "Feedback" auch Sinn und bringt Effekt)
     
  3. Catcher8586, 06.05.2010 #3
    Catcher8586

    Catcher8586 Android-Experte

    Habt ihr die Option "Hintergrunddaten" unter "Konten & Synchronisieren" aktiviert?
     
  4. tripledot, 06.05.2010 #4
    tripledot

    tripledot Android-Hilfe.de Mitglied

    Ja...habe ich.
     
  5. walda, 07.05.2010 #5
    walda

    walda Android-Guru

    WLAN oder Mobile Verbindung?
    Bei WLAN gibts ja die Option, dass er im Standby das WLAN nicht abdreht...
     
  6. sundog, 07.05.2010 #6
    sundog

    sundog Neuer Benutzer

    WLAN im Standby nicht abschalten ???
    Wo kann man das denn einstellen?
     
  7. macces, 07.05.2010 #7
    macces

    macces Threadstarter Android-Experte

    "Hintergrunddaten .." ist aktiviert, sonst könnte er ja auch kein Twitter oder Wetter-widget aktualisieren !!:)

    Es betrifft den Abruf mit mobiler Verbindung, nicht mit WLAN !

    Heute hat es z.B. mal wieder zweimal funktioniert. Ich sehe da echt keine Regelmäßigkeit oder ein Muster.

    Sonst keine Vorschläge oder ähnliches Problem ??

    macces
     
  8. zemento, 07.05.2010 #8
  9. tripledot, 07.05.2010 #9
    tripledot

    tripledot Android-Hilfe.de Mitglied

    Beides....

    Bei WLAN ist es jedoch so, dass es wünschenswert wäre, nach den eingestellten 15minuten das WLAN Modul einschaltet, nach bekannten Netzen sucht und die Emails herunterlädt....so wie es zB der ipod touch auch macht.

    Wenn das WLAN an ist, dann saugt es ruckzuck die Batterie leer...das ist übernacht etwas störend...

    Aber sogar mit der Funkverbindung ist es so, wie bei meinem Vorredner. Manchmal funktioniert das Update nicht.
     
  10. walda, 07.05.2010 #10
    walda

    walda Android-Guru

    Da gibts aber eine App, die alle X Minuten für Y Minuten einschaltet. Weiss im moment nicht wie die heisst...
     
  11. Lion13, 08.05.2010 #11
    Lion13

    Lion13 Ehrenmitglied

  12. tripledot, 08.05.2010 #12
    tripledot

    tripledot Android-Hilfe.de Mitglied

    Ja ok...aber woher weiß denn das Emailprogramm, dass es genau dann Mails abrufen soll, wenn Juice-Defender das WLAN grad eingeschaltet hat??
     
  13. walda, 08.05.2010 #13
    walda

    walda Android-Guru

    Ja Lion, die meinte ich.

    Ich würde sagen, wenn du alle 2h abrufen möchtest würde ich alle 2h für 5 Minuten WLAN aktivieren und das Abrufintervall somit auf 3 Minuten stellen, dass es in den 5 Minuten auf alle Fälle eintritt.
     
  14. Günna, 09.05.2010 #14
    Günna

    Günna Neuer Benutzer

    Hey
    ich habe bei mir Hintergrunddaten und Automatische Synch. aktiv

    muss das beides an und wo kann ich einstellen das mails alle 2 Std abgerufen werden
    fürs wetter habe ich es gefunden.

    Gruß Günna
     
  15. khrs, 10.05.2010 #15
    khrs

    khrs Neuer Benutzer

    Ich habe bei Mobilen Verbindungen auf GSM only umgestellt und nun funktionierts wieder.
     
  16. Ulukaii, 10.05.2010 #16
    Ulukaii

    Ulukaii Junior Mitglied

    Juice Defender! Allerdings weiß ich nicht ob das mit den Regelmäßigen Updates für Push, Wetterwidgets oder Rss-Feeds im Standby so richtig klappt. Geht übrigens auch in die Richtung " Wecker klingelt nicht" oder so Threads. Vielleicht findet mal einer einer anständiges Tutorial für das Energiemanagement bei Android. Gruß aus dem Xperia- Forum!