1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein EDGE? DeFrost-ROM

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von maxheadroom, 11.01.2011.

  1. maxheadroom, 11.01.2011 #1
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    11
    Registriert seit:
    16.06.2010
    Hallo,

    habe gerade festgestellt, dass ich, wenn EDGE verfügbar, gar nicht ins Internet komme.
    ROM ist DeFrost, neueste Version und auch das Radio ist die letzte Version.
    Egal, ob ich 2G oder 3G einstelle, sobald ich in den Bereich meiner U-Bahn komme, kappt sich die Verbindung.

    jemand ne Idee?

    Danke
     
  2. maxheadroom, 14.01.2011 #2
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    11
    Registriert seit:
    16.06.2010
    Niemand ne Idee? Muss doch nen Grund haben, warum sich mein Androide nicht ins EDGE einloggen kann.
     
  3. christoph., 14.01.2011 #3
    christoph.

    christoph. Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    22
    Registriert seit:
    13.04.2010
    Phone:
    HTC Desire
    In einer U-Bahn dürfte man doch allgemein keinen Empfang haben oder?
     
  4. Tidus2007, 14.01.2011 #4
    Tidus2007

    Tidus2007 Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    12
    Registriert seit:
    05.08.2010
    Phone:
    Samsung Galaxy Note 4
    also ich weiß nicht was dein problem ist, aber ich hab bei uns in der ubahn empfang, kann surfen und telefonieren.
     
  5. christoph., 14.01.2011 #5
    christoph.

    christoph. Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    22
    Registriert seit:
    13.04.2010
    Phone:
    HTC Desire
    Ich dachte, wegen meterdickem Beton über einem oder so.
     
  6. Deerhunter, 14.01.2011 #6
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    Es kommt auf die U-Bahn an - in einigen Städten / Anlagen geht´s, in anderen nicht. Die Bahnen müssen entsprechend ausgestattet sein.
     
  7. maxheadroom, 15.01.2011 #7
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    11
    Registriert seit:
    16.06.2010
    Ich weiß ja, dass EDGE verfügbar ist, da ich mit dem HD2, ob WinMOb oder Android, EDGE habe. Mit dem Desire und Hero hats auch mal gefunzt, nur weiß ich nicht mehr, welches ROM das war und ob ich seither das Radio gewechselt habe.
    Aber zumindest müsste doch GPRS funzen, aber weder Desire mit DeFrost noch Hero mit Floyo bauen überhaupt eine Verbindung auf. Verlasse ich die U-Bahn-Steig, gehen beide sofort ins Netz, ob ich nun 2G oder 3G eingestellt habe.
     
  8. cargo, 15.01.2011 #8
    cargo

    cargo Gast

    Welches Radio hast du geflasht?
    Du schreibst beim Hero und beim Desire kein Edge?
    Mit der selben Simkarte?
    Mit dem HD2 auch mit der selben Simkarte probiert?

    Desire hat aktuell Defrost und dein Hero??




    PS

    Es kommt nicht auf die U/S-Bahn an, sondern auf die Funkversorgung im Tunnel an. Diese ist im Tunnel, wenn vorhanden, stationär angebaut.
     
  9. maxheadroom, 15.01.2011 #9
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    11
    Registriert seit:
    16.06.2010
    Also ich habe Multicard, das heißt, alle 3 Handys "hören" auf die selbe Nummer.
    Hero: Radio 6.35.15.14 und Floyo 1.2
    Desire: Radio 5.11.05.27 und letzte DeFrost
    HD2: Radio 2.15.50.14 und WM6.5 bzw Android 2.2.1 (Nexus One Built)

    Die Frage ist aber auch, warum gar kein Internet. Wenn nicht EDGE, dann sollte doch zumindest GPRS gehen.
     
    Zuletzt bearbeitet: 15.01.2011
  10. maxheadroom, 15.01.2011 #10
    maxheadroom

    maxheadroom Threadstarter Erfahrener Benutzer

    Beiträge:
    225
    Erhaltene Danke:
    11
    Registriert seit:
    16.06.2010
    Oki, komme gerade aus dem U-Bahn-Tunnel mit dem HD2. Rein mit Winmob - EDGE. Dann Android gestartet und Verbindung aufgebaut, auch hier EDGE. Es muss also bei meinem Desire und Hero am ROM liegen bzw an irgendwelchen Einstellungen. Aber welche?

    Sent from my HD2 using Tapatalk
     

Diese Seite empfehlen