1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Flash auf Firefox-Android

Dieses Thema im Forum "Tools" wurde erstellt von madmax25, 09.06.2012.

  1. madmax25, 09.06.2012 #1
    madmax25

    madmax25 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2012
    Angeblich (laut Google-Play) soll Firefox 14 beta auf Android Flash unterstützen.
    Tut er aber offenbar nicht (Zugriffsversuche während bestehender WLAN-Verbindung).
    Kein Youtube, keine sonstigen Flashvideos, nichts.
    Flash am PC, sowie Flash auf Dolphin HD auf dem Handy ist aber absolut ok.

    Mach ich was falsch oder stimmt die Behauptung einfach nicht?

    Mein Handy:
    SGS2 mit Android 2.3.5
    Ich zögere noch, auf 4.x upzugraden, weil man viel Negatives liest
    (z.B. Akku schneller leer, Neuinstallation von Apps nötig,...)
     
    Zuletzt bearbeitet: 09.06.2012
  2. ladam, 09.06.2012 #2
    ladam

    ladam Fortgeschrittenes Mitglied

    Beiträge:
    393
    Erhaltene Danke:
    43
    Registriert seit:
    15.07.2011
    Plug in installieren dann läuft flash:)
    Firefox 14.0
     
    Zuletzt bearbeitet: 09.06.2012
  3. madmax25, 09.06.2012 #3
    madmax25

    madmax25 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2012
    Welches genau, bitte?

    Flash ist eigentlich bereits installiert, sonst würde es im Dolphin auch nicht laufen.
     
    Zuletzt bearbeitet: 09.06.2012
  4. nica, 09.06.2012 #4
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Für die Ungläubigen ... ;):

    [​IMG]

    Ich hab nur "Adobe Flash Player 11".
     
  5. madmax25, 09.06.2012 #5
    madmax25

    madmax25 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2012
    Ja ok, bei Dir läuft's, aber bei mir noch nicht.
    Die Frage ist, warum nicht, obwohl ich auch den Flash Player 11 habe?
     
    Zuletzt bearbeitet: 09.06.2012
  6. ladam, 09.06.2012 #6
    ladam

    ladam Fortgeschrittenes Mitglied

    Beiträge:
    393
    Erhaltene Danke:
    43
    Registriert seit:
    15.07.2011
    Bei den Ei Stellungen wird man beim ersten mal gefragt[​IMG]

    Oder Opera mobl nehmen,ist auch schnell
     
  7. nica, 09.06.2012 #7
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Welche Versionen hast du denn von Firefox beta und Flashplayer?

    Firefox beta Update von vorgestern?

    Flashplayer 11.1.115.11 ?

    Nebenbei: Dein Titel "Trotz Behauptung" hört sich so an, als lüge Mozilla. Tatsächlich ist es ja aber ein Problem auf deinem Gerät, wie sich nun herausgestellt hat. Vielleicht den Titel anpassen? ;)
     
  8. ladam, 09.06.2012 #8
    ladam

    ladam Fortgeschrittenes Mitglied

    Beiträge:
    393
    Erhaltene Danke:
    43
    Registriert seit:
    15.07.2011
    Einstellungen: plug ins zulassen oder durch tippen aktivieren
    [​IMG]
     
    madmax25 bedankt sich.
  9. nica, 09.06.2012 #9
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Hmm, da bin ich jetzt von ausgegangen, dass er das weiß. Immerhin klappt es ja im Dolphin. ;)

    Aber mal schauen ..
     
  10. madmax25, 09.06.2012 #10
    madmax25

    madmax25 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2012
    Zum Titel:
    Ich weiß, die Formulierung ist nicht wirklich gelungen, aber eine Unterstellung keineswegs beabsichtigt.
    Mir fiel nur nichts Besseres ein, was kurz genug für den Titel war und was auf einen Widerspruch
    zwischen den Angaben und dem Verhalten auf meinem Handy hinwies.
    Mit dem Titel ändern klappt nicht, da komm ich nicht ran, auch weil der in einigen Beiträgen als "AW:" in der falschen Version steht.
    (Vielleicht könnte ein Admin eingreifen und bitte "Trotz Behauptung" entfernen, sowie ein großes "K" bei "kein" setzen?
    Bis dahin genügt hoffentlich meine einleitende Stellungnahme.)
    EDIT:
    Meinen Titel hab ich angepasst, auch in meinen Beiträgen.
    Wenn die weiteren User in diesem Thread das bitte ebenfalls tun könnten...


    Zum Problem:
    Ich hab den Firefox 14 beta nochmal von ganz vorne installiert.
    Das Fenster aus dem Screenshot hatte ich zwar nicht, aber Flash hab ich dann über Google gesucht und entsprechend von der Adobe-Seite installiert.
    Soweit war ich auch schon bei der vorherigen Installation.
    Dann fand ich eine FF-Option, die Plugins zu aktivieren (EDIT: Ja genau, Iadam, da war der Fehler).
    Dort habe ich "Aktiviert" gewählt.
    Wenn ich mich recht an die vorherige Installation erinnere, war da zuvor glaube ich "Antippen zum Aktiveren" ausgewählt.
    Das hat wohl nicht gereicht.
    Auf jeden Fall klappt es jetzt.
    Danke Leute! :thumbsup:

    Jetzt hätte ich nur noch gerne eine Option, die FF-Chronik standardmäßig immer zu löschen, egal, ob beim Beenden des FF oder bei dessen Start.
    Geht das irgendwie?
     
    Zuletzt bearbeitet: 09.06.2012
  11. nica, 09.06.2012 #11
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Geht wohl nicht, finde ich auch etwas blöd. Komme weiterhin mit dem Dolphin Browser HD wesentlich besser klar.

    Schön, dass Flash nun bei dir klappt.

    Zum Titel des Threads:
    Klicke in deinem ersten Beitrag auf "ändern", dann "Erweitert". Dann kannst du problemlos den Titel ändern.
     
  12. madmax25, 09.06.2012 #12
    madmax25

    madmax25 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2012
    Versuchs mal wie ich:
    Deinstallieren und Neuinstallieren vom FF.
    Dann das Flash-Plugin rein.
    Wenn nach Abschließen mit einer Anwendung gefragt wird, wähle den FF.
    FF schließen und den neustarten.

    Dann Plugins aktiveren, nicht nur beim Anklicken.

    FF nochmal neustarten.

    So zumindest hab ich ihn "überredet". :winki:
     
  13. nica, 09.06.2012 #13
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Warum sollte ich das machen? Bei mir klappt doch alles...
     
  14. madmax25, 09.06.2012 #14
    madmax25

    madmax25 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2012
    Aus Deinem vorherigen Beitrag schloss ich, dass Du es auch mit FF hinkriegen wolltest.
     
  15. nica, 09.06.2012 #15
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Ich habe auf deine Frage direkt davor "Geht das irgendwie?" zur Chronik geantwortet.

    Außerdem habe ich doch oben die ganze Zeit versucht, DIR zu helfen... ;)
     
  16. madmax25, 09.06.2012 #16
    madmax25

    madmax25 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2012
    Ah ok, war wohl ein Missverständnis.

    Ich dachte,...

    ...bezieht sich auf das Flash-Problem.
    Jetzt ist es aber klar, was Du meintest.
     

Diese Seite empfehlen