1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Google-Kalender auf dem Defy

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von hanssepp, 04.01.2012.

  1. hanssepp, 04.01.2012 #1
    hanssepp

    hanssepp Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Hallo,

    seit kurzem bin ich nun auch Besitzer eines Defy+ von t-mobile.

    Folgendes Problem beschäftigt mich nun:
    Wie bekomme ich meine Termine vom google-Account auf das Defy?
    Im Defy werden keine Google-Kalender angezeigt.

    Unter Einstellungen->Konten->x@googlemail.com
    gibt es lediglich die Punkte
    Kontakte synchr + Google Mail synchr
    welche beide angehakt sind und auch bestens funktionieren.

    Müßte es hier nicht auch einen Punkt
    Google Kalender synchr.
    geben?

    Wie bringe ich das Defy (oder Google) dazu, zu bemerken, dass es zu meinem google-Account auch Kalender gibt, die auch auf das Defy zu synchen sind?

    So wie ich das sehe, müßte ich doch die Möglichkeit haben den Google-Kalender zu synchen und im Defy zu sehen, oder liege ich da völlig falsch?

    Hier noch ein paar Angaben:
    Der Google-Account ist neu und wurde erst für das Defy angelegt.
    Auf dem Account wurden per Browser (auch über den Browser im Defy) Kalender und Termine erstellt.
    In der Standard Kalender-App werden nur der Telefonkalender und der MyPhonebook-Kalender angezeigt.
    MotoBlur-Einrichtung wurde übersprungen.
    MyPhonebook wurde nicht eingerichtet.
    AndroidVersion 2.3.5 (T-Mobile)
     
  2. mda2000, 05.01.2012 #2
    mda2000

    mda2000 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    4
    Registriert seit:
    02.12.2011
    Hallo hanssepp,

    Ich nutze dafür die App "Jorte" .
    .. lässt sich super konfigurieren und bringt auch noch ein ordentliche Kalenderwidgets für den Homescreen mit .

    Grüße,
    mda2000
     
  3. hanssepp, 06.01.2012 #3
    hanssepp

    hanssepp Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Jorte hatte auch erstmal keine Google-Kalender.

    Das Problem ist nun aber gelöst, indem ich ein weiteres Google-Konto (welches bereits Termine/Kalender angelegt hatte) hinzugefügt habe. Für dieses Konto wurde dann die Option "Kalender sync." angezeigt und bei meinem bisherigen Konto ist die Option daraufhin auch erschienen. Das zweite Konto kann dann wieder entfernt werden.
    Hat für mich den anschein, dass wenn beim ersten Hinzufügen eines Google-Kontos zum Defy dieses Konto noch keinerlei Termine hat, die Option zum Synchronisieren des Kalenders ausgeblendet wird und auch nicht automatisch erscheint, wenn man dann anfängt, den Google-Kalender zu benutzen.
     

Diese Seite empfehlen